2089 matches found
CentOS Linux 7 [TuxCare] Security Update: libgudev1 / libgudev1-devel / systemd / systemd-devel / etc (CENTOS7:CLSA-2023:1698690423)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2023:1698690423 advisory. - systemd before 247 does not adequately block local privilege escalation for some Sudo configurations, e.g., plausible sudoers files in which th...
CentOS Linux 7 [TuxCare] Security Update: less (CENTOS7:CLSA-2024:1715672666)
The CentOS Linux 7 host has a package installed that is affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1715672666 advisory. - less through 653 allows OS command execution via a newline character in the name of a file, because quoting is mishandled in filename.c...
Rocky Linux 9 [CIQ] Security Update: less / less-debuginfo / less-debugsource (crlsa-2023_3725)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20233725 advisory. less: crafted data can result in less -R not filtering ANSI escape sequences sent to the terminal CVE-2022-46663 Tenable has extracted the preceding description blo...
Rocky Linux 8.6 [CIQ] Security Update: less / less-debuginfo / less-debugsource Multiple Vulnerabilities (ciqsa-2026_0070)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260070 advisory. This advisory aggregates security fixes for the less SRPM in CIQ LTS 8.6. It addresses 2 CVEs: CVE-2014-9488, CVE-2024-32487. Tenable has extracted the...
Rocky Linux 8 [CIQ] Security Update: less / less-debuginfo / less-debugsource (crlsa-2024_1610)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20241610 advisory. less: missing quoting of shell metacharacters in LESSCLOSE handling CVE-2022-48624 Tenable has extracted the preceding description block directly from the CIQ...
Rocky Linux 8 [CIQ] Security Update: less / less-debuginfo / less-debugsource Multiple Vulnerabilities (crlsa-2024_4256)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20244256 advisory. less: OS command injection CVE-2024-32487 less: missing quoting of shell metacharacters in LESSCLOSE handling CVE-2022-48624 Tenable has extracted the...
Rocky Linux 9.2 [CIQ] Security Update: less / less-debuginfo / less-debugsource Multiple Vulnerabilities (ciqsa-2026_0440)
The Rocky Linux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260440 advisory. This advisory aggregates security fixes for the less SRPM in CIQ LTS 9.2. It addresses 4 CVEs: CVE-2022-48624, CVE-2014-9488, CVE-2024-32487,...
Rocky Linux 9 [CIQ] Security Update: less / less-debuginfo / less-debugsource (crlsa-2024_1692)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20241692 advisory. less: missing quoting of shell metacharacters in LESSCLOSE handling CVE-2022-48624 Tenable has extracted the preceding description block directly from the CIQ...
Rocky Linux 8 [CIQ] Security Update: systemd / systemd-container / systemd-container-debuginfo / etc (crlsa-2023_3837)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20233837 advisory. systemd: privilege escalation via the less pager CVE-2023-26604 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note...
Rocky Linux 9 [CIQ] Security Update: kernel / kernel-64k / kernel-64k-core / kernel-64k-debug / etc (crlsa-2025_10837)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202510837 advisory. kernel: x86/microcode/AMD: Fix out-of-bounds on systems with CPU-less NUMA nodes CVE-2025-21991 Tenable has extracted the preceding description block directly from...
Rocky Linux 8.8 [CIQ] Security Update: less / less-debuginfo / less-debugsource (ciqsa-2026_0941)
The Rocky Linux 8.8 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20260941 advisory. This advisory aggregates security fixes for the less SRPM in CIQ LTS 8.8. It addresses 1 CVE: CVE-2022-48624. Tenable has extracted the preceding description bloc...
AlmaLinux 9.2 [TuxCare] Security Update: less (ALMALINUX9.2:CLSA-2024:1716271951)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1716271951 advisory. - closealtfile in filename.c in less before 606 omits shellquote calls for LESSCLOSE. CVE-2022-48624 Note that Nessus has not tested for this...
Linux Distros Unpatched Vulnerability : CVE-2026-101277
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A security flaw has been discovered in Trusted Domain Project OpenDKIM up to 2.11.0. The impacted element is the function dkimprocessset of the file dkim.c of t...
CentOS Linux 7 [TuxCare] Security Update: less (CENTOS7:CLSA-2024:1714065925)
The CentOS Linux 7 host has a package installed that is affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1714065925 advisory. - closealtfile in filename.c in less before 606 omits shellquote calls for LESSCLOSE. CVE-2022-48624 Note that Nessus has not tested for this iss...
SUSE CVE-2026-101277
A security flaw has been discovered in Trusted Domain Project OpenDKIM up to 2.11.0. The impacted element is the function dkimprocessset of the file dkim.c of the component Tag Tokenizer. Performing a manipulation results in use of less trusted source. The attack may be initiated remotely. The...
ROOT-OS-ALPINE-320-CVE-2024-32487 CVE-2024-32487 in less - Patched by Root
Root has patched CVE-2024-32487 in the less package for Root:Alpine:3.20. Multiple fixed versions available...
ROOT-OS-ALPINE-319-CVE-2024-32487 CVE-2024-32487 in less - Patched by Root
Root has patched CVE-2024-32487 in the less package for Root:Alpine:3.19. Multiple fixed versions available...
EUVD-2026-88584
A security flaw has been discovered in Trusted Domain Project OpenDKIM up to 2.11.0. The impacted element is the function dkimprocessset of the file dkim.c of the component Tag Tokenizer. Performing a manipulation results in use of less trusted source. The attack may be initiated remotely. The...
CVE-2026-101277
A security flaw has been discovered in Trusted Domain Project OpenDKIM up to 2.11.0. The impacted element is the function dkimprocessset of the file dkim.c of the component Tag Tokenizer. Performing a manipulation results in use of less trusted source. The attack may be initiated remotely. The...
DEBIAN-CVE-2026-101277
A security flaw has been discovered in Trusted Domain Project OpenDKIM up to 2.11.0. The impacted element is the function dkimprocessset of the file dkim.c of the component Tag Tokenizer. Performing a manipulation results in use of less trusted source. The attack may be initiated remotely. The...