477 matches found
ax (>=0.43.0, <=0.52.0), convo-nlu (0.1.0) +17 more potentially affected by CVE-2026-85078 via sanic (19.12.2)
sanic PYPI version 19.12.2 is affected by a known vulnerability. The following packages have a transitive dependency on sanic and may be impacted: - ax =0.43.0, =0.0.4, =0.0.1, =0.1.3, =2024.10.27.post1, =0.23.5, =1.5.0, =0.1.0, =2.6.1, =3.10.2rc3 and more Source cves: CVE-2026-85078 Source...
AlmaLinux 9.2 [TuxCare] Security Update: lemon / sqlite / sqlite-analyzer / sqlite-devel / sqlite-doc / etc (ALMALINUX9.2:CLSA-2025:1754411369)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1754411369 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
CentOS Linux 8.4 [TuxCare] Security Update: lemon / sqlite / sqlite-analyzer / sqlite-devel / sqlite-doc / etc (CENTOS8.4:CLSA-2025:1754410836)
The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2025:1754410836 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
CentOS Linux 8 [TuxCare] Security Update: lemon / sqlite / sqlite-analyzer / sqlite-devel / sqlite-doc / etc (CENTOS-STREAM8:CLSA-2025:1754338696)
The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2025:1754338696 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEV...
CentOS Linux 7.9 [CIQ] Security Update: lemon / sqlite / sqlite-devel / sqlite-doc / sqlite-tcl (ciqsa-2026_0689)
The CentOS Linux 7.9 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20260689 advisory. This advisory aggregates security fixes for the sqlite SRPM in CIQ CentOS Bridge 7.9. It addresses 1 CVE: CVE-2019-5827. Tenable has extracted the preceding...
CentOS Linux 8.5 [TuxCare] Security Update: lemon / sqlite / sqlite-analyzer / sqlite-devel / sqlite-doc / etc (CENTOS8.5:CLSA-2025:1754411171)
The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2025:1754411171 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
CentOS Linux 6 [TuxCare] Security Update: lemon / sqlite / sqlite-devel / sqlite-doc / sqlite-tcl (CENTOS6:CLSA-2025:1754342507)
The CentOS Linux 6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS6:CLSA-2025:1754342507 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL 80900...
CentOS Linux 7 [TuxCare] Security Update: lemon / sqlite / sqlite-devel / sqlite-doc / sqlite-tcl (CENTOS7:CLSA-2025:1754340339)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2025:1754340339 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL 80900...
lemon-3.53.2-2.1 on GA media (moderate)
lemon-3.53.2-2.1 on GA media Announcement ID: openSUSE-SU-2026:11059-1 Rating: moderate Cross-References: CVE-2026-11822 CVE-2026-11824 CVSS scores: CVE-2026-11822 SUSE : 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2026-11824 SUSE : 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H Affect...
PT-2026-50861
These are all security issues fixed in the lemon-3.53.2-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11059-1 lemon-3.53.2-2.1 on GA media
These are all security issues fixed in the lemon-3.53.2-2.1 package on the GA media of openSUSE Tumbleweed...
[SECURITY] Fedora 44 Update: lemonldap-ng-2.22.3-1.fc44
LemonLdap::NG is a modular Web-SSO based on Apache::Session modules. It simplifies the build of a protected area with a few changes in the application. It manages both authentication and authorization and provides headers for accounting. So you can have a full AAA protection for your web space as...
Low: Red Hat Security Advisory: Red Hat Hardened Images RPMs bug fix and enhancement update
An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: sqlite: lemon-3.52.0-1.1.hum1 aarch64, x8664 sqlite-3.52.0-1.1.hum1 aarch64, x8664 sqlite-analyzer-3.52.0-1.1.hum1 aarch64, x8664 sqlite-debug-3.52.0-1.1.hum1 aarch64, x8664...
agentuniverse (>=0.0.6.dev1, <=0.0.7), bunkoer (0.0.3) +3 more potentially affected by CVE-2026-34070 via langchain-core (0.1.3)
langchain-core PYPI version 0.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - agentuniverse =0.0.6.dev1, =1.8.1, =1.8.1, =0.1.115, =0.1.743 Source cves: CVE-2026-34070 Source advisory: OSV:PYSEC-2026-2193...
agentuniverse (>=0.0.6.dev1, <=0.0.7), bunkoer (0.0.3) +3 more potentially affected by CVE-2026-34070 via langchain-core (0.1.3)
langchain-core PYPI version 0.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - agentuniverse =0.0.6.dev1, =1.8.1, =1.8.1, =0.1.115, =0.1.743 Source cves: CVE-2026-34070 Source advisory: OSV:GHSA-QH6H-P6C9-FF54...
lemon-3.51.3-1.1 on GA media (moderate)
lemon-3.51.3-1.1 on GA media Announcement ID: openSUSE-SU-2026:10406-1 Rating: moderate Cross-References: CVE-2025-70873 CVSS scores: CVE-2025-70873 SUSE : 4.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N CVE-2025-70873 SUSE : 5.1 CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N...
OPENSUSE-SU-2026:10406-1 lemon-3.51.3-1.1 on GA media
These are all security issues fixed in the lemon-3.51.3-1.1 package on the GA media of openSUSE Tumbleweed...
agentuniverse (>=0.0.6.dev1, <=0.0.7), bunkoer (0.0.3) +3 more potentially affected by CVE-2026-26013 via langchain-core (0.1.3)
langchain-core PYPI version 0.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - agentuniverse =0.0.6.dev1, =1.8.1, =1.8.1, =0.1.115, =0.1.743 Source cves: CVE-2026-26013 Source advisory: OSV:GHSA-2G6R-C272-W58R...
lemon-3.51.2-1.1 on GA media (moderate)
lemon-3.51.2-1.1 on GA media Announcement ID: openSUSE-SU-2026:10171-1 Rating: moderate Cross-References: CVE-2025-7709 CVSS scores: CVE-2025-7709 SUSE : 5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L CVE-2025-7709 SUSE : 6.9...