5035 matches found
DEBIAN-CVE-2021-34557
XScreenSaver 5.45 can be bypassed if the machine has more than ten disconnectable video outputs. A buffer overflow in updatescreenlayout allows an attacker to bypass the standard screen lock authentication mechanism by crashing XScreenSaver. The attacker must physically disconnect many video...
CVE-2021-34557
XScreenSaver 5.45 can be bypassed if the machine has more than ten disconnectable video outputs. A buffer overflow in updatescreenlayout allows an attacker to bypass the standard screen lock authentication mechanism by crashing XScreenSaver. The attacker must physically disconnect many video...
SUSE SLES11 Security Update : grub2 (SUSE-SU-2021:14659-1)
The remote SUSE Linux SLES11 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2021:14659-1 advisory. - The grubext2readblock function in fs/ext2.c in GNU GRUB before 2013-11-12, as used in shlr/grub/fs/ext2.c in radare2 1.5.0, allows remote...
CVE-2021-26079
The CardLayoutConfigTable component in Jira Server and Jira Data Center before version 8.5.15, and from version 8.6.0 before version 8.13.7, and from version 8.14.0 before 8.17.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting XSS vulnerability...
PT-2021-4269 · Unknown +1 · Xscreensaver +1
Name of the Vulnerable Software and Affected Versions: XScreenSaver version 5.45 Description: The issue is related to a buffer overflow in the update screen layout function, which can be exploited by an attacker to bypass the standard screen lock authentication mechanism. This can be achieved by...
UVI-2021-1000678 NFS: fix an incorrect limit in filelayout_decode_layout()
NFS: fix an incorrect limit in filelayoutdecodelayout This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.14.235 by commit...
PT-2021-25165
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.9.271 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-25108
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.124 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29126
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.193 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29143
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 4.14.234 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29069
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 5.10.41 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29159
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.9.271 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-25132
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.193 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-25075
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 5.10.41 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29171
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 4.4.270 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-25031
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 5.12.8 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-25177
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 4.4.270 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-25149
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 4.14.234 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29102
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 5.4.123 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2021-29025
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.37 through 5.12.8 Description The issue is related to an incorrect limit in the filelayout decode layout function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...