Lucene search
+L

13780 matches found

GithubExploit
GithubExploit
•added 2026/06/19 12:15 p.m.•137 views

jfp-console-poc

JFP Console PoC Tamper-evident autonomous system governor w...

6AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•34 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•46 views

PT-2026-51080

Name of the Vulnerable Software and Affected Versions CoreWCF versions prior to 1.8.1 CoreWCF versions prior to 1.9.1 Description WS-Security signature verification fails to ensure that the selected ds:Signature covers the expected Security header target. This allows an attacker who has captured ...

7.4CVSS5.8AI score0.00193EPSS
SaveExploits0References15
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/19 12:00 a.m.•9 views

CVE-2026-56211: Out-of-bounds Write

A remote code execution vulnerability was found in libaom, the reference AV1 codec implementation. Insufficient bounds validation in the AV1 encoder's SVC Scalable Video Coding layer ID control allows an attacker to supply crafted video frame pixels that overlap with internal encoder layer contex...

7.1CVSS8.2AI score0.00876EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/19 12:00 a.m.•6 views

CVE-2026-56210: Out-of-bounds Read

A heap-buffer-overflow read vulnerability was found in libaom, the reference AV1 codec implementation. A missing bounds check in the SVC Scalable Video Coding layer ID control function allows setting a spatiallayerid exceeding the configured number of layers. This causes an out-of-bounds heap rea...

7.1CVSS7.6AI score0.00578EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/19 12:00 a.m.•7 views

CVE-2026-56209: Out-of-bounds Write

An arbitrary address write vulnerability was found in libaom, the reference AV1 codec implementation. A missing bounds check in the SVC Scalable Video Coding layer ID control function allows an attacker to inject an arbitrary pointer into the cyclic refresh map field via crafted image pixel value...

7.1CVSS7.9AI score0.00643EPSS
SaveExploits0References2
Packet Storm News
Packet Storm News
•added 2026/06/19 12:00 a.m.•21 views

TLS Monitoring – Certificate Baseline Tracking and Risk Scoring System

This is a Python-based TLS monitoring framework that performs certificate collection, baseline tracking, and configuration assessment for remote services. The tool records certificate fingerprints, TLS versions, cipher suites, key sizes, and validity periods, stores historical baselines in SQLite...

5.9AI score
SaveExploits0
Packet Storm News
Packet Storm News
•added 2026/06/19 12:00 a.m.•34 views

TLS Certificate Reuse Analyzer

Python-based TLS auditing utility that connects to multiple remote hosts, retrieves their presented TLS certificates, fingerprints each certificate, and compares those fingerprints to identify certificate reuse across systems. It also records basic TLS metadata such as protocol version, cipher...

5.9AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•36 views

PT-2026-50983

Name of the Vulnerable Software and Affected Versions libaom affected versions not specified Description A heap-buffer-overflow read occurs in the reference AV1 codec implementation due to a missing bounds check in the SVC Scalable Video Coding layer ID control function. This allows the spatial...

7.1CVSS7.6AI score0.00876EPSS
SaveExploits0References121
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•34 views

PT-2026-51006

Name of the Vulnerable Software and Affected Versions mcp-memory-service versions prior to 10.65.3 Description The HTTP MCP JSON-RPC endpoint at "/mcp" fails to properly validate OAuth scopes. It allows requests with only the read scope to be dispatched to handlers that include mutating tools...

8.1CVSS6AI score0.00488EPSS
SaveExploits0References14
BDU FSTEC
BDU FSTEC
•added 2026/06/19 12:00 a.m.•23 views

SimpleTrustManagerFactory MITM

The vulnerability of the SimpleTrustManagerFactory component in the TSL client of the networking application development framework for Netty involves errors in verifying the cryptographic signature. Exploiting this vulnerability could allow a malicious actor to carry out a “man-in-the-middle”...

7.8CVSS7.5AI score0.00491EPSS
SaveExploits0References5Affected Software2
Github Security Blog
Github Security Blog
•added 2026/06/18 8:11 p.m.•96 views

OpenClaw: Hostname checks could treat trailing-dot hosts inconsistently

Summary Hostname checks could treat trailing-dot hosts inconsistently. In affected versions, a request path that accepts model- or workspace-derived URLs could present the same hostname with a trailing dot and avoid a blocklist comparison. This advisory is scoped to the named feature and...

6.5CVSS6AI score0.0021EPSS
SaveExploits0References4Affected Software1
RedHat Linux
RedHat Linux
•added 2026/06/18 5:24 p.m.•23 views

crypto/tls: golang: Go crypto/tls: Denial of Service via multiple TLS 1.3 key update messages

A flaw was found in the crypto/tls package within the Go golang standard library, specifically affecting TLS 1.3 connections. A remote attacker can exploit this vulnerability by sending multiple key update messages in a single record after the handshake. This can cause the connection to deadlock,...

7.5CVSS7.2AI score0.00621EPSS
SaveExploits0References8
EUVD
EUVD
•added 2026/06/18 4:12 p.m.•30 views

EUVD-2026-37909

The Webmin HTTP server miniserv.pl allows unauthenticated attackers to impersonate any user with a configured SSL client certificate by sending a forged HTTP header. A remote attacker can spoof certificate DNs and authenticate as any user. Fixed in 2.641...

9.2CVSS5.9AI score0.00495EPSS
SaveExploits0References4
Github Security Blog
Github Security Blog
•added 2026/06/18 2:28 p.m.•91 views

undici vulnerable to TLS certificate validation bypass via dropped requestTls in SOCKS5 ProxyAgent

Impact undici's ProxyAgent silently drops the requestTls option when configured with a SOCKS5 proxy URI socks5:// or socks://. The target HTTPS connection through the SOCKS5 tunnel falls back to Node's default trust store, ignoring user-configured ca, cert, key, rejectUnauthorized, and servername...

7.4CVSS6.5AI score0.00459EPSS
SaveExploits0References4Affected Software1
NVD
NVD
•added 2026/06/18 2:17 p.m.•41 views

CVE-2026-50141

Woodpecker is a CI/CD engine. Starting in version 3.0.0 and prior to version 3.14.1, a vulnerability in Woodpecker CI's gRPC layer allowed any authenticated agent to impersonate any other agent on the same server by injecting a forged agentid value into outgoing gRPC metadata. The server correctl...

7.1CVSS0.00427EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/18 12:00 a.m.•5 views

CVE-2026-50141: Authentication Bypass by Spoofing

Woodpecker is a CI/CD engine. Starting in version 3.0.0 and prior to version 3.14.1, a vulnerability in Woodpecker CI's gRPC layer allowed any authenticated agent to impersonate any other agent on the same server by injecting a forged agentid value into outgoing gRPC metadata. The server correctl...

7.1CVSS8.3AI score0.00427EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/06/18 12:00 a.m.•28 views

PT-2026-53182

@acastellon/auth v2.2.0 appears to allow an unauthenticated authentication bypass in validateToken through spoofable auth-user and Host request headers. The validateToken middleware contains a service-to-service bypass for auth-user: service-brother when req.get'host'.startsWithgetHostName. Both...

9.3CVSS5.8AI score
SaveExploits0References5
Snyk
Snyk
•added 2026/06/17 6:20 p.m.•37 views

Improper Certificate Validation

Overview undici is an An HTTP/1.1 client, written from scratch for Node.js Affected versions of this package are vulnerable to Improper Certificate Validation in the ProxyAgent when configured with a SOCKS5 proxy URI, which causes the requestTls option to be silently dropped. An attacker can...

7.4CVSS6.4AI score0.00459EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/06/17 4:46 p.m.•109 views

CVE-2026-9697 undici vulnerable to TLS certificate validation bypass via dropped requestTls in SOCKS5 ProxyAgent

Impact: undici's ProxyAgent silently drops the requestTls option when configured with a SOCKS5 proxy URI socks5:// or socks://. The target HTTPS connection through the SOCKS5 tunnel falls back to Node's default trust store, ignoring user-configured ca, cert, key, rejectUnauthorized, and servernam...

7.4CVSS0.00459EPSS
SaveExploits0References2
Rows per page
Query Builder