444 matches found
Astra Linux – Vulnerability in Lasso
There is a denial-of-service vulnerability in the lassonodeinitfrommessagewithformat functionality of Entr’ouvert Lasso 2.5.1. A specially crafted SAML response can lead to memory depletion, resulting in a denial-of-service attack. An attacker can send a malformed SAML response to exploit this...
Astra Linux – Vulnerability in Lasso
There is a denial-of-service vulnerability in the lassoproviderverifysamlsignature functionality of Entr’ouvert Lasso 2.5.1. A specially crafted SAML response can lead to a denial-of-service attack. An attacker can send a malformed SAML response to exploit this vulnerability...
Astra Linux – Vulnerability in Lasso
There is a denial-of-service vulnerability in the gassertnotreached functionality of Entr’ouvert Lasso 2.5.1 and 2.8.2. A specially crafted SAML assertion response can lead to a denial-of-service attack. An attacker can send a malformed SAML response to exploit this vulnerability...
[SECURITY] Fedora 45 Update: lasso-2.9.0-11.fc45
Lasso is a library that implements the Liberty Alliance Single Sign On standards, including the SAML and SAML2 specifications. It allows to handle the whole life-cycle of SAML based Federations, and provides bindings for multiple languages...
Rocky Linux 9 [CIQ] Security Update: lasso / lasso-debuginfo / lasso-debugsource / lasso-devel / etc (crlsa-2025_21462)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202521462 advisory. lasso: Type confusion in Entr'ouvert Lasso CVE-2025-47151 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that...
AlmaLinux 9.6 [TuxCare] Security Update: lasso / lasso-devel / perl-lasso / python3-lasso (ALMALINUX9.6:CLSA-2026:1787331325)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787331325 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Rocky Linux 9.6 [TuxCare] Security Update: lasso / lasso-devel / perl-lasso / python3-lasso (ALMALINUX9.6:CLSA-2025:1765478656)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1765478656 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
AlmaLinux 9.6 [TuxCare] Security Update: lasso / lasso-devel / perl-lasso / python3-lasso (ALMALINUX9.6:CLSA-2025:1765478656)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1765478656 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
AlmaLinux 9.2 [TuxCare] Security Update: lasso / lasso-devel / perl-lasso / python3-lasso (ALMALINUX9.2:CLSA-2026:1787329313)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1787329313 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Rocky Linux 9.6 [TuxCare] Security Update: lasso / lasso-devel / perl-lasso / python3-lasso (ALMALINUX9.6:CLSA-2026:1787331325)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787331325 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Rocky Linux 9.6 [CIQ] Security Update: lasso / lasso-debuginfo / lasso-debugsource / lasso-devel / etc Multiple Vulnerabilities (ciqsa-2026_1458)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261458 advisory. This advisory aggregates security fixes for the lasso SRPM in CIQ LTS 9.6. It addresses 2 CVEs: CVE-2021-28091, CVE-2025-47151. Tenable has extracted the...
CentOS Linux 7.9 [CIQ] Security Update: lasso / lasso-debuginfo / lasso-devel / lasso-python (ciqsa-2026_1487)
The CentOS Linux 7.9 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20261487 advisory. This advisory aggregates security fixes for the lasso SRPM in CIQ CentOS Bridge 7.9. It addresses 1 CVE: CVE-2025-47151. Tenable has extracted the preceding...
Rocky Linux 8 [CIQ] Security Update: lasso / lasso-debuginfo / lasso-debugsource / lasso-devel (crlsa-2021_4325)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20214325 advisory. lasso: XML signature wrapping vulnerability when parsing SAML responses CVE-2021-28091 Tenable has extracted the preceding description block directly from the CIQ...
Rocky Linux 8 [CIQ] Security Update: lasso / lasso-debuginfo / lasso-debugsource / lasso-devel / etc (crlsa-2025_21628)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202521628 advisory. lasso: Type confusion in Entr'ouvert Lasso CVE-2025-47151 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that...
AlmaLinux 9.2 [TuxCare] Security Update: lasso / lasso-devel / perl-lasso / python3-lasso (ALMALINUX9.2:CLSA-2025:1764677738)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1764677738 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Astra Linux – Vulnerability in Lasso
There is a type confusion vulnerability in the lassonodeimplinitfromxml functionality of Entr’ouvert Lasso 2.5.1 and 2.8.2. A specially crafted SAML response can lead to arbitrary code execution. An attacker can send a malformed SAML response to exploit this vulnerability...
CVE-2026-82605
A vulnerability has been found in BareBones BBEdit up to 15.5.5. The affected element is an unknown function of the component Lasso Language Tokenizer. Such manipulation leads to infinite loop. The attack can be executed remotely. Upgrading to version 16.0 is sufficient to fix this issue. The...
CVE-2026-82605 BareBones BBEdit Lasso Language Tokenizer infinite loop
A vulnerability has been found in BareBones BBEdit up to 15.5.5. The affected element is an unknown function of the component Lasso Language Tokenizer. Such manipulation leads to infinite loop. The attack can be executed remotely. Upgrading to version 16.0 is sufficient to fix this issue. The...
CVE-2026-82605 BareBones BBEdit Lasso Language Tokenizer infinite loop
A vulnerability has been found in BareBones BBEdit up to 15.5.5. The affected element is an unknown function of the component Lasso Language Tokenizer. Such manipulation leads to infinite loop. The attack can be executed remotely. Upgrading to version 16.0 is sufficient to fix this issue. The...
EUVD-2026-68323
A vulnerability has been found in BareBones BBEdit up to 15.5.5. The affected element is an unknown function of the component Lasso Language Tokenizer. Such manipulation leads to infinite loop. The attack can be executed remotely. Upgrading to version 16.0 is sufficient to fix this issue. The...