169 matches found
djangodjangodjango (4.1.8), kiwitcms (12.2.0) potentially affected by CVE-2026-8404 via django (4.1.8)
django PYPI version 4.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - djangodjangodjango 4.1.8 - kiwitcms 12.2.0 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...
edc (>=0.1.47, <=0.1.72), kiwitcms (8.6.0) +3 more potentially affected by CVE-2026-8404 via django (3.0.9)
django PYPI version 3.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - edc =0.1.47, =0.0.1, =0.0.3 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...
familiar (0.1.4), kiwitcms (>=8.1.0, <=8.1.99) potentially affected by CVE-2026-8404 via django (3.0.4)
django PYPI version 3.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - familiar 0.1.4 - kiwitcms =8.1.0, =8.1.99 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...
alcali (>=2018.3.2, <=2019.2.2), botbuilder-applicationinsights (>=4.7.0, <=4.14.2) +4 more potentially affected by CVE-2026-8404 via django (2.2.6)
django PYPI version 2.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.2, =4.7.0, =4.10.0, =4.14.2 - kiwitcms 7.1.0 - ls-orb 0.1.0 - wazimap 2.1.0 Source cves: CVE-2026-8404 Source advisory:...
django-alexa (0.0.9), katka-core (>=0.5.0, <=0.8.0) +2 more potentially affected by CVE-2026-8404 via django (2.1.5)
django PYPI version 2.1.5 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-alexa 0.0.9 - katka-core =0.5.0, =1.0.0rc9, =1.0.0 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...
WS-2023-0129
Kiwitcms prior to 12.1 is vulnerable to Stored XSS. It is possible to run malicious javascript and become admin and use also other api endpoint without permission...
WS-2023-0074
No Protection against Bruteforce attacks on Login page was found in kiwitcms/kiwi. The server should have block the continues request to avoid the DOS attacks. and eventually we can login with the correct password without any blocking message. The issue is patched in version 12.0...
WS-2022-0456
No rate limiting on the reset password page will lead to a DOS attack and inbox flooding for any user in kiwitcms/kiwi prior to 12.0. An attacker is able to take advantage of the reset password confirmation mechanism and send a large number of emails to anyone , as well as perform a DoS attack by...
django-alexa (0.0.9), katka-core (>=0.5.0, <=0.8.0) +2 more potentially affected by CVE-2025-64459 via django (2.1.5)
django PYPI version 2.1.5 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-alexa 0.0.9 - katka-core =0.5.0, =1.0.0rc9, =1.0.0 Source cves: CVE-2025-64459 Source advisory: OSV:GHSA-FRMV-PR5F-9MCR...
django-alexa (0.0.9), katka-core (>=0.5.0, <=0.8.0) +2 more potentially affected by CVE-2025-64458 via django (2.1.5)
django PYPI version 2.1.5 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-alexa 0.0.9 - katka-core =0.5.0, =1.0.0rc9, =1.0.0 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...
django-magnificent-messages (>=0.1.2, <=0.1.4), fiduswriter (3.7.0rc4) +5 more potentially affected by CVE-2025-64458 via django (2.2.4)
django PYPI version 2.2.4 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-magnificent-messages =0.1.2, =0.0.0, =0.9.6, =0.9.16, =0.9.17 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...
alcali (>=2018.3.1, <=2019.2.1.post0), kiwitcms (7.0.0) +10 more potentially affected by CVE-2025-64459 via django (2.2.5)
django PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.1, =0.31.14, =0.8.0, =0.3.1, =0.0.1, =0.0.1, =0.0.1, =0.0.5 Source cves: CVE-2025-64459 Source advisory: OSV:GHSA-FRMV-PR5F-9MCR...
alcali (>=2018.3.1, <=2019.2.1.post0), kiwitcms (7.0.0) +10 more potentially affected by CVE-2025-64458 via django (2.2.5)
django PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.1, =0.31.14, =0.8.0, =0.3.1, =0.0.1, =0.0.1, =0.0.1, =0.0.5 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...
alcali (>=2018.3.2, <=2019.2.2), botbuilder-applicationinsights (>=4.7.0, <=4.14.2) +4 more potentially affected by CVE-2025-64459 via django (2.2.6)
django PYPI version 2.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.2, =4.7.0, =4.10.0, =4.14.2 - kiwitcms 7.1.0 - ls-orb 0.1.0 - wazimap 2.1.0 Source cves: CVE-2025-64459 Source advisory:...
alcali (>=2018.3.2, <=2019.2.2), botbuilder-applicationinsights (>=4.7.0, <=4.14.2) +4 more potentially affected by CVE-2025-64458 via django (2.2.6)
django PYPI version 2.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.2, =4.7.0, =4.10.0, =4.14.2 - kiwitcms 7.1.0 - ls-orb 0.1.0 - wazimap 2.1.0 Source cves: CVE-2025-64458 Source advisory:...
djangoappcenter (>=0.1.0, <=0.9.16), djangodjangoappcenter (0.0.11) +4 more potentially affected by CVE-2025-64459 via django (3.0.2)
django PYPI version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - djangoappcenter =0.1.0, =0.1.1, =0.0.2, =0.0.4 - medicine 0.1.9 Source cves: CVE-2025-64459 Source advisory: OSV:GHSA-FRMV-PR5F-9MCR...
djangoappcenter (>=0.1.0, <=0.9.16), djangodjangoappcenter (0.0.11) +4 more potentially affected by CVE-2025-64458 via django (3.0.2)
django PYPI version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - djangoappcenter =0.1.0, =0.1.1, =0.0.2, =0.0.4 - medicine 0.1.9 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...
familiar (0.1.4), kiwitcms (>=8.1.0, <=8.1.99) potentially affected by CVE-2025-64459 via django (3.0.4)
django PYPI version 3.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - familiar 0.1.4 - kiwitcms =8.1.0, =8.1.99 Source cves: CVE-2025-64459 Source advisory: OSV:GHSA-FRMV-PR5F-9MCR...
familiar (0.1.4), kiwitcms (>=8.1.0, <=8.1.99) potentially affected by CVE-2025-64458 via django (3.0.4)
django PYPI version 3.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - familiar 0.1.4 - kiwitcms =8.1.0, =8.1.99 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...
edc (>=0.1.47, <=0.1.72), kiwitcms (8.6.0) +3 more potentially affected by CVE-2025-64458 via django (3.0.9)
django PYPI version 3.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - edc =0.1.47, =0.0.1, =0.0.3 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...