Lucene search
+L

173 matches found

FreeBSD
FreeBSD
•added 2024/02/14 12:00 a.m.•76 views

powerdns-recursor -- Multiple Vulnerabilities

[email protected] reports: CVE-2023-50868: The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3"...

7.5CVSS7.4AI score0.9999EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/02/14 12:00 a.m.•54 views

Debian dsa-5620 : libunbound-dev - security update

The remote Debian 11 / 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-5620 advisory. -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA512 - ------------------------------------------------------------------------- Debian Security Advisory DSA-5620...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References7
Tenable Nessus
Tenable Nessus
•added 2024/02/14 12:00 a.m.•79 views

Debian dsa-5621 : bind9 - security update

The remote Debian 11 / 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-5621 advisory. - The DNS message parsing code in named includes a section whose computational complexity is overly high. It does not cause problems for typical DNS traffic,...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References15
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•120 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS8AI score0.9999EPSS
SaveExploits0
CVE
CVE
•added 2024/02/14 12:00 a.m.•3456 views

CVE-2023-50387

CVE-2023-50387 (KeyTrap) affects DNSSEC processing in DNS resolvers. Multiple advisories note excessive CPU/DoS risk when validating DNSKEY/RRSIG in zones with many records. Affected products include Bind (bind9) and Unbound across Linux distributions (e.g., AL2, AlmaLinux) with patches/released ...

7.5CVSS7.7AI score0.9999EPSS
SaveExploits0References36Affected Software1
Mend
Mend
•added 2024/02/14 12:00 a.m.•4 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

8.7CVSS0.9999EPSS
SaveExploits0References42
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•129 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.9999EPSS
SaveExploits0
OpenVAS
OpenVAS
•added 2024/02/14 12:00 a.m.•56 views

ISC BIND Multiple DoS Vulnerabilities (CVE-2023-50387, CVE-2023-50868, KeyTrap) - Windows

ISC BIND is prone to multiple denial of service DoS vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:isc:bind"; i...

7.5CVSS7.9AI score0.9999EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/02/14 12:00 a.m.•49 views

ISC BIND Multiple DoS Vulnerabilities (CVE-2023-50387, CVE-2023-50868, KeyTrap) - Linux

ISC BIND is prone to multiple denial of service DoS vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:isc:bind"; i...

7.5CVSS7.9AI score0.9999EPSS
SaveExploits1References3
Cvelist
Cvelist
•added 2024/02/14 12:00 a.m.•173 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.8AI score0.9999EPSS
SaveExploits0References30
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•409 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.9999EPSS
SaveExploits0References14
FreeBSD
FreeBSD
•added 2024/02/06 12:00 a.m.•127 views

DNSSEC validators -- denial-of-service/CPU exhaustion from KeyTrap and NSEC3 vulnerabilities

Simon Kelley reports: If DNSSEC validation is enabled, then an attacker who can force a DNS server to validate a specially crafted signed domain can use a lot of CPU in the validator. This only affects dnsmasq installations with DNSSEC enabled. Stichting NLnet Labs reports: The KeyTrap...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References5
Positive Technologies
Positive Technologies
•added 2022/10/03 12:00 a.m.•22 views

PT-2024-1672

Name of the Vulnerable Software and Affected Versions BIND versions prior to the fixed version Description The issue is related to the DNSSEC implementation in the DNS protocol, which can be exploited by remote attackers to cause a denial of service CPU consumption via one or more DNSSEC response...

7.8CVSS6.8AI score0.9999EPSS
SaveExploits0References407
Rows per page
Query Builder