993 matches found
Microsoft-2024-December-Update-Control
Windows December 2024 Security Patches Audit Script This PowerShell script checks whether the required KB updates for specific security vulnerabilities CVE-2024-49124, CVE-2024-49117, CVE-2024-49118, and CVE-2024-49122 announced in the December 2024 Microsoft security bulletins are installed on...
Watson
Watson Watson is a .NET tool designed to enumerate missing KBs and suggest exploits for Privilege Escalation vulnerabilities. Supported Versions Windows 10 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909, 2004 Server 2016 & 2019 Usage C:\ Watson.exe / / /\ \ \ | | \ / / / | / |/ | ' \ \ /...
PT-2026-104048
Name of the Vulnerable Software and Affected Versions Ragflow versions prior to 0.24.1 Description Improper access control exists in the update metadata setting function located in the api/apps/kb app.py file. This flaw allows an attacker to perform unauthorized cross-session or privilege-crossin...
EUVD-2026-87208
Zammad is a web based open source helpdesk/customer support system. Prior to 7.0.2, when multiple KB categories have different editor roles assigned, a user with knowledgebase.editor in one category can see answer titles and updatedat timestamps from categories they do not have editor access to ,...
CVE-2026-56729 Zammad: Titles of knowledge base answers will be shown across all categories via the global search
Zammad is a web based open source helpdesk/customer support system. Prior to 7.0.2, when multiple KB categories have different editor roles assigned, a user with knowledgebase.editor in one category can see answer titles and updatedat timestamps from categories they do not have editor access to ,...
Pentesting-AI-assistant
Pentest Team Share — by laplapp ⚠️ EDUCATIONAL PURPOSES O...
Build Numbers and Versions of Veeam Plug-In for KubeVirt
This KB article lists all versions of the Veeam Plug-In for KubeVirt and their respective worker build numbers. Version | Plug-In / Worker Build | Release Date ---|---|--- Veeam Plug-In for KubeVirt 1 Releases Veeam Plug-In for KubeVirt 1.0 Independent Plug-In Release | 13.1.0.428 | 2026-09-08...
Malicious Package
Overview kb-ai is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package authorship...
Malicious code in kb-ai (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 3d69143a6cdc0a652f91210034751420f7ada3db2a13d81d9e635e3a63333dc5 On import kbai, the package's init.py triggers kbai.utils.callback, which starts a background thread that collects installer host identifiers hostnam...
MAL-2026-14069 Malicious code in kb-ai (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 3d69143a6cdc0a652f91210034751420f7ada3db2a13d81d9e635e3a63333dc5 On import kbai, the package's init.py triggers kbai.utils.callback, which starts a background thread that collects installer host identifiers hostnam...
KLA91223 PE vulnerability in Microsoft System Center
Privilege escalation vulnerability was found in Microsoft System Center. Malicious users can exploit this vulnerability to gain privileges. Original advisories CVE-2026-69414 Exploitation Public exploits exist for this vulnerability. Related products Microsoft-Malware-Protection-Engine CVE list...
July 14, 2026-KB5101005 Cumulative Update for .NET Framework 3.5 and 4.8.1 for Windows Server 2022
None None...
beads-mcp (>=0.24.0, <=0.30.0), biocontext-kb (0.2.1) +13 more potentially affected by CVE-2026-27124 via fastmcp (2.13.1)
fastmcp PYPI version 2.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on fastmcp and may be impacted: - beads-mcp =0.24.0, =0.11.0, =0.1.0.8.11, =0.5.0, =8.2.3, =0.1.4, =0.2.1 Source cves: CVE-2026-27124 Source advisory: OSV:PYSEC-2026-2476...
beads-mcp (>=0.24.0, <=0.30.0), biocontext-kb (0.2.1) +13 more potentially affected by CVE-2025-64340 via fastmcp (2.13.1)
fastmcp PYPI version 2.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on fastmcp and may be impacted: - beads-mcp =0.24.0, =0.11.0, =0.1.0.8.11, =0.5.0, =8.2.3, =0.1.4, =0.2.1 Source cves: CVE-2025-64340 Source advisory: OSV:PYSEC-2026-2475...
biocontext-kb (>=0.1.0, <=0.1.1), chatmcp-memory (>=0.0.2, <=0.0.8) +9 more potentially affected by CVE-2026-27124 via fastmcp (2.10.5)
fastmcp PYPI version 2.10.5 is affected by a known vulnerability. The following packages have a transitive dependency on fastmcp and may be impacted: - biocontext-kb =0.1.0, =0.0.2, =0.0.2, =0.3.5, =1.0.0, =0.9.8, =2.0.2, =0.0.5, =0.1.0.dev20, =0.2.1rc1 Source cves: CVE-2026-27124 Source advisory...
iflow-mcp-kb-mcp-server (0.3.0), kb-mcp-server (0.3.0) +2 more potentially affected by CVE-2026-58449 via txtai (9.2.0)
txtai PYPI version 9.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on txtai and may be impacted: - iflow-mcp-kb-mcp-server 0.3.0 - kb-mcp-server 0.3.0 - mseep-kb-mcp-server =0.3.0, =0.3.4 - quantumdrive 1.3.42 Source cves: CVE-2026-58449 Source...
beads-mcp (>=0.24.0, <=0.30.0), biocontext-kb (0.2.1) +13 more potentially affected by CVE-2026-32871 via fastmcp (2.13.1)
fastmcp PYPI version 2.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on fastmcp and may be impacted: - beads-mcp =0.24.0, =0.11.0, =0.1.0.8.11, =0.5.0, =8.2.3, =0.1.4, =0.2.1 Source cves: CVE-2026-32871 Source advisory: OSV:PYSEC-2026-338...
CVE-2026-47692 Envoy: PROXY Protocol v2 header generator emits "skipped" TLVs, causing 65 KB attacker-controlled spillover into the upstream application stream
Envoy is an open source edge and service proxy designed for cloud-native applications. From 1.34.0 until 1.35.13, 1.36.9, 1.37.5, and 1.38.3, PROXY Protocol v2 header generator emits TLVs beyond the maximum length of 65535 bytes, causing a mismatch between bytes written and the length field in th...
eurelis-kb-framework (>=0.0.1, <=0.0.4) potentially affected by CVE-2026-55443 via langchain (0.0.306)
langchain PYPI version 0.0.306 is affected by a known vulnerability. The following packages have a transitive dependency on langchain and may be impacted: - eurelis-kb-framework =0.0.1, =0.0.4 Source cves: CVE-2026-55443 Source advisory: OSV:PYSEC-2026-2192...
claraterm (>=0.1.0, <=0.3.6), eurelis-kb-framework (>=0.0.5, <=0.0.7) +2 more potentially affected by CVE-2026-55443 via langchain (0.0.348)
langchain PYPI version 0.0.348 is affected by a known vulnerability. The following packages have a transitive dependency on langchain and may be impacted: - claraterm =0.1.0, =0.0.5, =0.0.2b2, =0.2.2, =0.2.7 Source cves: CVE-2026-55443 Source advisory: OSV:PYSEC-2026-2192...