Lucene search
+L

8 matches found

attackerkb
attackerkb
•added 2026/06/19 1:07 p.m.•28 views

CVE-2026-39999

Authentication Bypass by Spoofing vulnerability in Apache APISIX. The attacker can completely bypass authentication capitalising on certain configurations of jwt-auth plugin. This issue affects Apache APISIX: from v2.2 through v3.16.0. Users are recommended to upgrade to version v3.17.0, which...

7CVSS8.3AI score0.00635EPSS
SaveExploits0References2Affected Software1
Mend
Mend
•added 2026/06/19 1:07 p.m.•16 views

CVE-2026-39999

Authentication Bypass by Spoofing vulnerability in Apache APISIX. The attacker can completely bypass authentication capitalising on certain configurations of jwt-auth plugin. This issue affects Apache APISIX: from v2.2 through v3.16.0. Users are recommended to upgrade to version v3.17.0, which...

10CVSS8.3AI score0.00635EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/19 12:00 a.m.•7 views

CVE-2026-39999: Authentication Bypass by Spoofing

Authentication Bypass by Spoofing vulnerability in Apache APISIX. The attacker can completely bypass authentication capitalising on certain configurations of jwt-auth plugin. This issue affects Apache APISIX: from v2.2 through v3.16.0. Users are recommended to upgrade to version v3.17.0, which...

9.1CVSS8.3AI score0.00635EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/05/22 10:13 p.m.•29 views

CVE-2022-29266

In APache APISIX before 3.13.1, the jwt-auth plugin has a security issue that leaks the user's secret key because the error message returned from the dependency lua-resty-jwt contains sensitive information...

7.5CVSS7.2AI score0.0814EPSS
SaveExploits0References1
CNVD
CNVD
•added 2022/04/22 12:00 a.m.•53 views

Apache Apisix Information Disclosure Vulnerability

Apache Apisix is a cloud-native microservices API gateway service from the Apache Foundation. The software is based on OpenResty and etcd and features dynamic routing and plugin hot-loading for API management in microservices systems. versions prior to Apache Apisix 2.13.1 contain an information...

7.5CVSS2.2AI score0.0814EPSS
SaveExploits0References1
Mend
Mend
•added 2022/04/20 7:15 a.m.•10 views

CVE-2022-29266

In APache APISIX before 3.13.1, the jwt-auth plugin has a security issue that leaks the user's secret key because the error message returned from the dependency lua-resty-jwt contains sensitive information...

8.7CVSS0.0814EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2022/04/20 7:15 a.m.•39 views

CVE-2022-29266 apisix/jwt-auth may leak secrets in error response

In APache APISIX before 3.13.1, the jwt-auth plugin has a security issue that leaks the user's secret key because the error message returned from the dependency lua-resty-jwt contains sensitive information...

7.1AI score
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/04/20 12:00 a.m.•9 views

CVE-2022-29266: Generation of Error Message Containing Sensitive Information

In APache APISIX before 3.13.1, the jwt-auth plugin has a security issue that leaks the user's secret key because the error message returned from the dependency lua-resty-jwt contains sensitive information...

7.5CVSS7.1AI score0.0814EPSS
SaveExploits0References3
Rows per page
Query Builder