Lucene search
+L

106 matches found

osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•23 views

CLSA-2026-1773101704 TuxCare security update for jquery-validation (4 CVEs)

TuxCare rebuilt jquery-validation to address 4 CVEs. Fixed in 1.19.0-tuxcare.1...

7.5CVSS6.1AI score0.03575EPSS
SaveExploits2
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•7 views

PT-2026-73917

TuxCare rebuilt jquery-validation to address 4 CVEs. Fixed in 1.19.0-tuxcare.1...

5.9AI score
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•29 views

EUVD-2021-0508

Malware in sbrugna...

7.5CVSS6AI score0.03575EPSS
SaveExploits0References13
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•30 views

EUVD-2022-34429

Malicious code in bioql PyPI...

4.3CVSS5.4AI score0.00429EPSS
SaveExploits2References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•41 views

EUVD-2022-6077

Malicious code in bioql PyPI...

7.5CVSS7.6AI score0.01523EPSS
SaveExploits1References6
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•27 views

EUVD-2022-6329

Malicious code in bioql PyPI...

7.5CVSS7.6AI score0.0224EPSS
SaveExploits1References5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•26 views

EUVD-2025-10923

Malicious code in bioql PyPI...

6.1CVSS6.9AI score0.00359EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/08/27 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2025-3573

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/08/27 12:00 a.m.•6 views

Linux Distros Unpatched Vulnerability : CVE-2022-31147

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The jQuery Validation Plugin jquery-validation provides drop-in validation for forms. Versions of jquery-validation prior to 1.19.5 are vulnerable to regular...

7.5CVSS7.5AI score0.0224EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2025/08/27 12:00 a.m.•7 views

Linux Distros Unpatched Vulnerability : CVE-2021-43306

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An exponential ReDoS Regular Expression Denial of Service can be triggered in the jquery-validation npm package, when an attacker is able to supply arbitrary...

7.5CVSS7.5AI score0.01523EPSS
SaveExploits1References2
Veracode
Veracode
•added 2025/04/23 2:41 p.m.•51 views

Cross-site Scripting (XSS)

jquery-validation is vulnerable to Cross-site Scripting XSS. The vulnerability is due to unsanitized user input in the showLabel function due to improper handling of placeholder values that populate messages via $.validator.messages...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0References3Affected Software1
vulnersOsv
vulnersOsv
•added 2025/04/15 6:30 a.m.•5 views

@archey347/uf_blog (0.0.0), @boldreports/angular-reporting-components (>=5.1.20, <=11.1.10) +19 more potentially affected by CVE-2025-3573 via jquery-validation (>=1.14.0, <=1.19.5)

jquery-validation NPM version =1.14.0, =5.1.20, =5.1.20, =5.1.20, =0.0.4, =4.0.0, =5.0.0, =0.0.2, =0.2.2, =3.0.0, =5.0.0-rc.1, =5.0.0-rc.1, =0.11.28, =0.0.8, =0.0.13 and more Source cves: CVE-2025-3573 Source advisory: GHSA-RRJ2-PH5Q-JXW2...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/04/15 6:30 a.m.•13 views

@archey347/uf_blog (0.0.0), @boldreports/angular-reporting-components (>=5.1.20, <=11.1.10) +19 more potentially affected by CVE-2025-3573 via jquery-validation (>=1.14.0, <=1.19.5)

jquery-validation NPM version =1.14.0, =5.1.20, =5.1.20, =5.1.20, =0.0.4, =4.0.0, =5.0.0, =0.0.2, =0.2.2, =3.0.0, =5.0.0-rc.1, =5.0.0-rc.1, =0.11.28, =0.0.8, =0.0.13 and more Source cves: CVE-2025-3573 Source advisory: OSV:GHSA-RRJ2-PH5Q-JXW2...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0
osv_ghsa
osv_ghsa
•added 2025/04/15 6:30 a.m.•33 views

GHSA-RRJ2-PH5Q-JXW2 jquery-validation vulnerable to Cross-site Scripting

Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2025/04/15 6:30 a.m.•41 views

jquery-validation vulnerable to Cross-site Scripting

Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0References5Affected Software1
osv_debian
osv_debian
•added 2025/04/15 5:15 a.m.•31 views

DEBIAN-CVE-2025-3573

Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary...

5.3CVSS6.7AI score0.00359EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/15 5:15 a.m.•37 views

CVE-2025-3573

Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary...

6.1CVSS0.00359EPSS
SaveExploits0References3
osv_ubuntu
osv_ubuntu
•added 2025/04/15 5:15 a.m.•34 views

UBUNTU-CVE-2025-3573

Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0References4
vulnersOsv
vulnersOsv
•added 2025/04/15 5:00 a.m.•3 views

@archey347/uf_blog (0.0.0), @boldreports/angular-reporting-components (>=5.1.20, <=11.1.10) +19 more potentially affected by CVE-2025-3573 via jquery-validation (>=1.14.0, <=1.19.5)

jquery-validation NPM version =1.14.0, =5.1.20, =5.1.20, =5.1.20, =0.0.4, =4.0.0, =5.0.0, =0.0.2, =0.2.2, =3.0.0, =5.0.0-rc.1, =5.0.0-rc.1, =0.11.28, =0.0.8, =0.0.13 and more Source cves: CVE-2025-3573 Source advisory: MEND:CVE-2025-3573...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0
Mend
Mend
•added 2025/04/15 5:00 a.m.•12 views

CVE-2025-3573

Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting XSS in the showLabel function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary...

6.1CVSS6.7AI score0.00359EPSS
SaveExploits0References6
Rows per page
Query Builder