393 matches found
CVE-2020-28488
CVE-2020-28488 Denial of Service DoS - jQuery UI 1.12.1 - Exploit Payload for var i = 0; i DoS - jQuery UI 1.12.1 DoS - jQuery UI 1.12.1 Exploit PoC by Rafael Cintra Lopes function exploit for var i = 0; i Reference links CVE-2020-28488 Snyk jQuery UI Report...
Exploit-Medium-CVE-2021-41184
Exploit-Medium-CVE-2021-41184 Exploit Medium CVE-2021-41184 XSS in the of option of the .position util 1. jQuery ui version v1.12.1 vulnerable 1.1 https://www.website.com/js/jquery/jquery-ui-1.12.1/jquery-ui.min.js ------------------------------------------------Concept...
jquery-cve-2022-31160
jQuery UI CVE-2022-31160 Vulnerability Demonstration This project demonstrates the jQuery UI Checkboxradio Widget Refresh Vulnerability CVE-2022-31160 , which allows HTML entity decoding during widget refresh operations, potentially leading to Cross-Site Scripting XSS attacks. 🚨 Security Warning ...
Astra Linux – Vulnerability in jqueryui
jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the of option of the .position utility from untrusted sources might execute untrusted code. This issue has been fixed in jQuery UI 1.13.0. Any string value passed to the of option is now treat...
Astra Linux – Vulnerability in jqueryui
jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the altField option from untrusted sources might execute untrusted code. This issue has been fixed in jQuery UI 1.13.0. Any string value passed to the altField option is now treated as a CSS...
python313-XStatic-jquery-ui-1.13.0.1-2.4 on GA media (moderate)
python313-XStatic-jquery-ui-1.13.0.1-2.4 on GA media Announcement ID: openSUSE-SU-2026:11997-1 Rating: moderate Cross-References: CVE-2016-7103 CVSS scores: CVE-2016-7103 SUSE : 6.1 CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N Affected Products: openSUSE Tumbleweed An update that solves one...
OPENSUSE-SU-2026:11997-1 python313-XStatic-jquery-ui-1.13.0.1-2.4 on GA media
These are all security issues fixed in the python313-XStatic-jquery-ui-1.13.0.1-2.4 package on the GA media of openSUSE Tumbleweed...
PT-2026-105706
These are all security issues fixed in the python313-XStatic-jquery-ui-1.13.0.1-2.4 package on the GA media of openSUSE Tumbleweed...
CLEANSTART-2024-EC59064 Cross-site scripting (XSS) vulnerability in jQuery UI before 1
Security vulnerability affects the drupal7 package. Cross-site scripting XSS vulnerability in jQuery UI before 1...
CLEANSTART-2024-ND69835 jQuery-UI is the official jQuery user interface library
Security vulnerability affects the drupal7 package. jQuery-UI is the official jQuery user interface library...
CLEANSTART-2024-NF15761 jQuery-UI is the official jQuery user interface library
Security vulnerability affects the drupal7 package. jQuery-UI is the official jQuery user interface library...
be.personify.iam:personify-frontend (>=1.5.1.release, <=1.5.8.release), com.giffing.wicket.spring.boot.starter:wicket-spring-boot-context (>=4.0.0-m1, <=5.0.0) +368 more potentially affected by CVE-2026-76984 via org.apache.wicket:wicket-core (>=10.0.0-m1, <=10.10.0)
org.apache.wicket:wicket-core MAVEN version =10.0.0-m1, =1.5.1.release, =4.0.0-m1, =4.0.0-m1, =5.0.0 - com.googlecode.wicket-jquery-ui:wicket-jquery-ui 10.0.0-m1 - com.googlecode.wicket-jquery-ui:wicket-jquery-ui-calendar 10.0.0-m1 - com.googlecode.wicket-jquery-ui:wicket-jquery-ui-core 10.0.0-m1...
be.personify.iam:personify-frontend (>=1.3.1.release, <=1.4.2.release), com.giffing.wicket.spring.boot.starter:wicket-spring-boot-starter (>=3.0.4, <=3.1.7) +176 more potentially affected by CVE-2026-76985 via org.apache.wicket:wicket-extensions (>=9.0.0, <=9.23.0)
org.apache.wicket:wicket-extensions MAVEN version =9.0.0, =1.3.1.release, =3.0.4, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.23.1 and more Source cves: CVE-2026-76985https://vulne...
be.personify.iam:personify-frontend (>=1.3.1.release, <=1.4.2.release), com.giffing.wicket.spring.boot.starter:wicket-spring-boot-context (>=3.0.4, <=3.1.7) +376 more potentially affected by CVE-2026-76983 via org.apache.wicket:wicket-core (>=9.0.0, <=9.23.0)
org.apache.wicket:wicket-core MAVEN version =9.0.0, =1.3.1.release, =3.0.4, =3.0.4, =9.0.0, =9.0.0, =9.0.0, =9.18.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.0.0, =9.23.1 and more Source cves: CVE-2026-76983 Source advisor...
Malicious code in jquery.ui.tabs (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 50fc48e6d03705244cf78a2f2ee23c6ffe5a91a64f98d23d6a31f94557bf0d84 [email protected] is a dependency-confusion squat: it is published at version 9999.0.0 with an empty runtime index.js contains only...
MAL-2026-12395 Malicious code in jquery.ui.tabs (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 50fc48e6d03705244cf78a2f2ee23c6ffe5a91a64f98d23d6a31f94557bf0d84 [email protected] is a dependency-confusion squat: it is published at version 9999.0.0 with an empty runtime index.js contains only...
Malicious code in jquery.ui.core (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 0fe5bc94d3ac40b31064d4dad8125dc959fdc3559785cdbeb03de2cc16c147ac Package is a dependency-confusion squat on the jquery.ui.core name published at version 9999.0.0. The main entry index.js is empty module.exports = ;...
PT-2026-73928
TuxCare rebuilt jquery-ui to address 6 CVEs. Fixed in 1.10.4-tuxcare.1...
be.personify.iam:personify-frontend (>=1.3.1.release, <=1.4.2.release), com.giffing.wicket.spring.boot.starter:wicket-spring-boot-context (>=3.0.1-rc, <=3.1.7) +379 more potentially affected by CVE-2026-43975 via org.apache.wicket:wicket-core (>=9.0.0-m1, <=9.22.0)
org.apache.wicket:wicket-core MAVEN version =9.0.0-m1, =1.3.1.release, =3.0.1-rc, =3.0.1-rc, =9.0.0-m2, =9.0.0-m2, =9.0.0-m2, =9.18.0, =9.0.0-m2, =9.0.0-m3, =9.0.0-m2, =9.0.0-m2, =9.0.0-m2, =9.0.0-m2, =9.22.0 and more Source cves: CVE-2026-43975https:/...
MiracleLinux 4 : ipa-3.0.0-47.0.1.AXS4 (AXSA:2015-419:01)
The remote MiracleLinux 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2015-419:01 advisory. IPA is an integrated solution to provide centrally managed Identity machine, user, virtual machines, groups, authentication credentials, Policy...