75439 matches found
CVE-2026-109131
The Ansible Automation Platform UI (based on upstream ansible-ui ) is vulnerable to stored cross-site scripting (XSS) due to an unsafe handling of URL schemes in the Hub collection module documentation renderer. Specifically, the formatPartURL function in DocumentationParsers.tsx renders document...
CVE-2026-55240 Tianji: Remote Code Execution via lodash template evaluate pattern in survey feed templates
Tianji is an open source analytics, uptime monitoring, and server status platform. Prior to 1.31.29, formatString in src/server/utils/template.ts passes survey feedTemplate and monitor notification templates to lodash template, while the default evaluate pattern remains enabled. A workspace...
CVE-2026-55240
Tianji is an open source analytics, uptime monitoring, and server status platform. Prior to 1.31.29, formatString in src/server/utils/template.ts passes survey feedTemplate and monitor notification templates to lodash template, while the default evaluate pattern remains enabled. A workspace...
CVE-2026-55240
The Tianji open-source analytics and monitoring platform is vulnerable to Remote Code Execution (RCE) in versions prior to 1.31.29 . The root cause is that the formatString() function in src/server/utils/template.ts passes survey and monitor notification templates to the lodash template function ...
EUVD-2026-102246
Tianji is an open source analytics, uptime monitoring, and server status platform. Prior to 1.31.29, formatString in src/server/utils/template.ts passes survey feedTemplate and monitor notification templates to lodash template, while the default evaluate pattern remains enabled. A workspace...
WordPress Flying Scripts: Delay JavaScript to Improve Site Speed & Performance plugin <= 1.2.4 - Unauthenticated Stored Cross-Site Scripting vulnerability
Unauthenticated Stored Cross-Site Scripting vulnerability discovered by Santh in WordPress Plugin Flying Scripts: Delay JavaScript to Improve Site Speed & Performance versions = 1.2.4...
EUVD-2026-102187
Lychee is a free, open-source photo-management tool. Prior to 7.6.0, Lychee permits an authenticated user with album-edit permissions to store a javascript URI in an album or photo Markdown description because config/markdown.php enables allowunsafelinks...
CVE-2026-57568
The photo-management tool Lychee is vulnerable to Stored XSS in versions prior to 7.6.0 . The root cause is that config/markdown.php enables allow_unsafe_links, allowing authenticated users with album-edit permissions to store javascript: URIs in photo or album Markdown descriptions. These descri...
CVE-2026-57568 Lychee: Stored XSS via Markdown javascript: Links in Photo and Album Descriptions (Gallery View)
Lychee is a free, open-source photo-management tool. Prior to 7.6.0, Lychee permits an authenticated user with album-edit permissions to store a javascript URI in an album or photo Markdown description because config/markdown.php enables allowunsafelinks...
CVE-2026-57568 Lychee: Stored XSS via Markdown javascript: Links in Photo and Album Descriptions (Gallery View)
Lychee is a free, open-source photo-management tool. Prior to 7.6.0, Lychee permits an authenticated user with album-edit permissions to store a javascript URI in an album or photo Markdown description because config/markdown.php enables allowunsafelinks...
CVE-2026-57568 Lychee: Stored XSS via Markdown javascript: Links in Photo and Album Descriptions (Gallery View)
Lychee is a free, open-source photo-management tool. Prior to 7.6.0, Lychee permits an authenticated user with album-edit permissions to store a javascript URI in an album or photo Markdown description because config/markdown.php enables allowunsafelinks...
Astra Linux – Vulnerability in Chromium
Type Confusion in V8 in Google Chrome before version 91.0.4472.164 allowed a remote attacker to potentially exploit heap corruption through a crafted HTML page...
Astra Linux – vulnerability in Chromium
In V8 in Google Chrome prior to 91.0.4472.77, out-of-bounds reads allowed a remote attacker to potentially exploit stack corruption via a crafted HTML page...
Astra Linux – vulnerability in Firefox
By utilizing 3D CSS in conjunction with JavaScript, content could have been rendered outside the webpage’s viewport, leading to a spoofing attack that could have been used for phishing or other attacks against users. This vulnerability affects Firefox versions prior to 88...
Astra Linux – Vulnerability in Chromium
Before version 93.0.4577.82, using V8 in Google Chrome allowed a remote attacker to potentially exploit heap corruption through a crafted HTML page...
Astra Linux – vulnerability in Chromium
Type confusion in V8 in Google Chrome prior to 149.0.7827.53 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: High...
Astra Linux – Vulnerability in Firefox
JIT compilation errors in the JavaScript Engine: JIT component. This vulnerability has been fixed in Firefox 145 and Thunderbird 145...
Astra Linux – Vulnerability in Firefox and Thunderbird
JIT compilation errors in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 146, Firefox ESR 115.31, Firefox ESR 140.6, Thunderbird 146, and Thunderbird 140.6...
Astra Linux – Vulnerability in Firefox and Thunderbird
JIT compilation errors in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 146, Firefox ESR 140.6, Thunderbird 146, and Thunderbird 140.6...
Astra Linux – Vulnerability in Chromium
“Type Confusion in V8 in Google Chrome” before version 131.0.6778.108 allowed a remote attacker to potentially exploit object corruption through a crafted HTML page. Chromium security severity: High...