Lucene search
+L

6882 matches found

CNVD
CNVD
•added 2020/09/27 12:00 a.m.•20 views

Observium cross-site scripting vulnerability (CNVD-2020-62446)

Observium is a low-maintenance auto-discovery network monitoring platform that supports multiple device types, platforms and operating systems. Observium suffers from a cross-site scripting vulnerability. An attacker can exploit this vulnerability to inject and store malicious JavaScript code via...

6.1CVSS6.5AI score0.007EPSS
SaveExploits1References1
CNVD
CNVD
•added 2020/09/27 12:00 a.m.•16 views

Observium cross-site scripting vulnerability (CNVD-2020-54787)

Observium is a low-maintenance auto-discovery network monitoring platform that supports multiple device types, platforms and operating systems. Observium suffers from a cross-site scripting vulnerability. The vulnerability can be exploited by an attacker to inject and store malicious JavaScript...

6.1CVSS6.5AI score0.00836EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2020/09/25 6:15 p.m.•20 views

CVE-2020-25146

An issue was discovered in Observium Professional, Enterprise & Community 20.8.10631. It is vulnerable to Cross-Site Scripting XSS due to the fact that it is possible to inject and store malicious JavaScript code within it. This can occur via laid to the /syslogrules URI for editsyslogrule...

6.1CVSS5.8AI score0.00843EPSS
SaveExploits1References1
NVD
NVD
•added 2020/09/25 5:15 p.m.•34 views

CVE-2020-25137

An issue was discovered in Observium Professional, Enterprise & Community 20.8.10631. It is vulnerable to Cross-Site Scripting XSS due to the fact that it is possible to inject and store malicious JavaScript code within it. This can occur via the alertname or alertmessage parameter to the...

6.1CVSS0.007EPSS
SaveExploits1References1
NVD
NVD
•added 2020/09/25 5:15 p.m.•47 views

CVE-2020-25139

An issue was discovered in Observium Professional, Enterprise & Community 20.8.10631. It is vulnerable to Cross-Site Scripting XSS due to the fact that it is possible to inject and store malicious JavaScript code within it. This can occur via laid to the /syslogrules URI for deletesyslogrule,...

6.1CVSS0.007EPSS
SaveExploits1References1
Prion
Prion
•added 2020/09/24 11:15 p.m.•27 views

Cross site scripting

In PrestaShop from version 1.5.0.0 and before version 1.7.6.8, users are allowed to send compromised files. These attachments allowed people to input malicious JavaScript which triggered an XSS payload. The problem is fixed in version 1.7.6.8...

3.5CVSS5.1AI score0.00795EPSS
SaveExploits1References3Affected Software1
osv_cve
osv_cve
•added 2020/09/24 10:15 p.m.•21 views

CVE-2020-15161

In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8...

6.1CVSS6.7AI score
SaveExploits0References3
NVD
NVD
•added 2020/09/24 10:15 p.m.•32 views

CVE-2020-15161

In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8...

6.1CVSS0.00932EPSS
SaveExploits0References3
Mend
Mend
•added 2020/09/24 10:10 p.m.•8 views

CVE-2020-15161

In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8...

6.3CVSS0.00932EPSS
SaveExploits0References3
CVE
CVE
•added 2020/09/24 10:10 p.m.•147 views

CVE-2020-15161

Summary: CVE-2020-15161 affects PrestaShop. Versions 1.6.0.4 and earlier than 1.7.6.8 allow an attacker to inject JavaScript via the contact form, due to improper handling of externally entered data during code snippet construction. The issue is addressed in version 1.7.6.8. Impact & context (per...

6.1CVSS5.7AI score0.00932EPSS
SaveExploits0References3Affected Software1
Positive Technologies
Positive Technologies
•added 2020/09/24 12:00 a.m.•7 views

PT-2020-14237

Name of the Vulnerable Software and Affected Versions PrestaShop versions 1.6.0.4 through 1.7.6.7 Description The issue allows an attacker to inject javascript when using the contact form. The problem is fixed in version 1.7.6.8. Recommendations For PrestaShop versions 1.6.0.4 through 1.7.6.7,...

6.1CVSS0.00932EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2020/09/23 4:12 p.m.•16 views

jquery: Cross-site scripting due to improper injQuery.htmlPrefilter method

A Cross-site scripting XSS vulnerability exists in JQuery. This flaw allows an attacker with the ability to supply input to the ‘HTML’ function to inject Javascript into the page where that input is rendered, and have it delivered by the browser...

6.9CVSS6.4AI score0.99215EPSS
SaveExploits8References5
Veracode
Veracode
•added 2020/09/18 11:06 a.m.•21 views

Cross-Site Scripting (XSS)

github.com/grafana/grafana is vulnerable to cross-site scripting XSS attacks. The vulnerability is possible because it does not sanitize news item title link in NewsPanel.js, allowing a remote attacker to inject arbitrary Javascript through news panel when rendering RSS links...

4.6AI score
SaveExploits0
Veracode
Veracode
•added 2020/09/18 7:49 a.m.•16 views

Cross-Site Scripting (XSS)

vanilla/nbbc is vulnerable to cross-site scripting XSS attacks. An attacker is able to inject and execute arbitrary Javascript code via the page field due to insufficient sanitations in the input string...

3.6AI score
SaveExploits0
Veracode
Veracode
•added 2020/09/16 5:17 a.m.•34 views

Cross-Site Scripting (XSS)

prestashop/contactform is vulnerable to cross-site scripting XSS. An attacker is able to inject and execute arbitrary Javascript in a user's browser via the message field...

9.3CVSS3.5AI score0.01223EPSS
SaveExploits0References4Affected Software1
attackerkb
attackerkb
•added 2020/09/16 12:00 a.m.•15 views

CVE-2020-4731

IBM Aspera Web Application 1.9.14 PL1 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 188055...

6.1CVSS4.9AI score0.0073EPSS
SaveExploits0References3Affected Software1
NVD
NVD
•added 2020/09/15 6:15 p.m.•36 views

CVE-2020-15178

In PrestaShop contactform module prestashop/contactform before version 4.3.0, an attacker is able to inject JavaScript while using the contact form. The message field was incorrectly unescaped, possibly allowing attackers to execute arbitrary JavaScript in a victim's browser...

9.3CVSS0.01223EPSS
SaveExploits0References3
Mend
Mend
•added 2020/09/15 5:50 p.m.•8 views

CVE-2020-15178

In PrestaShop contactform module prestashop/contactform before version 4.3.0, an attacker is able to inject JavaScript while using the contact form. The message field was incorrectly unescaped, possibly allowing attackers to execute arbitrary JavaScript in a victim's browser...

9.3CVSS0.01223EPSS
SaveExploits0References6
CVE
CVE
•added 2020/09/15 5:50 p.m.•82 views

CVE-2020-15178

CVE-2020-15178 affects the PrestaShop contactform module (prestashop/contactform) prior to version 4.3.0. The vulnerability arises from incorrect unescaping of the message field in the contact form, enabling an attacker to inject and execute arbitrary JavaScript in a victim’s browser (XSS). Multi...

9.3CVSS8.7AI score0.01223EPSS
SaveExploits0References3Affected Software1
Veracode
Veracode
•added 2020/09/15 5:39 a.m.•13 views

Cross-Site Scripting (XSS)

flsaba is vulnerable to cross-site scripting XSS. A remote attacker is able to inject and execute arbitrary Javascript in a user's browser via the file and directory name when creating a listing directory page...

4.3AI score
SaveExploits0
Rows per page
Query Builder