Lucene search
+L

67410 matches found

IBM Security Bulletins
IBM Security Bulletins
•added 2026/06/22 7:26 a.m.•18 views

Security Bulletin: Multiple Vulnerabilities of IBM Java SDK affect VMware Agent from IBM Tivoli Monitoring for Virtual Environments.

Summary IBM java SDK is used by VMware Agent from IBM Tivoli Monitoring for Virtual Environments. Vulnerability Details CVEID:CVE-2026-22016 DESCRIPTION: Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful...

7.5CVSS6.1AI score0.00702EPSS
SaveExploits1Affected Software1
GithubExploit
GithubExploit
•added 2026/06/22 1:22 a.m.•132 views

Exploit for Improper Access Control in Widgetfactorylimited Jce

No d...

10CVSS8.8AI score0.1619EPSS
SaveExploits32
Positive Technologies
Positive Technologies
•added 2026/06/22 12:00 a.m.•40 views

PT-2026-51444

Name of the Vulnerable Software and Affected Versions Spinnaker versions prior to 2026.1.0 Spinnaker versions prior to 2026.0.3 Spinnaker versions prior to 2025.4.4 Spinnaker versions prior to 2025.3.3 Description Unsafe YAML processing bypasses safe deserialization during CloudFormation...

8.8CVSS6.5AI score0.01012EPSS
SaveExploits0References11
osv_root
osv_root
•added 2026/06/21 8:46 a.m.•28 views

ROOT-APP-MAVEN-CVE-2025-12183 CVE-2025-12183 in io.root.org.lz4:lz4-java - Patched by Root

Root has patched CVE-2025-12183 in the io.root.org.lz4:lz4-java package for Root:Maven. Multiple fixed versions available...

6.5CVSS6.8AI score0.00697EPSS
SaveExploits0
osv_root
osv_root
•added 2026/06/21 8:46 a.m.•41 views

ROOT-APP-MAVEN-CVE-2025-66566 CVE-2025-66566 in io.root.org.lz4:lz4-java - Patched by Root

Root has patched CVE-2025-66566 in the io.root.org.lz4:lz4-java package for Root:Maven. Multiple fixed versions available...

8.2CVSS6.8AI score0.00605EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•30 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•31 views

[SECURITY] Fedora 44 Update: postgresql-jdbc-42.7.8-6.fc44

PostgreSQL is an advanced Object-Relational database management system. The postgresql-jdbc package includes the .jar files needed for Java programs to access a PostgreSQL database...

5.8AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/06/20 12:00 a.m.•28 views

SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2026:2453-1)

The remote SUSE Linux SLES12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:2453-1 advisory. This update for java-180-ibm fixes the following issues - CVE-2026-22007: APIs in the specified component can lead to an unauthorized read acce...

9.8CVSS6.9AI score0.00702EPSS
SaveExploits1References23
GithubExploit
GithubExploit
•added 2026/06/19 4:17 p.m.•203 views

ghost-bits-toolkit

Ghost Bits Toolkit Java Ghost Bits Vulnerability Detection an...

9.8CVSS7.3AI score0.99999EPSS
SaveExploits44
Github Security Blog
Github Security Blog
•added 2026/06/19 2:39 p.m.•39 views

CedarJava has policy injection vulnerability

Summary CedarJava is an open source Java implementation of the Cedar policy language, used for fine-grained authorization decisions. Under certain circumstances, improper input handling could allow policy injection. Impact Cedar-expression injection via unescaped toCedarExpr The toCedarExpr metho...

8.8CVSS6.3AI score0.00518EPSS
SaveExploits0References3Affected Software1
vulnersOsv
vulnersOsv
•added 2026/06/19 2:39 p.m.•1 views

com.primust:primust-cedar (>=1.0.2, <=1.0.3), io.github.devnico:cedar4s-client_2.13 (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2026-55773 via com.cedarpolicy:cedar-java (>=4.3.0, <=4.8.0)

com.cedarpolicy:cedar-java MAVEN version =4.3.0, =1.0.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.6 Source cves: CVE-2026-55773 Source advisory: SNYK:JAVA-COMCEDARPOLICY-17732795...

8.8CVSS5.8AI score0.00518EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/19 2:39 p.m.•3 views

com.primust:primust-cedar (>=1.0.2, <=1.0.3), io.github.devnico:cedar4s-client_2.13 (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2026-55773 via com.cedarpolicy:cedar-java (>=4.3.0, <=4.8.0)

com.cedarpolicy:cedar-java MAVEN version =4.3.0, =1.0.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.6 Source cves: CVE-2026-55773 Source advisory: OSV:GHSA-QMCH-V2Q9-WG4P...

8.8CVSS5.8AI score0.00518EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/19 2:39 p.m.•1 views

com.primust:primust-cedar (>=1.0.2, <=1.0.3), io.github.devnico:cedar4s-client_2.13 (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2026-55773 via com.cedarpolicy:cedar-java (>=4.3.0, <=4.8.0)

com.cedarpolicy:cedar-java MAVEN version =4.3.0, =1.0.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.6 Source cves: CVE-2026-55773 Source advisory: GHSA-QMCH-V2Q9-WG4P...

8.8CVSS5.8AI score0.00518EPSS
SaveExploits0
Snyk
Snyk
•added 2026/06/19 2:39 p.m.•13 views

Arbitrary Code Injection

Overview Affected versions of this package are vulnerable to Arbitrary Code Injection via the toCedarExpr method, which does not escape special characters when converting values to source code. An attacker can inject arbitrary expressions by supplying specially crafted input, potentially altering...

8.8CVSS6.1AI score0.00518EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2026/06/19 2:38 p.m.•2 views

com.primust:primust-cedar (>=1.0.2, <=1.0.3), io.github.devnico:cedar4s-client_2.13 (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2026-55772 via com.cedarpolicy:cedar-java (>=4.3.0, <=4.8.0)

com.cedarpolicy:cedar-java MAVEN version =4.3.0, =1.0.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.6 Source cves: CVE-2026-55772 Source advisory: SNYK:JAVA-COMCEDARPOLICY-17732794...

8.8CVSS5.8AI score0.00479EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/19 2:38 p.m.•1 views

com.primust:primust-cedar (>=1.0.2, <=1.0.3), io.github.devnico:cedar4s-client_2.13 (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2026-55772 via com.cedarpolicy:cedar-java (>=4.3.0, <=4.8.0)

com.cedarpolicy:cedar-java MAVEN version =4.3.0, =1.0.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.6 Source cves: CVE-2026-55772 Source advisory: OSV:GHSA-93G4-M6XV-CMVR...

8.8CVSS5.8AI score0.00479EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/19 2:38 p.m.•2 views

com.primust:primust-cedar (>=1.0.2, <=1.0.3), io.github.devnico:cedar4s-client_2.13 (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2026-55772 via com.cedarpolicy:cedar-java (>=4.3.0, <=4.8.0)

com.cedarpolicy:cedar-java MAVEN version =4.3.0, =1.0.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.6 Source cves: CVE-2026-55772 Source advisory: GHSA-93G4-M6XV-CMVR...

8.8CVSS5.8AI score0.00479EPSS
SaveExploits0
Snyk
Snyk
•added 2026/06/19 2:38 p.m.•14 views

Access of Resource Using Incompatible Type ('Type Confusion')

Overview Affected versions of this package are vulnerable to Access of Resource Using Incompatible Type 'Type Confusion' through improper handling of reserved keys in the JSON protocol when serializing CedarMap. An attacker can cause unauthorized access or manipulation of data by supplying...

8.8CVSS5.6AI score0.00479EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/06/19 2:38 p.m.•38 views

CedarJava has type confusion vulnerability

Summary CedarJava is an open source Java implementation of the Cedar policy language, used for fine-grained authorization decisions. Under certain circumstances, improper input handling could allow type confusion across the Java-Rust FFI boundary. Impact Record-to-Entity type confusion across the...

8.8CVSS5.9AI score0.00479EPSS
SaveExploits0References3Affected Software1
osv_ghsa
osv_ghsa
•added 2026/06/19 2:38 p.m.•44 views

GHSA-93G4-M6XV-CMVR CedarJava has type confusion vulnerability

Summary CedarJava is an open source Java implementation of the Cedar policy language, used for fine-grained authorization decisions. Under certain circumstances, improper input handling could allow type confusion across the Java-Rust FFI boundary. Impact Record-to-Entity type confusion across the...

8.8CVSS5.9AI score0.00479EPSS
SaveExploits0References3
Rows per page
Query Builder