Lucene search
+L

3145 matches found

Tenable Nessus
Tenable Nessus
•added 2013/03/10 12:00 a.m.•27 views

Fedora 17 : python-tw2-jquery-2.0.3-5.fc17 (2013-1286)

Remove old bundled versions of jquery. Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues. %NASLMINLEVEL...

5.4AI score
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2013/03/10 12:00 a.m.•17 views

Fedora 18 : python-tw2-jquery-2.0.3-5.fc18 (2013-1277)

Remove old bundled versions of jquery. Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues. %NASLMINLEVEL...

5.4AI score
SaveExploits0References3
Fedora
Fedora
•added 2013/03/08 11:58 p.m.•24 views

[SECURITY] Fedora 18 Update: python-tw2-jquery-2.0.3-5.fc18

toscawidgets2 tw2 aims to be a practical and useful widgets framework that helps people build interactive websites with compelling features, fast er and easier. Widgets are re-usable web components that can include a templat e, server-side code and JavaScripts/CSS resources. The library aims to b...

0.4AI score
SaveExploits0
Fedora
Fedora
•added 2013/03/08 11:56 p.m.•26 views

[SECURITY] Fedora 17 Update: python-tw2-jquery-2.0.3-5.fc17

toscawidgets2 tw2 aims to be a practical and useful widgets framework that helps people build interactive websites with compelling features, fast er and easier. Widgets are re-usable web components that can include a templat e, server-side code and JavaScripts/CSS resources. The library aims to b...

0.4AI score
SaveExploits0
osv_cve
osv_cve
•added 2013/03/08 10:55 p.m.•16 views

CVE-2011-4969

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

5.3AI score0.19191EPSS
SaveExploits1References14
osv_azl
osv_azl
•added 2013/03/08 10:55 p.m.•21 views

AZL-44421 CVE-2011-4969 affecting package python-genshi 0.7.9-1

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

4.3CVSS6.9AI score0.19191EPSS
SaveExploits1References1
NVD
NVD
•added 2013/03/08 10:55 p.m.•34 views

CVE-2011-4969

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

4.3CVSS6.4AI score0.19191EPSS
SaveExploits1References14
Prion
Prion
•added 2013/03/08 10:55 p.m.•43 views

Cross site scripting

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

4.3CVSS5.9AI score0.19191EPSS
SaveExploits1References14Affected Software1
Cvelist
Cvelist
•added 2013/03/08 10:00 p.m.•81 views

CVE-2011-4969

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

5.6AI score0.19191EPSS
SaveExploits1References14
Mend
Mend
•added 2013/03/08 10:00 p.m.•7 views

CVE-2011-4969

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

6.3CVSS0.19191EPSS
SaveExploits1References20
Debian CVE
Debian CVE
•added 2013/03/08 10:00 p.m.•66 views

CVE-2011-4969

Removed by vendor...

7.4AI score
SaveExploits0
CVE
CVE
•added 2013/03/08 10:00 p.m.•677 views

CVE-2011-4969

CVE-2011-4969 : XSS in jQuery prior to 1.6.3 when using location.hash to select elements. A remote attacker could inject arbitrary script/HTML into a page. Affected: jQuery versions before 1.6.3. Remediation: upgrade to 1.6.3 or later (patches/fixes cited by IBM and vendor advisories). Public ref...

4.3CVSS5.7AI score0.19191EPSS
SaveExploits1References14Affected Software1
vulnersOsv
vulnersOsv
•added 2013/03/08 10:00 p.m.•3 views

bones (>=1.1.0, <=2.0.0), clustergrammer (>=1.4.8, <=1.12.0) +14 more potentially affected by CVE-2011-4969 via jquery (>=1.5.1, <=1.6.2)

jquery NPM version =1.5.1, =1.1.0, =1.4.8, =0.0.2, =1.0.0, =0.1.61, =0.0.9, =0.0.0-rc1, =0.5.0, =0.6.2 and more Source cves: CVE-2011-4969 Source advisory: MEND:CVE-2011-4969...

4.3CVSS0.19191EPSS
SaveExploits1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2013/03/08 12:00 a.m.•6 views

CVE-2011-4969: Improper Neutralization of Input During Web Page Generation

Cross-site scripting XSS vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag...

4.3CVSS5.9AI score0.19191EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2013/03/08 12:00 a.m.•5 views

PT-2013-1330

Name of the Vulnerable Software and Affected Versions jQuery versions prior to 1.6.3 Description The issue is related to a lack of protection for the web page structure, allowing for the injection of arbitrary web scripts or HTML code. This can be exploited by a remote attacker to inject maliciou...

4.3CVSS0.19191EPSS
SaveExploits1References24
securityvulns
securityvulns
•added 2013/02/24 12:00 a.m.•4696 views

XSS vulnerabilities in YAML, Multiproject for Trac, UserCollections for Piwigo, TAO and TableTools for DataTables for jQuery

Hello 3APA3A! These are Cross-Site Scripting vulnerabilities in YAML, MultiProject extension for Trac, UserCollections extension for Piwigo, TAO and TableTools plugin for DataTables plugin for jQuery with ZeroClipboard.swf. Earlier I've wrote about Cross-Site Scripting vulnerabilities in...

0.4AI score
SaveExploits0
Packet Storm
Packet Storm
•added 2013/02/20 12:00 a.m.•66 views

Various Applications Include ZeroClipboard XSS

Hello list! These are Cross-Site Scripting vulnerabilities in YAML, MultiProject extension for Trac, UserCollections extension for Piwigo, TAO and TableTools plugin for DataTables plugin for jQuery with ZeroClipboard.swf. Earlier I've wrote about Cross-Site Scripting vulnerabilities in...

0.3AI score
SaveExploits0
securityvulns
securityvulns
•added 2013/02/18 12:00 a.m.•150 views

[USN-1722-1] jQuery vulnerability

========================================================================== Ubuntu Security Notice USN-1722-1 February 13, 2013 jquery vulnerability ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: -...

4.3CVSS0.2AI score0.19191EPSS
SaveExploits1
OpenVAS
OpenVAS
•added 2013/02/15 12:00 a.m.•55 views

Ubuntu: Security Advisory (USN-1722-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2013 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

4.3CVSS8.7AI score0.19191EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2013/02/15 12:00 a.m.•40 views

Ubuntu Update for jquery USN-1722-1

Check for the Version of jquery OpenVAS Vulnerability Test $Id: gbubuntuUSN17221.nasl 8494 2018-01-23 06:57:55Z teissa $ Ubuntu Update for jquery USN-1722-1 Authors: System Generated Check Copyright: Copyright c 2013 Greenbone Networks GmbH, http://www.greenbone.net This program is free software;...

4.3CVSS6.6AI score0.19191EPSS
SaveExploits1References2
Rows per page
Query Builder