Lucene search
+L

12900 matches found

OSV
OSV
•added 2026/08/28 6:26 p.m.•18 views

GHSA-W98G-5W9P-P3RC Bifrost's SSRF deny-list is incomplete: isPublicIP permits CGNAT, IPv6 6to4/NAT64, and site-local in FetchAndEncodeURL

Summary isPublicIP in core/providers/utils/fetch.go — the SSRF deny-list that gates FetchAndEncodeURL — does not reject several routable address ranges that map onto internal infrastructure. Carrier-Grade NAT 100.64.0.0/10, RFC 6598, IPv6 6to4 2002::/16, NAT64 64:ff9b::/96 and 64:ff9b:1::/48, and...

8.7CVSS7.6AI score0.00611EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/08/28 6:24 p.m.•16 views

EUVD-2026-67860

Bifrost is an enterprise AI gateway for routing requests to model providers. Prior to 1.5.17, the isPublicIP function in core/providers/utils/fetch.go, reached through FetchAndEncodeURL for Bedrock and Vertex image or document URLs, classifies Carrier-Grade NAT 100.64.0.0/10, IPv6 6to4 2002::/16,...

8.7CVSS7.8AI score0.00611EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2026/08/28 4:35 p.m.•8 views

SUSE CVE-2026-80646

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS5.8AI score0.00716EPSS
SaveExploits0References3
NVD
NVD
•added 2026/08/28 8:16 a.m.•11 views

CVE-2026-80646

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS0.00716EPSS
SaveExploits0References8
UbuntuCve
UbuntuCve
•added 2026/08/28 8:16 a.m.•16 views

CVE-2026-80646

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS5.8AI score0.00716EPSS
SaveExploits0References10
OSV
OSV
•added 2026/08/28 8:16 a.m.•10 views

UBUNTU-CVE-2026-80646

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS5.8AI score0.00716EPSS
SaveExploits0References11
EUVD
EUVD
•added 2026/08/28 6:48 a.m.•10 views

EUVD-2026-67522

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

5.8AI score0.00716EPSS
SaveExploits0References8
Cvelist
Cvelist
•added 2026/08/28 6:48 a.m.•45 views

CVE-2026-80646 ipv6: guard against possible NULL deref in __in6_dev_stats_get()

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS0.00716EPSS
SaveExploits0References8
OSV
OSV
•added 2026/08/28 6:48 a.m.•23 views

CVE-2026-80646 ipv6: guard against possible NULL deref in __in6_dev_stats_get()

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS5.8AI score
SaveExploits0References11
Debian CVE
Debian CVE
•added 2026/08/28 6:48 a.m.•37 views

CVE-2026-80646

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS5.8AI score0.00716EPSS
SaveExploits0
CVE
CVE
•added 2026/08/28 6:48 a.m.•61 views

CVE-2026-80646

CVE-2026-80646 affects the Linux kernel ipv6 subsystem. The vulnerability resides in __in6_dev_stats_get(), where a call to dev_get_by_index_rcu() may return NULL if the original physical device has been unregistered, leading to a NULL pointer dereference and a denial of service. The CVSS 3.1 sco...

7.5CVSS5.8AI score0.00716EPSS
SaveExploits0References8
SUSE CVE
SUSE CVE
•added 2026/08/28 12:59 a.m.•11 views

SUSE CVE-2026-72429

In the Linux kernel, the following vulnerability has been resolved: ipv6: ioam: fix type confusion of dstentry IOAM uses a dummy dstentrynulldst to mark that the destination should not be changed after the transformation. This dst is stored in the IOAM lwt state and may be passed to dstcachesetip...

9.8CVSS6.9AI score0.00649EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/28 12:00 a.m.•23 views

PT-2026-82946

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A NULL dereference issue exists in the in6 dev stats get function. This occurs because the dev get by index rcu function may return NULL if the original physical device is unregistered,...

7.5CVSS5.7AI score0.00716EPSS
SaveExploits0
Redos
Redos
•added 2026/08/28 12:00 a.m.•11 views

ROS-20260828-73-0024

The vulnerability in the kernel-lt is related to the failure to release resources after their useful period has ended. Exploiting this vulnerability allows a remote attacker to cause service interruptions through specially created IPv6 traffic...

7.8CVSS5.9AI score0.00142EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/28 12:00 a.m.•2 views

CVE-2026-80646: Undefined Security Weakness

In the Linux kernel, the following vulnerability has been resolved: ipv6: guard against possible NULL deref in in6devstatsget devgetbyindexrcu could return NULL if the original physical device is unregistered. Found by Sashiko...

7.5CVSS5.8AI score0.00716EPSS
SaveExploits0References1
Redos
Redos
•added 2026/08/28 12:00 a.m.•12 views

ROS-20260828-73-0004

The vulnerability in the kernel-lt is related to the failure to release resources after their useful period has ended. Exploiting this vulnerability allows a remote attacker to cause service interruptions through specially created IPv6 traffic...

7.8CVSS6.9AI score0.00153EPSS
SaveExploits0
NVD
NVD
•added 2026/08/27 8:17 p.m.•13 views

CVE-2026-55758

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS0.00473EPSS
SaveExploits0References2
NVD
NVD
•added 2026/08/27 5:20 p.m.•13 views

CVE-2026-81678

AVideo before 24.0 contains a server-side request forgery vulnerability in the isSSRFSafeURL function that fails to extract embedded IPv4 addresses from NAT64, 6to4, and Teredo IPv6 transition address formats. Unauthenticated attackers can bypass SSRF protections via the LiveLinks proxy endpoint ...

7.5CVSS0.00448EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/08/27 5:11 p.m.•15 views

CVE-2026-55758 CC: Tweaked: Incomplete fix for GHSA-5jh9-2h63-pw4q: RFC 8215 NAT64 prefix (64:ff9b:1::/96) bypasses SSRF protection

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS6AI score0.00473EPSS
SaveExploits0References2
OSV
OSV
•added 2026/08/27 5:11 p.m.•29 views

CVE-2026-55758 CC: Tweaked: Incomplete fix for GHSA-5jh9-2h63-pw4q: RFC 8215 NAT64 prefix (64:ff9b:1::/96) bypasses SSRF protection

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS6AI score
SaveExploits0References4
Rows per page
Query Builder