Lucene search
+L

13698 matches found

Github Security Blog
Github Security Blog
•added 2026/07/21 8:27 p.m.•26 views

Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter

Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...

9.6CVSS7.4AI score0.00464EPSS
SaveExploits1References7Affected Software1
OSV
OSV
•added 2026/07/21 3:16 p.m.•11 views

OPENSUSE-SU-2026:21400-1 Security update for radvd

This update for radvd fixes the following issue - CVE-2026-48715: crafted ICMPv6 Router Advertisement can lead to a stack-based buffer overflow bsc1268641. Changes for radvd: - Update to version 2.21. feat: RFC8319 support: Increase max AdvDefaultLifetime and MaxRtrAdvInterval. feat: Add DHCPv6-P...

8.8CVSS6.2AI score0.00333EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2026/07/21 1:03 p.m.•26 views

SUSE CVE-2026-63922

In the Linux kernel, the following vulnerability has been resolved: ipv6: exthdrs: refresh nh after handling HAO option ip6parsetlv caches skbnetworkheaderskb in nh while walking IPv6 TLVs. ipv6desthao may call pskbexpandhead for a cloned skb, which can move the skb head and invalidate the cached...

7.8CVSS5.9AI score0.00714EPSS
SaveExploits0References24
SUSE CVE
SUSE CVE
•added 2026/07/21 1:03 p.m.•22 views

SUSE CVE-2026-63924

In the Linux kernel, the following vulnerability has been resolved: ipv6: exthdrs: refresh nh pointer after ipv6hopjumbo ipv6hopjumbo calls pskbtrimrcsum, which can change skb pointers. Let's recompute nh pointer to make sure any change won't mess things up...

7.8CVSS5.8AI score0.00714EPSS
SaveExploits0References24
Kitploit
Kitploit
•added 2026/07/21 9:45 a.m.•10 views

s3dns v0.2.22

S3DNS s3dns is a lightweight DNS server that helps uncover cloud storage buckets AWS S3, Google Cloud Storage, and Azure Blob by resolving DNS requests, tracing CNAMEs, and matching known bucket URL patterns. It's a handy companion for pentesters , bug bounty hunters , and cloud security analysts...

6AI score
SaveExploits0References2
Securelist
Securelist
•added 2026/07/21 8:40 a.m.•70 views

New Project CAV3RN module abuses Outlook calendar events for C2 and DNS AAAA records for configuration recovery

Introduction In June 2026, as part of our Kaspersky Threat Intelligence Reporting service, we published extensive research on Project CAV3RN, a sophisticated modular framework used for cyberespionage activity against targets in Israel. We have been tracking this cluster since December 2025, and i...

6.3AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/07/21 12:00 a.m.•25 views

EulerOS Virtualization 2.12.1 (EulerOS-SA-2026-2730)

According to the versions of the packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Input: alps - fix use-after-free bugs caused by dev3registerworkCVE-2025-68822 ext4: reject mount if bigalloc with sfirstdatablock !=...

9.8CVSS5.8AI score0.01987EPSS
SaveExploits17References167
Positive Technologies
Positive Technologies
•added 2026/07/21 12:00 a.m.•30 views

PT-2026-63290

Name of the Vulnerable Software and Affected Versions Gitea version 1.26.2 Description The software contains two Server-Side Request Forgery SSRF issues. SSRF is a flaw that allows an attacker to induce the server-side application to make requests to an unintended location, potentially accessing...

7.7CVSS7.4AI score0.00402EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/21 12:00 a.m.•4 views

CVE-2026-47695: Server-Side Request Forgery (SSRF)

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to version 1.119.0, CC-Tweaked's HTTP API http.request, http.websocket blocks requests to private network ranges to prevent server-side request forgery SSRF. This protection can be bypassed ...

7.1CVSS6AI score0.00468EPSS
SaveExploits0References2
OSV
OSV
•added 2026/07/20 12:22 p.m.•16 views

SUSE-SU-2026:22879-1 Security update for the Linux Kernel (Live Patch 13 for SUSE Linux Enterprise 16)

This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.34.1 fixes various security issues The following security issues were fixed: - CVE-2026-45970: bonding: alb: fix UAF in rlbarprecv during bond up/down bsc1267206. - CVE-2026-46120: ip6gre: Use cached t-net in ip6erspanchangelink...

7.8CVSS7.4AI score0.00709EPSS
SaveExploits1References15
OSV
OSV
•added 2026/07/20 12:22 p.m.•13 views

SUSE-SU-2026:22766-1 Security update for the Linux Kernel (Live Patch 13 for SUSE Linux Enterprise 16)

This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.34.1 fixes various security issues The following security issues were fixed: - CVE-2026-45970: bonding: alb: fix UAF in rlbarprecv during bond up/down bsc1267206. - CVE-2026-46120: ip6gre: Use cached t-net in ip6erspanchangelink...

7.8CVSS7.4AI score0.00709EPSS
SaveExploits1References15
OSV
OSV
•added 2026/07/20 9:52 a.m.•14 views

SUSE-SU-2026:22763-1 Security update for the Linux Kernel (Live Patch 11 for SUSE Linux Enterprise 16)

This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.32.1 fixes various security issues The following security issues were fixed: - CVE-2026-31505: iavf: fix out-of-bounds writes in iavfgetethtoolstats bsc1263094. - CVE-2026-31533: net/tls: fix use-after-free in -EBUSY error path of...

9.8CVSS7.4AI score0.0099EPSS
SaveExploits9References41
OSV
OSV
•added 2026/07/20 9:27 a.m.•16 views

SUSE-SU-2026:22761-1 Security update for the Linux Kernel (Live Patch 2 for SUSE Linux Enterprise 16)

This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.7.1 fixes various security issues The following security issues were fixed: - CVE-2025-71089: iommu: disable SVA when CONFIGX86 is set bsc1256615. - CVE-2026-23393: bridge: cfm: Fix race condition in peermep deletion bsc1260524. -...

9.8CVSS7.3AI score0.0099EPSS
SaveExploits9References51
OSV
OSV
•added 2026/07/20 7:46 a.m.•11 views

SUSE-SU-2026:22873-1 Security update for the Linux Kernel (Live Patch 6 for SUSE Linux Enterprise 16)

This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.27.1 fixes various security issues The following security issues were fixed: - CVE-2026-23393: bridge: cfm: Fix race condition in peermep deletion bsc1260524. - CVE-2026-31505: iavf: fix out-of-bounds writes in iavfgetethtoolstats...

9.8CVSS7.3AI score0.0099EPSS
SaveExploits9References49
Amazon
Amazon
•added 2026/07/20 12:00 a.m.•21 views

Important: kernel

Issue Overview: In the Linux kernel, the following vulnerability has been resolved: nfsd: fix heap overflow in NFSv4.0 LOCK replay cache CVE-2026-31402 In the Linux kernel, the following vulnerability has been resolved: ext4: validate pidx bounds in ext4extcorrectindexes CVE-2026-31449 In the Lin...

9.8CVSS6.2AI score0.00774EPSS
SaveExploits4
Amazon
Amazon
•added 2026/07/20 12:00 a.m.•25 views

Important: kernel6.12

Issue Overview: In the Linux kernel, the following vulnerability has been resolved: mm/pagealloc: clear page-private in freepagesprepare CVE-2026-43303 In the Linux kernel, the following vulnerability has been resolved: ipvs: skip ipv6 extension headers for csum checks CVE-2026-45850 In the Linux...

9.8CVSS6.4AI score0.00583EPSS
SaveExploits23
Amazon
Amazon
•added 2026/07/20 12:00 a.m.•19 views

Important: kernel-livepatch-6.12.83-111.159

Issue Overview: In the Linux kernel, the following vulnerability has been resolved: ipv6: account for fraggap on the paged allocation path CVE-2026-53362 Affected Packages: kernel-livepatch-6.12.83-111.159 Issue Correction: Please ensure you have live patching enabled. Run dnf update...

7.8CVSS6.9AI score0.00709EPSS
SaveExploits0
Amazon
Amazon
•added 2026/07/20 12:00 a.m.•22 views

Important: kernel-livepatch-6.18.25-52.107

Issue Overview: In the Linux kernel, the following vulnerability has been resolved: ipv6: account for fraggap on the paged allocation path CVE-2026-53362 Affected Packages: kernel-livepatch-6.18.25-52.107 Issue Correction: Please ensure you have live patching enabled. Run dnf update...

7.8CVSS6.9AI score0.00709EPSS
SaveExploits0
Amazon
Amazon
•added 2026/07/20 12:00 a.m.•22 views

Important: kernel-livepatch-6.12.80-106.156

Issue Overview: In the Linux kernel, the following vulnerability has been resolved: ipv6: account for fraggap on the paged allocation path CVE-2026-53362 Affected Packages: kernel-livepatch-6.12.80-106.156 Issue Correction: Please ensure you have live patching enabled. Run dnf update...

7.8CVSS6.9AI score0.00709EPSS
SaveExploits0
Amazon
Amazon
•added 2026/07/20 12:00 a.m.•28 views

Important: kernel-livepatch-6.1.168-203.330

Issue Overview: In the Linux kernel, the following vulnerability has been resolved: ipv6: account for fraggap on the paged allocation path CVE-2026-53362 Affected Packages: kernel-livepatch-6.1.168-203.330 Issue Correction: Please ensure you have live patching enabled. Run dnf update...

7.8CVSS6.9AI score0.00709EPSS
SaveExploits0
Rows per page
Query Builder