13830 matches found
PT-2026-79402
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the IPv6 networking stack where the fib6 rule suppress function drops a suppressed route using ip6 rt put flags but fails to clear the res-rt6 pointer. This causes fib...
ALSA-2026:45114 Important: kernel security update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: fs/notify: call exportfsencodefid with sumount CVE-2025-40237 kernel: scsi: core: Wake up the error handler when final completions race against each other CVE-2026-23110 kernel: rtnetlink...
Security update for nmap
This update for nmap fixes the following issue: CVE-2026-58058: crafted IPv6 response with a truncated extension header can trigger out-of-bounds reads and a crash bsc1269570. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or...
RLSA-2026:43307 Important: kernel security, bug fix, and enhancement update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: crypto: afalg - zero initialize memory allocated via sockkmalloc CVE-2025-71113 kernel: scsi: core: Wake up the error handler when final completions race against each other CVE-2026-23110...
RockyLinux 9 : kernel (RLSA-2026:43307)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:43307 advisory. kernel: crypto: afalg - zero initialize memory allocated via sockkmalloc CVE-2025-71113 kernel: scsi: core: Wake up the error handler when final...
kernel: kernel: ipv6 frag escape
A flaw was found in the Linux kernel's ipv6 networking subsystem. An incorrect parameter length calculation allows an attacker with permissions to create UDP sockets to trigger overwrites of kernel memory, potentially leading to privilege escalation, data corruption, or a system crash...
Important: Red Hat Security Advisory: kpatch-patch-6_12_0-211_16_1 security update
An update for kpatch-patch-6120-211161 is now available for Red Hat Enterprise Linux 10. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...
ALPINE-CVE-2026-42955
In NLnet Labs Unbound 1.16.2 up to and including 1.25.1, a similar vulnerability as with CVE-2026-40622 in the 'ghost domain names' family of attacks was found in Unbound that could extend the ghost domain window by up to one cached TTL configured value for A/AAAA glue records. Similar to other...
kernel: xfrm: esp: restore combined single-frag length gate
A flaw was found in the Linux kernel's Encapsulating Security Payload ESP component. This vulnerability occurs in the ESP out-of-place fast path when handling combined single-fragment lengths. An attacker could potentially trigger a scenario where the system rejects the page-fragment fast path,...
PT-2026-63382
Name of the Vulnerable Software and Affected Versions NLnet Labs Unbound versions 1.7.0 through 1.25.1 Description An issue exists where an auth/rpz zone with a configured primary hostname that resolves to BOGUS A/AAAA records is still treated as a potential XFR endpoint. XFR Zone Transfer is a...
ALSA-2026:43307 Important: kernel security, bug fix, and enhancement update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: crypto: afalg - zero initialize memory allocated via sockkmalloc CVE-2025-71113 kernel: scsi: core: Wake up the error handler when final completions race against each other CVE-2026-23110...
Important: kernel security, bug fix, and enhancement update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: crypto: afalg - zero initialize memory allocated via sockkmalloc CVE-2025-71113 kernel: scsi: core: Wake up the error handler when final completions race against each other CVE-2026-23110...
CVE-2026-63984
A flaw was found in the Linux kernel's IPv6 Routing Protocol for Low-Power and Lossy Networks RPL segment routing header SRH decompression function, ipv6rplsrhdecompress. An integer overflow occurs when processing a specially crafted IPv6 packet, causing the header length calculation to truncate...
CVE-2026-63969
A flaw was found in the Linux kernel's IPv6 networking subsystem. A local attacker could trigger an infinite loop within the rt6fillnode function. This occurs when a writer removes an entry from a list without proper synchronization, causing a softirq-side process to continuously loop. The...
CVE-2026-63920
A flaw was found in the Linux kernel's IPv6 networking stack. An unprivileged local user could exploit a vulnerability in how IPv6 extension header lengths are handled. By manipulating these headers using nftables, an attacker can trigger an out-of-bounds read, leading to information disclosure...
CVE-2026-47695
CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to version 1.119.0, CC-Tweaked's HTTP API http.request, http.websocket blocks requests to private network ranges to prevent server-side request forgery SSRF. This protection can be bypassed ...
GHSA-2FCR-JFVC-VGG2 Gitea: Two SSRF findings
| --- | --- | | Versions tested | gitea/gitea:1.26.2 digest sha256:7d13848af12645600a5f9d93ee2560daa9c6fa6b5b859b7bff3a5e1c0b661031; gitea/gitea:latest resolves to the same digest at time of writing | | Source review | git checkout v1.26.2 commit 2c749ce | | Reproduction | bash runpoc.sh single...
CVE-2026-47695 CC-Tweaked has an SSRF Protection Bypass with NAT64
CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to version 1.119.0, CC-Tweaked's HTTP API http.request, http.websocket blocks requests to private network ranges to prevent server-side request forgery SSRF. This protection can be bypassed ...
Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter
Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...
OPENSUSE-SU-2026:21400-1 Security update for radvd
This update for radvd fixes the following issue - CVE-2026-48715: crafted ICMPv6 Router Advertisement can lead to a stack-based buffer overflow bsc1268641. Changes for radvd: - Update to version 2.21. feat: RFC8319 support: Increase max AdvDefaultLifetime and MaxRtrAdvInterval. feat: Add DHCPv6-P...