Lucene search
+L

867 matches found

CVE
CVE
•added 2026/09/01 8:22 p.m.•55 views

CVE-2026-84363

Hono is a web application framework for any JavaScript runtime. Prior to 4.13.5 , its query helpers treat a question mark after a literal hash fragment as the start of a query string, allowing the application to read request parameters that browsers, reverse proxies, filtering rules, and other mi...

5.9CVSS5.8AI score0.00448EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/01 8:38 a.m.•9 views

BIT-APISIX-2026-74848 Apache APISIX: Cross-user response poisoning in serverless plugins

Inconsistent Interpretation of HTTP Requests 'HTTP Request/Response Smuggling' vulnerability in Apache APISIX. An attacker could make other clients receive attacker-chosen or other users' responses on serverless-plugin routes. This issue affects Apache APISIX: from 2.12.0 through 3.17.0. Users ar...

7.5CVSS5.8AI score0.00594EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•5 views

CVE-2026-63435: Interpretation Conflict

Mail is an internet library for Ruby designed to handle email generation, parsing, and sending. Prior to 2.9.1, Mail::Utilities.qvaluedecode and Mail::Utilities.bvaluedecode used a single Stringmatch and an overly greedy charset capture to decode only the first RFC 2047 encoded-word and mishandle...

5.3CVSS5.7AI score0.00448EPSS
SaveExploits0References2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/31 8:46 a.m.•10 views

Security Bulletin: IBM App Connect Enterprise is vulnerable to an Interpretation Conflict due to Node.js module fast-uri (CVE-2026-16221)

Summary IBM App Connect Enterprise runtime and IBM App Connect Enterprise Connector Discovery and OpenAPI Editor are vulnerable to an Interpretation Conflict due to Node.js module fast-uri Vulnerability Details CVEID:CVE-2026-16221 DESCRIPTION: Impact: fast-uri versions from 2.3.1 through 4.1.0...

7.5CVSS5.6AI score0.00254EPSS
SaveExploits0Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/28 10:08 a.m.•17 views

Security Bulletin: IBM Transformation Advisor is affected by multiple vulnerabilities found in Java, JavaScript and IBM WebSphere Application Server Liberty

Summary There are multiple vulnerabilities in Java, JavaScript and IBM WebSphere Application Server Liberty used by IBM Transformation Advisor. Vulnerability Details CVEID:CVE-2026-75838 DESCRIPTION: DOMPurify before 3.4.13 contains a cross-site scripting vulnerability in INPLACE sanitization whe...

9.8CVSS6.6AI score0.0074EPSS
SaveExploits1Affected Software1
EUVD
EUVD
•added 2026/08/27 9:16 a.m.•17 views

EUVD-2026-66958

Inconsistent Interpretation of HTTP Requests 'HTTP Request/Response Smuggling' vulnerability in Apache APISIX. An attacker could make other clients receive attacker-chosen or other users' responses on serverless-plugin routes. This issue affects Apache APISIX: from 2.12.0 through 3.17.0. Users ar...

7CVSS5.3AI score0.00594EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/08/27 12:00 a.m.•19 views

PT-2026-82448

Name of the Vulnerable Software and Affected Versions Apache APISIX versions 2.12.0 through 3.17.0 Description An inconsistent interpretation of HTTP requests, known as HTTP Request/Response Smuggling, occurs on serverless-plugin routes. This allows an attacker to manipulate the request stream so...

7.5CVSS5.9AI score0.00594EPSS
SaveExploits0References7
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/25 6:10 p.m.•15 views

Security Bulletin: Vulnerability in fast-ur affects IBM watsonx Assistant Cartridge and IBM watsonx Orchestrate with watsonx Assistant Cartridge.

Summary Potential vulnerability in fast-ur has been identified that affects IBM watsonx Assistant Cartridge and IBM watsonx Orchestrate with watsonx Assistant Cartridge - Assistant Builder Component. . The vulnerability have been addressed. Refer to details for additional information. Vulnerabili...

7.5CVSS6.3AI score0.00481EPSS
SaveExploits0Affected Software2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/25 6:05 p.m.•16 views

Security Bulletin: Vulnerability in fast-uri affects IBM watsonx Assistant Cartridge and IBM watsonx Orchestrate with watsonx Assistant Cartridge.

Summary Potential vulnerability in fast-uri has been identified that affects IBM watsonx Assistant Cartridge and IBM watsonx Orchestrate with watsonx Assistant Cartridge - Assistant Builder Component. . The vulnerability have been addressed. Refer to details for additional information...

7.5CVSS5.5AI score0.00254EPSS
SaveExploits0Affected Software2
Snyk
Snyk
•added 2026/08/24 3:33 p.m.•11 views

Interpretation Conflict

Overview org.webjars.npm:fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Interpretation Conflict in resolve through the resolve process in index.js. An attacker can make an application resolve a scheme-relative reference such as //host/ again...

8.7CVSS5.8AI score0.00398EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/08/24 3:33 p.m.•19 views

Interpretation Conflict

Overview fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Interpretation Conflict in resolve through the resolve process in index.js. An attacker can make an application resolve a scheme-relative reference such as //host/ against a...

8.7CVSS5.8AI score0.00398EPSS
SaveExploits0References2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/24 11:42 a.m.•15 views

Security Bulletin: Platform Navigator and Automation Assets in IBM Cloud Pak for Integration are vulnerable to a vulnerability in fast-uri

Summary Platform Navigator and Automation Assets in IBM Cloud Pak for Integration are vulnerable to a vulnerability in fast-uri. CVE-2026-16221 The vulnerability has been addressed. Vulnerability Details CVEID:CVE-2026-16221 DESCRIPTION: Impact: fast-uri versions from 2.3.1 through 4.1.0 includin...

7.5CVSS5.5AI score0.00254EPSS
SaveExploits0Affected Software2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/24 12:00 a.m.•1 views

CVE-2026-75931: Interpretation Conflict

fast-uri is a URI parser for Node.js. It canonicalizes a host to its ASCII form only when the input carries an explicit scheme, so a scheme-relative reference such as a host preceded by two slashes is returned with its host verbatim and no error set. As a result fast-uri's own entry points disagr...

7.5CVSS5.8AI score0.00398EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/08/20 4:08 p.m.•15 views

ip-address: ip-address: Inconsistent IP address parsing leads to Server-Side Request Forgery (SSRF) and trust-boundary bypass

A flaw was found in the ip-address library. This library incorrectly interprets IPv4 address octets with leading zeros as decimal, while standard network parsers interpret them as octal. This inconsistency can cause applications to misclassify network targets, allowing a remote attacker to bypass...

7.7CVSS6.6AI score0.00663EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/18 12:00 a.m.•2 views

CVE-2026-17084: Interpretation Conflict

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS5.9AI score0.00721EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/18 12:00 a.m.•3 views

CVE-2026-57580: Interpretation Conflict

authentik is an open-source identity provider. Prior to 2026.2.6 and 2026.5.5, an inbound SAML Source configured with the non-default USERNAMELINK or EMAILLINK user-matching mode interprets an XML comment in a NameID differently from the identity provider's signed assertion. An attacker with an...

9.4CVSS5.7AI score0.0059EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/18 12:00 a.m.•9 views

CVE-2026-17084: Interpretation Conflict

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS5.9AI score0.00721EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/08/17 12:22 p.m.•12 views

ip-address: ip-address: Inconsistent IP address parsing leads to Server-Side Request Forgery (SSRF) and trust-boundary bypass

A flaw was found in the ip-address library. This library incorrectly interprets IPv4 address octets with leading zeros as decimal, while standard network parsers interpret them as octal. This inconsistency can cause applications to misclassify network targets, allowing a remote attacker to bypass...

7.7CVSS6.6AI score0.00663EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/08/14 12:00 a.m.•15 views

GLSA-202608-10 : HTTP-Daemon: Improper header handling

The remote host is affected by the vulnerability described in GLSA-202608-10 HTTP-Daemon: Improper header handling Inconsistent Interpretation of HTTP Requests. Tenable has extracted the preceding description block directly from the Gentoo Linux security advisory. Note that Nessus has not tested...

7.3CVSS6.6AI score0.02331EPSS
SaveExploits1References3
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/13 7:30 a.m.•20 views

Security Bulletin: Security vulnerability has been found in IBM Verify Identity Access Digital Credentials (CVE-2026-16221)

Summary Security vulnerability has been addressed in IBM Verify Identity Access Digital Credentials Vulnerability Details CVEID:CVE-2026-16221 DESCRIPTION: Impact: fast-uri versions from 2.3.1 through 4.1.0 including the 3.x line up to 3.1.3 and the 2.x line up to 2.4.2 do not treat a literal...

7.5CVSS5.5AI score0.00254EPSS
SaveExploits0Affected Software1
Rows per page
Query Builder