2978 matches found
CVE-2026-116069 NiubiGEO before 0.3.2 Unauthenticated SSRF via /audit-plan domain Field
NiubiGEO before 0.3.2 contains an unauthenticated server-side request forgery vulnerability that allows remote attackers to make the server fetch internal addresses by supplying a crafted domain value to POST /audit-plan. Attackers can submit IP literals, localhost, or private and link-local host...
CVE-2026-115813
The Amazon Web Services Multi Model Server (version 1.1.11 and earlier ) is vulnerable to a Server-Side Request Forgery (SSRF) in the model download path. This flaw allows remote actors to send requests to internal network destinations by providing a crafted model URL . Because the software is en...
EUVD-2026-109112
Server-side request forgery in the model download path in Amazon Web Services Multi Model Server 1.1.11 and earlier might allow remote actors to send requests to internal network destinations via a crafted model URL. Multi Model Server is end of life and no fixed version is available. Users shoul...
CVE-2026-115813 Server-side request forgery in the model download path in Amazon Web Services Multi Model Server
Server-side request forgery in the model download path in Amazon Web Services Multi Model Server 1.1.11 and earlier might allow remote actors to send requests to internal network destinations via a crafted model URL. Multi Model Server is end of life and no fixed version is available. Users shoul...
CVE-2026-114620
A flaw was found in Authlib. A remote attacker can trigger Server-Side Request Forgery SSRF by submitting an unvalidated request URI parameter in an authorization request. Because the library forwards client-supplied addresses to internal retrieval handlers without enforcing destination policies ...
PT-2026-122189
Server-side request forgery in the model download path in Amazon Web Services Multi Model Server 1.1.11 and earlier might allow remote actors to send requests to internal network destinations via a crafted model URL. Multi Model Server is end of life and no fixed version is available. Users shoul...
CVE-2026-115411
crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...
EUVD-2026-108164
crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...
CVE-2026-115411
The crawlseo crawler engine (versions before 0.2.4 ) is vulnerable to a Server-Side Request Forgery (SSRF) . The root cause is that the isPrivateIp() function fails to block specific reserved IP ranges, including RFC 6598 Carrier-Grade NAT , RFC 6890 , and TEST-NET ranges. Furthermore, the engine...
CVE-2026-115411 crawlseo before 0.2.4 Server-Side Request Forgery via Crawler
crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...
CVE-2026-115411 crawlseo before 0.2.4 Server-Side Request Forgery via Crawler
crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...
CVE-2026-87953
Server-Side Request Forgery SSRF vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0...
CVE-2026-114064
Snipe-IT before 8.7.0 contains a server-side request forgery vulnerability in the webhook testing feature that allows super-admin users to probe internal network addresses, including loopback and RFC1918 ranges. Attackers can point webhooks at internal hosts and ports, then compare 4xx versus 5xx...
CVE-2026-114064 Snipe-IT before 8.7.0 SSRF Port Scanning via Webhook Testing Endpoint
Snipe-IT before 8.7.0 contains a server-side request forgery vulnerability in the webhook testing feature that allows super-admin users to probe internal network addresses, including loopback and RFC1918 ranges. Attackers can point webhooks at internal hosts and ports, then compare 4xx versus 5xx...
CVE-2026-114064
Versions of Snipe-IT prior to 8.7.0 are vulnerable to a server-side request forgery (SSRF) flaw within the webhook testing feature . This vulnerability allows users with super-admin privileges to probe internal network addresses, including loopback and RFC1918 ranges. By pointing webhooks at inte...
CVE-2026-114064 Snipe-IT before 8.7.0 SSRF Port Scanning via Webhook Testing Endpoint
Snipe-IT before 8.7.0 contains a server-side request forgery vulnerability in the webhook testing feature that allows super-admin users to probe internal network addresses, including loopback and RFC1918 ranges. Attackers can point webhooks at internal hosts and ports, then compare 4xx versus 5xx...
EUVD-2026-107015
Snipe-IT before 8.7.0 contains a server-side request forgery vulnerability in the webhook testing feature that allows super-admin users to probe internal network addresses, including loopback and RFC1918 ranges. Attackers can point webhooks at internal hosts and ports, then compare 4xx versus 5xx...
PT-2026-120190
Snipe-IT before 8.7.0 contains a server-side request forgery vulnerability in the webhook testing feature that allows super-admin users to probe internal network addresses, including loopback and RFC1918 ranges. Attackers can point webhooks at internal hosts and ports, then compare 4xx versus 5xx...
Server-Side Request Forgery
Apache Camel is vulnerable to Server-Side Request Forgery. The vulnerability is due to the AS2 component taking the MDN destination address from the inbound message without validation, where it uses that address as the destination for the outgoing receipt and a remote partner can supply an...
CVE-2026-112991
The htmltomarkdown expansion module in MISP Modules contains a server-side request forgery SSRF vulnerability in its issafeurl URL validation function. The BLOCKEDRANGES list used to reject unsafe destination addresses was incomplete, omitting several critical IP address ranges. Specifically, the...