Lucene search
+L

10 matches found

osv_cve
osv_cve
•added 2026/10/24 12:31 a.m.•14 views

CVE-2026-115929 MongoDB Compass trusts certificates issued by recoverable eMudhra intermediate CAs

MongoDB Compass relies on Electron, a third-party runtime that carries its own TLS root certificate store. This root certificate store has the recoverable eMudhra intermediate CA certificates. Issue is resolved by updating to Compass 1.53.1, which includes Electron 44.9.1...

7.6CVSS5.8AI score
SaveExploits0References5
Cvelist
Cvelist
•added 2026/10/24 12:31 a.m.•35 views

CVE-2026-115929 MongoDB Compass trusts certificates issued by recoverable eMudhra intermediate CAs

MongoDB Compass relies on Electron, a third-party runtime that carries its own TLS root certificate store. This root certificate store has the recoverable eMudhra intermediate CA certificates. Issue is resolved by updating to Compass 1.53.1, which includes Electron 44.9.1...

7.6CVSS0.00187EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/06/25 7:30 p.m.•35 views

EUVD-2026-39544

Chain intermediate CA:TRUE without keyCertSign accepted as a signing CA. Intermediate CA certificates are required to have the keyCertSign key usage when a Key Usage extension is present, but chain-supplied temporary CAs WOLFSSLTEMPCA added while building a certificate path were previously exempt...

6.3CVSS5.9AI score0.0019EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/04/09 9:15 p.m.•48 views

CVE-2026-5263 URI nameConstraints not enforced in ConfirmNameConstraints()

URI nameConstraints from constrained intermediate CAs are parsed but not enforced during certificate chain verification in wolfcrypt/src/asn.c. A compromised or malicious sub-CA could issue leaf certificates with URI SAN entries that violate the nameConstraints of the issuing CA, and wolfSSL woul...

7CVSS0.00176EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/07/19 12:00 a.m.•7 views

PT-2023-35498

Name of the Vulnerable Software and Affected Versions x509-validation versions prior to 1.4.8 Description The issue concerns the failure to enforce the pathLenConstraint value, allowing constrained CAs to potentially issue certificates below the maximum depth. This could lead to the acceptance of...

5.8AI score
SaveExploits0References5
F5 Networks
F5 Networks
•added 2023/02/21 7:52 p.m.•58 views

K15623: GnuTLS vulnerability CVE-2009-5138

Security Advisory Description GnuTLS before 2.7.6, when the GNUTLSVERIFYALLOWX509V1CACRT flag is not enabled, treats version 1 X.509 certificates as intermediate CAs, which allows remote attackers to bypass intended restrictions by leveraging a X.509 V1 certificate from a trusted CA to issue new...

5.8CVSS6.8AI score0.01799EPSS
SaveExploits1Affected Software1
Mend
Mend
•added 2014/03/06 6:00 p.m.•6 views

CVE-2009-5138

GnuTLS before 2.7.6, when the GNUTLSVERIFYALLOWX509V1CACRT flag is not enabled, treats version 1 X.509 certificates as intermediate CAs, which allows remote attackers to bypass intended restrictions by leveraging a X.509 V1 certificate from a trusted CA to issue new certificates, a different...

6.3CVSS0.01799EPSS
SaveExploits1References15
Debian CVE
Debian CVE
•added 2014/03/06 6:00 p.m.•55 views

CVE-2009-5138

GnuTLS before 2.7.6, when the GNUTLSVERIFYALLOWX509V1CACRT flag is not enabled, treats version 1 X.509 certificates as intermediate CAs, which allows remote attackers to bypass intended restrictions by leveraging a X.509 V1 certificate from a trusted CA to issue new certificates, a different...

5.8CVSS6.7AI score0.01799EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2013/01/07 12:00 a.m.•33 views

Debian DSA-2599-1 : nss - mis-issued intermediates

Google, Inc. discovered that the TurkTrust certification authority included in the Network Security Service libraries nss mis-issued two intermediate CAs which could be used to generate rogue end-entity certificates. This update explicitly distrusts those two intermediate CAs. The two existing...

5.4AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2011/09/12 12:00 a.m.•62 views

Debian DSA-2307-1 : chromium-browser - several vulnerabilities

Several vulnerabilities were discovered in the Chromium browser. The Common Vulnerabilities and Exposures project identifies the following problems : - CVE-2011-2818 Use-after-free vulnerability in Google Chrome allows remote attackers to cause a denial of service or possibly have unspecified oth...

6.8CVSS5.7AI score0.01541EPSS
SaveExploits1References8
Rows per page
Query Builder