Lucene search
+L

78402 matches found

EUVD
EUVD
•added 2026/07/08 7:36 a.m.•26 views

EUVD-2026-42193

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS5.9AI score0.0017EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/08 7:36 a.m.•19 views

CVE-2026-57250

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS5.9AI score0.0017EPSS
SaveExploits0References2Affected Software2
RedhatCVE
RedhatCVE
•added 2026/07/08 7:30 a.m.•23 views

CVE-2026-54786

A flaw was found in Wasmtime, a runtime for WebAssembly. Its native implementation of WASIp1, a system interface for WebAssembly, contains a resource leak in the fdrenumber function. A malicious guest program can repeatedly call this function, causing the host system to exhaust its file descripto...

5CVSS5.5AI score0.00367EPSS
SaveExploits0References4
F5 Networks
F5 Networks
•added 2026/07/08 6:35 a.m.•34 views

K000162136: Node.js vulnerabilities CVE-2026-48615 and CVE-2026-48935

Security Advisory Description CVE-2026-48615 A flaw in Node.js proxy tunnel error handling could expose proxy credentials in ERRPROXYTUNNEL error messages. When proxy credentials are embedded in the proxy URL, they may be exposed through error handling paths and captured by logs, diagnostics, or...

7.5CVSS6.1AI score0.00403EPSS
SaveExploits0
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•25 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00553EPSS
SaveExploits3
EUVD
EUVD
•added 2026/07/08 12:37 a.m.•31 views

EUVD-2026-42126

mem0's openmemory/api component contains an unauthenticated access vulnerability that allows unauthenticated attackers to read, write, and delete arbitrary user memories by accessing API routers registered without authentication middleware. Attackers can supply arbitrary userid parameters or...

9.8CVSS6AI score0.00636EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2026/07/08 12:14 a.m.•37 views

CVE-2026-60000

sshd in OpenSSH before 10.4 allows remote attackers to cause a denial of service resource consumption from excessive authentication attempts because MaxAuthTries was mishandled for GSSAPIAuthentication...

7.5CVSS7.7AI score0.00618EPSS
SaveExploits0
CNVD
CNVD
•added 2026/07/08 12:00 a.m.•34 views

TP-Link Archer C5 has a cross-site scripting vulnerability (CNVD-2026-28254)

The TP-Link Archer C5 is a dual-band wireless router produced by the Chinese company TP-Link. The TP-Link Archer C5 has a cross-site scripting vulnerability. This vulnerability stems from insufficient server-side validation in the web management interface and improper control of user input...

7CVSS5.7AI score0.00279EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•35 views

PT-2026-56914

Name of the Vulnerable Software and Affected Versions PAN-OS affected versions not specified Description A server-side request forgery SSRF issue in the management web interface allows an authenticated administrator with network access to perform unauthorized requests from the firewall to interna...

7.5CVSS6.2AI score0.00432EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•30 views

PT-2026-56682

Name of the Vulnerable Software and Affected Versions Joro versions prior to 1.1.1 Description In default proxy mode, the software exposes a local API on 127.0.0.1:9090 that lacks authentication and implements a permissive wildcard CORS policy. Because multipart/form-data is a CORS-safelisted...

9.6CVSS8.6AI score0.0033EPSS
SaveExploits0
Hewlett-Packard
Hewlett-Packard
•added 2026/07/08 12:00 a.m.•36 views

Poly Voice – Potential Unauthorized Modification of WebUI using XSS Attack

The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage. HP has released updates to mitigate the potential vulnerabilities. HP has identified affected products with minimum versions that mitigate the potential vulnerabilities. See...

5.9CVSS6AI score0.00396EPSS
SaveExploits0Affected Software3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•32 views

PT-2026-56911

Name of the Vulnerable Software and Affected Versions PAN-OS affected versions not specified Description An issue in the management web interface of PAN-OS software, affecting PA-Series and VM-Series firewalls as well as Panorama virtual and M-Series, allows an unauthenticated attacker with netwo...

6.9CVSS6.5AI score0.00293EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•27 views

Linux Distros Unpatched Vulnerability : CVE-2026-14740

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - DBI versions before 1.650 for Perl read one byte out-of-bounds in preparse when deleting an initial SQL comment. The preparse method normalises SQL and removes...

9.1CVSS8AI score0.00661EPSS
SaveExploits0References3
CNVD
CNVD
•added 2026/07/08 12:00 a.m.•31 views

TP-Link Archer AX20 has a vulnerability related to input validation errors

The TP-Link Archer AX20 is a dual-band wireless router produced by the Chinese company TP-Link. The TP-Link Archer AX20 has a vulnerability related to input validation. This vulnerability stems from improper validation of URLs provided by users via the web interface. Attackers can exploit this...

5.9CVSS5.4AI score0.00459EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•27 views

PT-2026-56585

Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 16.5 through 18.11.6 GitLab CE/EE versions 19.0 through 19.0.3 GitLab CE/EE versions 19.1 through 19.1.1 Description An issue exists where an authenticated user can create a repository where the content displayed in the w...

4.3CVSS5.4AI score0.00326EPSS
SaveExploits0References6
CNVD
CNVD
•added 2026/07/08 12:00 a.m.•34 views

IBM Watsonx.Data Intelligence cross-site scripting vulnerability

IBM WatsonX.Data Intelligence is a data management and analysis platform provided by American company IBM. IBM WatsonX.Data Intelligence has a cross-site scripting vulnerability. Attackers can exploit this vulnerability to embed arbitrary JavaScript code in the Web UI, thereby altering intended...

5.4CVSS5.8AI score0.00231EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•48 views

PT-2026-56624

The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage...

5.9CVSS5.9AI score0.00396EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•65 views

PT-2026-56664

Name of the Vulnerable Software and Affected Versions Drupal UI Patterns SDC in Drupal UI versions 2.0.0 through 2.0.17 Description An issue exists where the module does not sufficiently sanitize markup passed to components in certain scenarios, leading to Stored Cross-site Scripting XSS...

5.4CVSS5.7AI score0.00231EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•43 views

PT-2026-56676

Name of the Vulnerable Software and Affected Versions DSpace versions prior to 7.6.7 DSpace versions 8.0 through 8.3 DSpace versions 9.0 through 9.2 Description A path traversal issue exists in the curate script within the Curation Task feature. The reporter -r parameter, used to stream results a...

5.5CVSS5.8AI score0.00527EPSS
SaveExploits0References7
BDU FSTEC
BDU FSTEC
•added 2026/07/08 12:00 a.m.•22 views

Linux kernel io_uring Heap Buffer Overflow DoS

The vulnerability of the ioopenatprep function in the iouring/openclose.c module, which is part of the Linux kernel’s asynchronous input/output interface, relates to the failure to release resources after their useful period has ended. Exploiting this vulnerability could allow an attacker to caus...

5.5CVSS6.5AI score0.00216EPSS
SaveExploits0References16Affected Software5
Rows per page
Query Builder