Lucene search
+L

77616 matches found

attackerkb
attackerkb
•added 2026/07/08 7:36 a.m.•17 views

CVE-2026-57250

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS5.9AI score0.0017EPSS
SaveExploits0References2Affected Software2
EUVD
EUVD
•added 2026/07/08 7:36 a.m.•22 views

EUVD-2026-42193

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS5.9AI score0.0017EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/07/08 7:30 a.m.•20 views

CVE-2026-54786

A flaw was found in Wasmtime, a runtime for WebAssembly. Its native implementation of WASIp1, a system interface for WebAssembly, contains a resource leak in the fdrenumber function. A malicious guest program can repeatedly call this function, causing the host system to exhaust its file descripto...

5CVSS5.5AI score0.00367EPSS
SaveExploits0References4
F5 Networks
F5 Networks
•added 2026/07/08 6:35 a.m.•32 views

K000162136: Node.js vulnerabilities CVE-2026-48615 and CVE-2026-48935

Security Advisory Description CVE-2026-48615 A flaw in Node.js proxy tunnel error handling could expose proxy credentials in ERRPROXYTUNNEL error messages. When proxy credentials are embedded in the proxy URL, they may be exposed through error handling paths and captured by logs, diagnostics, or...

7.5CVSS6.2AI score0.00403EPSS
SaveExploits0
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•21 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
EUVD
EUVD
•added 2026/07/08 12:37 a.m.•25 views

EUVD-2026-42126

mem0's openmemory/api component contains an unauthenticated access vulnerability that allows unauthenticated attackers to read, write, and delete arbitrary user memories by accessing API routers registered without authentication middleware. Attackers can supply arbitrary userid parameters or...

9.8CVSS6AI score0.00804EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2026/07/08 12:14 a.m.•35 views

CVE-2026-60000

sshd in OpenSSH before 10.4 allows remote attackers to cause a denial of service resource consumption from excessive authentication attempts because MaxAuthTries was mishandled for GSSAPIAuthentication...

7.5CVSS7.7AI score0.00618EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•45 views

PT-2026-56624

The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage...

5.9CVSS5.9AI score0.00396EPSS
SaveExploits0References2
CNVD
CNVD
•added 2026/07/08 12:00 a.m.•32 views

IBM Watsonx.Data Intelligence cross-site scripting vulnerability

IBM WatsonX.Data Intelligence is a data management and analysis platform provided by American company IBM. IBM WatsonX.Data Intelligence has a cross-site scripting vulnerability. Attackers can exploit this vulnerability to embed arbitrary JavaScript code in the Web UI, thereby altering intended...

5.4CVSS5.8AI score0.00231EPSS
SaveExploits0
CNVD
CNVD
•added 2026/07/08 12:00 a.m.•32 views

TP-Link Archer C5 has a cross-site scripting vulnerability (CNVD-2026-28254)

The TP-Link Archer C5 is a dual-band wireless router produced by the Chinese company TP-Link. The TP-Link Archer C5 has a cross-site scripting vulnerability. This vulnerability stems from insufficient server-side validation in the web management interface and improper control of user input...

7CVSS5.7AI score0.00279EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•24 views

Linux Distros Unpatched Vulnerability : CVE-2026-14740

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - DBI versions before 1.650 for Perl read one byte out-of-bounds in preparse when deleting an initial SQL comment. The preparse method normalises SQL and removes...

9.1CVSS7.8AI score0.00387EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•24 views

Palo Alto Networks PAN-OS 11.1.x < 11.1.16 / 11.2.x < 11.2.13 / 12.1.x < 12.1.8 Vulnerability

The version of Palo Alto Networks PAN-OS running on the remote host is 11.1.x prior to 11.1.16, 11.2.x prior to 11.2.13, or 12.1.x prior to 12.1.8. It is, therefore, affected by a vulnerability. A file deletion vulnerability in Palo Alto Networks PAN-OS software enables an unauthenticated attacke...

6.9CVSS6.7AI score0.00293EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•20 views

Juniper Junos OS Vulnerability (JSA110077)

The version of Junos OS installed on the remote host is affected by a vulnerability as referenced in the JSA110077 advisory. - A Missing Authorization vulnerability in the CLI of Juniper Networks Junos OS on EX Series allows a local, authenticated attacker to cause a Denial-of-Service DoS...

6.8CVSS5.9AI score0.00122EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/07/08 12:00 a.m.•20 views

Linux Distros Unpatched Vulnerability : CVE-2026-14739

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - DBI versions before 1.650 for Perl have a heap overflow when preparsing SQL statements with an extreme number of placeholders. The fix for CVE-2026-10879 did no...

9.8CVSS7.4AI score0.00485EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2026/07/08 12:00 a.m.•14 views

The vulnerability of the __io_openat_prep() function in the io_uring/openclose.c module, an interface for asynchronous input/output in the Linux kernel, allows a attacker to cause a service failure.

The vulnerability of the ioopenatprep function in the iouring/openclose.c module, which is part of the Linux kernel’s asynchronous input/output interface, relates to the failure to release resources after their useful period has ended. Exploiting this vulnerability could allow an attacker to caus...

5.5CVSS6.2AI score0.00211EPSS
SaveExploits0References16Affected Software5
Hewlett-Packard
Hewlett-Packard
•added 2026/07/08 12:00 a.m.•35 views

Poly Voice – Potential Unauthorized Modification of WebUI using XSS Attack

The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage. HP has released updates to mitigate the potential vulnerabilities. HP has identified affected products with minimum versions that mitigate the potential vulnerabilities. See...

5.9CVSS6AI score0.00396EPSS
SaveExploits0Affected Software3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•25 views

PT-2026-56585

Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 16.5 through 18.11.6 GitLab CE/EE versions 19.0 through 19.0.3 GitLab CE/EE versions 19.1 through 19.1.1 Description An issue exists where an authenticated user can create a repository where the content displayed in the w...

4.3CVSS6.1AI score0.00326EPSS
SaveExploits0References6
FreeBSD
FreeBSD
•added 2026/07/08 12:00 a.m.•27 views

traefik -- Multiple vulnerabilities

The traefik project releases a new version addressing multiple vulnerabilities: GHSA-cxjq-mrr5-89rv Authentication Bypass via Path Traversal in ReplacePathRegex Middleware GHSA-42cj-m3vj-89wv CRD IngressRouteTCP ServersTransport Cross-Provider Namespace Bypass GHSA-qq9q-x9w4-chhj Gateway API...

5.3AI score
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•32 views

PT-2026-56914

Name of the Vulnerable Software and Affected Versions PAN-OS affected versions not specified Description A server-side request forgery SSRF issue in the management web interface allows an authenticated administrator with network access to perform unauthorized requests from the firewall to interna...

7.5CVSS6.2AI score0.00432EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•39 views

PT-2026-56676

Name of the Vulnerable Software and Affected Versions DSpace versions prior to 7.6.7 DSpace versions 8.0 through 8.3 DSpace versions 9.0 through 9.2 Description A path traversal issue exists in the curate script within the Curation Task feature. The reporter -r parameter, used to stream results a...

5.5CVSS5.7AI score0.00527EPSS
SaveExploits0References7
Rows per page
Query Builder