91202 matches found
CVE-2026-77219: Integer Overflow or Wraparound
GNU Emacs before 31.0.91 contains an integer overflow in the PBM/PPM/PGM image loader that allows an attacker to leak heap memory contents by supplying a crafted image with large dimensions and an elevated max color index. The image loader multiplies image dimensions and channel count using signe...
CVE-2026-77219: Integer Overflow or Wraparound
GNU Emacs before 31.0.91 contains an integer overflow in the PBM/PPM/PGM image loader that allows an attacker to leak heap memory contents by supplying a crafted image with large dimensions and an elevated max color index. The image loader multiplies image dimensions and channel count using signe...
ROS-20260821-73-0021
The vulnerabilities of the functions preparethresholdblock, amdthresholdinterrupt, and mcethresholdcreatedevice in the arch/x86/kernel/cpu/mce/amd.c module are related to integer overflow or cyclic shift vulnerabilities in the Linux operating system’s x86 kernel support. Exploitation of these...
CVE-2026-77219: Integer Overflow or Wraparound
GNU Emacs before 31.0.91 contains an integer overflow in the PBM/PPM/PGM image loader that allows an attacker to leak heap memory contents by supplying a crafted image with large dimensions and an elevated max color index. The image loader multiplies image dimensions and channel count using signe...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102049)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102049 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/amdgpu: Add bounds checking to ibget,setvalue The uvd/vce/vcn code accesses the IB at...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libssh2 (UTSA-2026-031606)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-031606 advisory. A security vulnerability has been detected in libssh2 up to 1.11.1. The impacted element is the function userauthpassword of the file src/userauth.c. Such manipulati...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102101 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Use kreallocarray in dalvectorreserve Why & How dalvectorreserve computes the...
Linux Distros Unpatched Vulnerability : CVE-2026-18308
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GIMP TIF File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected...
openSUSE 16 Security Update : forgejo-cli (openSUSE-SU-2026:21605-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21605-1 advisory. Changes in forgejo-cli: - Update vendored bytes crate to 1.12.1 CVE-2026-25541: Fixed an integer overflow in BytesMut::reserve that could corrup...
Linux Distros Unpatched Vulnerability : CVE-2026-18300
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GIMP HDR File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected...
Linux Distros Unpatched Vulnerability : CVE-2026-63384
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent has an incorrect integer conversion in eventtagging.c when...
Linux Distros Unpatched Vulnerability : CVE-2026-18301
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GIMP PSD File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected...
Linux Distros Unpatched Vulnerability : CVE-2026-72854
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - msgpackunpackerexpandbuffer in src/unpack.c, reached through the public msgpackunpackerreservebuffer API, computes its new buffer size using an unchecked sizet...
Linux Distros Unpatched Vulnerability : CVE-2026-18309
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GIMP APNG File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected...
Linux Distros Unpatched Vulnerability : CVE-2026-68552
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.15.0, an unauthenticated remote client can send a STUN message over TCP or TLS...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102081)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102081 advisory. In the Linux kernel, the following vulnerability has been resolved: crypto: asymmetrickeys - prevent overflow in asymmetrickeygenerateid Use checkaddoverflow to guar...
PT-2026-79473
Name of the Vulnerable Software and Affected Versions GNU Emacs versions prior to 31.0.91 Description An integer overflow exists in the PBM/PPM/PGM image loader. This occurs because the loader uses signed integer arithmetic to multiply image dimensions and channel count. When provided with a...
Linux Distros Unpatched Vulnerability : CVE-2026-18304
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GIMP TIF File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected...