74537 matches found
CentOS Linux 6 [TuxCare] Security Update: glibc / glibc-common / glibc-devel / glibc-headers / glibc-static / etc (CENTOS6:CLSA-2025:1758711950)
The CentOS Linux 6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS6:CLSA-2025:1758711950 advisory. - GNOME GLib before 2.65.3 has an integer overflow, that might lead to an out-of-bounds write, in goptiongroupaddentries. NOTE: the vendor's...
Rocky Linux 9.6 [TuxCare] Security Update: bsdcat / bsdcpio / bsdtar / libarchive / libarchive-devel Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2025:1766232351)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1766232351 advisory. - A vulnerability has been identified in the libarchive library. This flaw involves an integer overflow that can be triggered when...
AlmaLinux 9.6 [TuxCare] Security Update: wget (ALMALINUX9.6:CLSA-2026:1784136800)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784136800 advisory. - GNU Wget through 1.25.0, fixed in commit 43d3ba9, contains an integer overflow vulnerability in the parsecontentrange function within...
Rocky Linux 9.6 [TuxCare] Security Update: wget (ALMALINUX9.6:CLSA-2026:1784136800)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784136800 advisory. - GNU Wget through 1.25.0, fixed in commit 43d3ba9, contains an integer overflow vulnerability in the parsecontentrange function within...
PT-2026-103135
An integer overflow in WSS4J's DER bounds check lets an oversized allocation pass validation. An unauthenticated attacker can send a SOAP message carrying an X.509 certificate whose SubjectKeyIdentifier extension declares a length of 0x7FFFFFFF; WSS4J decodes this while resolving the signature's...
PT-2026-103344
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer that allows a user to trigger an integer overflow. This condition can lead to an out-of-bounds write to GPU...
CVE-2026-103222: Integer Overflow or Wraparound
A vulnerability was determined in Blosc C-Blosc2 up to 3.3.2. This impacts the function blosclzdecompress of the file blosc/blosclz.c of the component blosclz Decompression. Executing a manipulation can lead to integer overflow. The attack may be launched remotely. A high complexity level is...
CVE-2026-102510: Memory Allocation with Excessive Size Value
Integer Overflow, Improper Validation of Array Index, Uncontrolled Recursion and Memory Allocation with Excessive Size Value in the Go implementation of Apache PLC4X PLC4Go allow a malicious device, or an attacker able to inject network traffic, to crash or exhaust the memory of the client...
CVE-2026-102805: Integer Overflow or Wraparound
A flaw has been found in Nothings stb up to 1.16. This affects the function stbiwritepngtomem/stbiwritejpgcore/stbiwritetgacore in the library stbimagewrite.h of the component Image Encoding. Executing a manipulation can lead to integer overflow. The attack can be executed remotely. The exploit h...
PT-2026-102961
A flaw has been found in Nothings stb up to 1.16. This affects the function stbi write png to mem/stbi write jpg core/stbi write tga core in the library stb image write.h of the component Image Encoding. Executing a manipulation can lead to integer overflow. The attack can be executed remotely. T...
Rocky Linux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs (ALMALINUX9.6:CLSA-2026:1787058577)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787058577 advisory. - A flaw was found in the file-sgi plugin in GIMP. When processing an RLE-compressed SGI image, the plugin allocates memory for a row table...
AlmaLinux 9.2 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs (ALMALINUX9.2:CLSA-2026:1787683852)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1787683852 advisory. - A flaw was found in GIMP. A signed integer overflow vulnerability exists in the file-fli plugin when processing FLI image files. This occur...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-base / gstreamer1-plugins-base-devel / etc (ALMALINUX9.2:CLSA-2026:1776778859)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1776778859 advisory. - GStreamer RIFF Palette Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrar...
Rocky Linux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio (ALMALINUX9.6:CLSA-2026:1784715279)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784715279 advisory. - A flaw was found in HPLIP HP Linux Imaging and Printing Software. This vulnerability, an incomplete fix for CVE-2026-8631, may allow a...
AlmaLinux 9.2 [TuxCare] Security Update: mod_md (ALMALINUX9.2:CLSA-2025:1767026442)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1767026442 advisory. - An integer overflow in the case of failed ACME certificate renewal leads, after a number of failures 30 days in default configurations, to...
CentOS Linux 7 [TuxCare] Security Update: libssh2 / libssh2-devel / libssh2-docs (CENTOS7:CLSA-2026:1778247114)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1778247114 advisory. - A security vulnerability has been detected in libssh2 up to 1.11.1. The impacted element is the function userauthpassword of the file...
Linux Distros Unpatched Vulnerability : CVE-2026-102620
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability was determined in Freedesktop Poppler 26.06.0/26.07.0/26.08.0. This impacts the function FoFiTrueType::cvtSfnts of the file fofi/FoFiTrueType.cc...
CentOS Linux 7 [TuxCare] Security Update: glib2 / glib2-devel / glib2-doc / glib2-fam / glib2-static / etc (CENTOS7:CLSA-2026:1783440677)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1783440677 advisory. - A flaw was found in GLib. A state confusion issue exists in gdbusnodeinfonewforxml in the gio/gdbusintrospection.c file when processing malform...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-good / gstreamer1-plugins-good-gtk / etc (ALMALINUX9.2:CLSA-2025:1748001706)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1748001706 advisory. - GStreamer is a library for constructing graphs of media-handling components. An OOB-read vulnerability has been identified in the...
AlmaLinux 9.2 [TuxCare] Security Update: jq / jq-devel (ALMALINUX9.2:CLSA-2026:1777322146)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1777322146 advisory. - jq is a command-line JSON processor. An integer overflow vulnerability exists through version 1.8.1 within the jvpstringappend and...