73861 matches found
CVE-2026-106062: Improper Restriction of Operations within the Bounds of a Memory Buffer
A heap-based buffer overflow was found in GIMP’s DirectDraw Surface DDS loader. When loading a crafted DDS image, buffer sizes derived from width, height, and pitch can be computed using 32-bit arithmetic that overflows. The allocated buffer is too small for the amount of pixel data written throu...
PT-2026-106646
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description An issue exists in the neighbour subsystem where the NDTPA INTERVAL PROBE TIME MS parameter lacks proper validation because the .validation type is not set. This allows values to bypass...
CentOS 9 : pcre2-10.40-7.el9
The remote CentOS Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the pcre2-10.40-7.el9 build changelog. - In PCRE2 before 10.48, pcre2jitmatch mishandles a previously copied subject being passed in as a context. An incorrect free operation can...
CVE-2026-106417: Integer Overflow or Wraparound
Integer overflow in Media in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Low...
PT-2026-106724
Name of the Vulnerable Software and Affected Versions libmikmod versions prior to 3.3.14 Description An integer overflow exists in the Oktalyzer loader OKT doPBOD function. An attacker can exploit this by providing a crafted OKT module where the SLEN chunk wraps the 16-bit numtrk value. This lead...
CVE-2026-98222: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: KEYS: encrypted: fix integer overflow of databloblen encryptedkeyalloc stores databloblen in a u16. It is computed from multiple string and payload lengths. If the result exceeds U16MAX, the assignment truncates the allocation...
Rocky Linux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791296305)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791296305 advisory. - A flaw was found in GIMP's PSP Paint Shop Pro file parser. A remote attacker could exploit an integer overflow vulnerability in...
PT-2026-106551
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description An integer overflow occurs in the encrypted key alloc function when calculating datablob len. Because this value is stored in a u16, results exceeding U16 MAX lead to a truncated allocation...
PT-2026-107004
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An integer overflow occurs in the Compositing component, which allows a remote attacker to obtain cross-origin data by inducing the user to visit a crafted HTML page. Recommendations...
PT-2026-107089
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An integer overflow in the Media component allows a remote attacker to potentially execute arbitrary code outside the sandbox by inducing the user to visit a crafted HTML page. An integ...
PT-2026-115708
In the Linux kernel, the following vulnerability has been resolved: KEYS: encrypted: fix integer overflow of datablob len encrypted key alloc stores datablob len in a u16. It is computed from multiple string and payload lengths. If the result exceeds U16 MAX, the assignment truncates the allocati...
PT-2026-106912
Name of the Vulnerable Software and Affected Versions Google Chrome on Android versions prior to 155.0.8059.39 Description An integer overflow occurs in WebGL, which is a JavaScript API for rendering high-performance interactive 3D and 2D graphics within any compatible web browser. This issue...
Wireshark 1.10.x < 1.10.13 Multiple Vulnerabilities
The version of Wireshark installed on the remote Windows host is prior to 1.10.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.10.13 advisory. - Integer overflow in the dissecttnef function in epan/dissectors/packet-tnef.c in the TNEF dissector in...
AlmaLinux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791296305)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791296305 advisory. - A flaw was found in GIMP's PSP Paint Shop Pro file parser. A remote attacker could exploit an integer overflow vulnerability in th...
Rocky Linux 10.1 [CIQ] Security Update: glibc / glibc-all-langpacks / glibc-benchtests / etc Multiple Vulnerabilities (crlsa-2026_1334)
The Rocky Linux 10.1 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20261334 advisory. glibc: Integer overflow in memalign leads to heap corruption CVE-2026-0861 glibc: glibc: Information disclosure via zero-valued network query...
FreeBSD : rabbitmq-c -- multiple vulnerabilities (03306014-c15d-11f1-acb8-107c611e671e)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 03306014-c15d-11f1-acb8-107c611e671e advisory. The rabbitmq-c project reports: CVE-2026-61547: A heap buffer overflow exists when the...
CVE-2026-105839: Integer Overflow or Wraparound
libmikmod before 3.3.14 contains an integer overflow in the Oktalyzer loader OKTdoPBOD that allows attackers to cause heap buffer overflow via crafted track counts. Attackers can supply an OKT module whose SLEN chunk wraps the 16-bit numtrk value, causing PBOD writes past allocated track pointers...
AlmaLinux 9 : gimp (ALSA-2026:75575)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:75575 advisory. gimp: gimp: out-of-bounds write in lighting effects plugin via crafted preset file CVE-2026-90947 gimp: gimp: heap-based buffer overflow in ICO loader vi...
SUSE SLES15 Security Update : kernel (Live Patch 20 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4514-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4514-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.53.78 fixes various security issues: The following security issues were fixed: -...
RockyLinux 10 : libvirt (RLSA-2026:75583)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:75583 advisory. libvirt: swtpm privilege escalation via symlink following CVE-2026-63622 libvirt: Integer overflow in NodeGetFreePages RPC handler leading to heap buff...