73732 matches found
PT-2026-108143
Name of the Vulnerable Software and Affected Versions MongoDB Go Driver affected versions not specified Description An integer overflow occurs during BSON value-length handling, which can trigger a runtime panic when an application validates or accesses a malformed BSON document. An unauthenticat...
PT-2026-107792
containerd overlaybd through 1.0.18 has a do load index LSMT index loading integer overflow and resultant out-of-bounds heap access for index bytes, if an untrusted overlaybd blob from a registry is used in a scenario with multiple overlaybd-backed containers...
PT-2026-108291
Name of the Vulnerable Software and Affected Versions SumatraPDF version 3.7.0.22298 Description An issue exists in the LitParseHeader function within src/LitDoc.cpp where the calculation of the section offset using hdrLen and nPieces is performed with signed 32-bit arithmetic without proper...
PT-2026-108290
Name of the Vulnerable Software and Affected Versions SumatraPDF version 3.7.0.22298 Description In the src/MobiDoc.cpp file, the untrusted unsigned mobiHdr.hdrLen field is narrowed to a signed integer during validation. This allows values exceeding INT MAX to be treated as negative, bypassing th...
ROS-20261008-73-0207
The vulnerability of the garppduparseattr function in the net/802/garp.c module, which is part of the networking functions in the Linux kernel, relates to the possibility of integer overflow. Exploiting this vulnerability could allow an attacker to cause a service failure...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : poppler vulnerabilities (USN-8894-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8894-1 advisory. It was discovered that Poppler had an integer overflow in FoFiTrueType::cvtSfnts. An attacker could possibly use this issue to...
EulerOS 2.0 SP15 : libarchive (EulerOS-SA-2026-3918)
According to the versions of the libarchive packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A signed integer overflow vulnerability was found in libarchive's ZIP writer. In the archivewritezipheader function in...
EulerOS 2.0 SP15 : libarchive (EulerOS-SA-2026-3984)
According to the versions of the libarchive packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A signed integer overflow vulnerability was found in libarchive's ZIP writer. In the archivewritezipheader function in...
SUSE SLES16 Security Update : kernel (Live Patch 15 for SUSE Linux Enterprise 16) (SUSE-SU-2026:24016-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:24016-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.36.1 fixes various security issues: The following security issues...
EulerOS 2.0 SP15 : expat (EulerOS-SA-2026-3974)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libexpat before 2.8.2 has an integer overflow in XMLParseBuffer because it lacked a check that was present in XMLParse.CVE-2026-56406 libexpat befo...
EulerOS 2.0 SP15 : spice-vdagent (EulerOS-SA-2026-4018)
According to the versions of the spice-vdagent packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A path traversal vulnerability was found in spice-vdagent. This flaw allows a malicious or compromised SPICE host to write arbitrary files ...
EulerOS 2.0 SP15 : jbig2dec (EulerOS-SA-2026-3981)
According to the versions of the jbig2dec packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : An integer overflow in the jbig2arithiaidctxnew function of Artifex commit cc37d0 allows attackers to cause a Denial of Service DoS via a crafte...
EulerOS 2.0 SP15 : haproxy (EulerOS-SA-2026-3914)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
EulerOS 2.0 SP15 : expat (EulerOS-SA-2026-3908)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libexpat before 2.8.2 has an integer overflow in XMLParseBuffer because it lacked a check that was present in XMLParse.CVE-2026-56406 libexpat befo...
EulerOS 2.0 SP15 : jbig2dec (EulerOS-SA-2026-3915)
According to the versions of the jbig2dec packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : An integer overflow in the jbig2arithiaidctxnew function of Artifex commit cc37d0 allows attackers to cause a Denial of Service DoS via a crafte...
openSUSE 16 Security Update : chromium (openSUSE-SU-2026:22023-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22023-1 advisory. Changes in chromium: - Chromium 154.0.8037.97 boo1284015 CVE-2026-103628: Out of bounds write in WebGL CVE-2026-103626: Incorrect authorization ...
EulerOS 2.0 SP15 : wget (EulerOS-SA-2026-4024)
According to the versions of the wget packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GNU Wget through 1.25.0, fixed in commit 37a40fc, contains a heap buffer underread vulnerability in the cleanmetalinkstring function within...
EulerOS 2.0 SP15 : perl (EulerOS-SA-2026-3999)
According to the versions of the perl packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Perl versions through 5.43.9 produce silently incorrect regular expression matches when an alternation of more than 65535 fixed string branches is...
SUSE SLES16 Security Update : rustup (SUSE-SU-2026:24014-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:24014-1 advisory. - CVE-2024-12224: idna: idna accepts Punycode labels that do not produce any non-ASCII when decoded bsc1243862. - CVE-2025-58160:...
Fedora 43 : chromium (2026-02902c2fa0)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-02902c2fa0 advisory. Update to 154.0.8037.97, includes 11 security fixes CVE-2026-103621: Integer overflow in Compositing CVE-2026-103622: Use after free in SVG...