72574 matches found
PT-2026-107180
Name of the Vulnerable Software and Affected Versions GIMP affected versions not specified Description A heap-based buffer overflow exists in the DICOM export plug-in. This occurs when exporting an image with extremely large width and height dimensions. The export process calculates the required...
SUSE SLES15 Security Update : kernel (Live Patch 20 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4514-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4514-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.53.78 fixes various security issues: The following security issues were fixed: -...
SUSE SLES15 Security Update : kernel (Live Patch 29 for SUSE Linux Enterprise 15 SP6) (SUSE-SU-2026:4498-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4498-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150600.23.125 fixes various security issues: The following security issues were fixed: -...
SUSE SLES15 Security Update : kernel (Live Patch 19 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4513-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4513-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.53.73 fixes various security issues: The following security issues were fixed: -...
PT-2026-106500
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description Issues exist in the receive encrypted standard function regarding the handling of compound encrypted frames. A stale next buffer pointer can cause a use-after-free condition during error...
CVE-2026-106417: Integer Overflow or Wraparound
Integer overflow in Media in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Low...
CVE-2026-105837: Integer Overflow or Wraparound
libmikmod before 3.3.14 contains an integer overflow vulnerability in DSMLoad in loaddsm.c that allows attackers to trigger heap buffer overflow via crafted track counts. Attackers can supply a DSM module whose numchn and numpat product wraps a 16-bit value, overwriting heap memory to cause crash...
CVE-2026-106332: Integer Overflow or Wraparound
Integer overflow in Compositing in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to obtain cross-origin data via a crafted HTML page. Chromium security severity: High...
CVE-2026-105839: Integer Overflow or Wraparound
libmikmod before 3.3.14 contains an integer overflow in the Oktalyzer loader OKTdoPBOD that allows attackers to cause heap buffer overflow via crafted track counts. Attackers can supply an OKT module whose SLEN chunk wraps the 16-bit numtrk value, causing PBOD writes past allocated track pointers...
CVE-2026-98242: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: dma-buf: Fix silent overflow for phys vec to sgt In case MMIO size is bigger than 4G and peer2peer DMA goes through host bridge, we trigger a code path that assigns the total linked IOVA which is greater than 4G to mappedlen...
Linux Distros Unpatched Vulnerability : CVE-2026-98171
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - smb: client: fix nextbuffer UAF and NextCommand bounds in compound PDUs Fix several related bounds checking and pointer lifecycle issues in...
RockyLinux 10 : libvirt (RLSA-2026:75583)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:75583 advisory. libvirt: swtpm privilege escalation via symlink following CVE-2026-63622 libvirt: Integer overflow in NodeGetFreePages RPC handler leading to heap buff...
FreeBSD : rabbitmq-c -- multiple vulnerabilities (03306014-c15d-11f1-acb8-107c611e671e)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 03306014-c15d-11f1-acb8-107c611e671e advisory. The rabbitmq-c project reports: CVE-2026-61547: A heap buffer overflow exists when the...
Wireshark 1.10.x < 1.10.13 Multiple Vulnerabilities
The version of Wireshark installed on the remote Windows host is prior to 1.10.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.10.13 advisory. - Integer overflow in the dissecttnef function in epan/dissectors/packet-tnef.c in the TNEF dissector in...
Rocky Linux 10.1 [CIQ] Security Update: glibc / glibc-all-langpacks / glibc-benchtests / etc Multiple Vulnerabilities (crlsa-2026_1334)
The Rocky Linux 10.1 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20261334 advisory. glibc: Integer overflow in memalign leads to heap corruption CVE-2026-0861 glibc: glibc: Information disclosure via zero-valued network query...
Linux Distros Unpatched Vulnerability : CVE-2026-98222
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - KEYS: encrypted: fix integer overflow of databloblen encryptedkeyalloc stores databloblen in a u16. It is computed from multiple string and payload lengths. If...
glibc Vulnerable to Memory Corruption via Heap-Based Buffer Overflow in 'malloc.ca' File (CVE-2026-0861)
Passing too large an alignment to the memalign suite of functions memalign, posixmemalign, alignedalloc in the GNU C Library version 2.30 to 2.42 may result in an integer overflow, which could consequently result in a heap corruption. Note that the attacker must have control over both, the size a...
CVE-2026-98317: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: neighbour: Enforce min/max to NDTPAINTERVALPROBETIMEMS. NDTPAINTERVALPROBETIMEMS sets .type and .min but misses .validationtype, so no validation is applied: ynl --family rt-neigh --do setneightbl \ --json '"name": "arpcache",...
PT-2026-106912
Name of the Vulnerable Software and Affected Versions Google Chrome on Android versions prior to 155.0.8059.39 Description An integer overflow occurs in WebGL, which is a JavaScript API for rendering high-performance interactive 3D and 2D graphics within any compatible web browser. This issue...
PT-2026-106722
Name of the Vulnerable Software and Affected Versions libmikmod versions prior to 3.3.14 Description An integer overflow exists in the DSM Load function within load dsm.c. This occurs when a DSM module is supplied where the product of numchn and numpat wraps a 16-bit value, leading to a heap buff...