72416 matches found
PT-2026-107004
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An integer overflow occurs in the Compositing component, which allows a remote attacker to obtain cross-origin data by inducing the user to visit a crafted HTML page. Recommendations...
PT-2026-106912
Name of the Vulnerable Software and Affected Versions Google Chrome on Android versions prior to 155.0.8059.39 Description An integer overflow occurs in WebGL, which is a JavaScript API for rendering high-performance interactive 3D and 2D graphics within any compatible web browser. This issue...
CVE-2026-106239: Integer Overflow or Wraparound
Integer overflow in WebGL in Google Chrome on on Android prior to 155.0.8059.39 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: High...
Linux Distros Unpatched Vulnerability : CVE-2026-98317
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - neighbour: Enforce min/max to NDTPAINTERVALPROBETIMEMS. NDTPAINTERVALPROBETIMEMS sets .type and .min but misses .validationtype, so no validation is applied: yn...
AlmaLinux 9 : gimp (ALSA-2026:75575)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:75575 advisory. gimp: gimp: out-of-bounds write in lighting effects plugin via crafted preset file CVE-2026-90947 gimp: gimp: heap-based buffer overflow in ICO loader vi...
CentOS 9 : pcre2-10.40-7.el9
The remote CentOS Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the pcre2-10.40-7.el9 build changelog. - In PCRE2 before 10.48, pcre2jitmatch mishandles a previously copied subject being passed in as a context. An incorrect free operation can...
Linux Distros Unpatched Vulnerability : CVE-2026-98222
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - KEYS: encrypted: fix integer overflow of databloblen encryptedkeyalloc stores databloblen in a u16. It is computed from multiple string and payload lengths. If...
Wireshark 1.10.x < 1.10.13 Multiple Vulnerabilities
The version of Wireshark installed on the remote Windows host is prior to 1.10.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.10.13 advisory. - Integer overflow in the dissecttnef function in epan/dissectors/packet-tnef.c in the TNEF dissector in...
AlmaLinux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791296305)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791296305 advisory. - A flaw was found in GIMP's PSP Paint Shop Pro file parser. A remote attacker could exploit an integer overflow vulnerability in th...
SUSE SLES15 Security Update : kernel (Live Patch 19 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4513-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4513-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.53.73 fixes various security issues: The following security issues were fixed: -...
PT-2026-106724
Name of the Vulnerable Software and Affected Versions libmikmod versions prior to 3.3.14 Description An integer overflow exists in the Oktalyzer loader OKT doPBOD function. An attacker can exploit this by providing a crafted OKT module where the SLEN chunk wraps the 16-bit numtrk value. This lead...
CVE-2026-98365: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: RDMA/rxe: Fix integer overflow in mrcheckrange leading to OOB access mrcheckrange validates that iova, iova+length falls within the registered MR range using wraparound-prone arithmetic: if iova ibmr.iova || iova + length...
Linux Distros Unpatched Vulnerability : CVE-2026-98171
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - smb: client: fix nextbuffer UAF and NextCommand bounds in compound PDUs Fix several related bounds checking and pointer lifecycle issues in...
Rocky Linux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791296305)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791296305 advisory. - A flaw was found in GIMP's PSP Paint Shop Pro file parser. A remote attacker could exploit an integer overflow vulnerability in...
Rocky Linux 10.1 [CIQ] Security Update: glibc / glibc-all-langpacks / glibc-benchtests / etc Multiple Vulnerabilities (crlsa-2026_1334)
The Rocky Linux 10.1 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20261334 advisory. glibc: Integer overflow in memalign leads to heap corruption CVE-2026-0861 glibc: glibc: Information disclosure via zero-valued network query...
SUSE SLES15 Security Update : kernel (Live Patch 29 for SUSE Linux Enterprise 15 SP6) (SUSE-SU-2026:4498-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4498-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150600.23.125 fixes various security issues: The following security issues were fixed: -...
SUSE SLES15 Security Update : kernel (Live Patch 20 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4514-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4514-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.53.78 fixes various security issues: The following security issues were fixed: -...
FreeBSD : rabbitmq-c -- multiple vulnerabilities (03306014-c15d-11f1-acb8-107c611e671e)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 03306014-c15d-11f1-acb8-107c611e671e advisory. The rabbitmq-c project reports: CVE-2026-61547: A heap buffer overflow exists when the...
PT-2026-106500
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description Issues exist in the receive encrypted standard function regarding the handling of compound encrypted frames. A stale next buffer pointer can cause a use-after-free condition during error...
PT-2026-106551
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description An integer overflow occurs in the encrypted key alloc function when calculating datablob len. Because this value is stored in a u16, results exceeding U16 MAX lead to a truncated allocation...