72702 matches found
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101088)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101088 advisory. Integer overflow in the JavaScript: WebAssembly component. This vulnerability was fixed in Firefox 153, Firefox ESR 140.13, Thunderbird 153, and Thunderbird 140.13...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099962)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099962 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/umem: Fix truncation for block sizes = 4G When the iommu is used the linearization of the...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100975)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100975 advisory. Incorrect boundary conditions, integer overflow in the Graphics: Text component. This vulnerability was fixed in Firefox 149.0.2, Firefox ESR 140.9.1, Thunderbird...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100762)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100762 advisory. In the Linux kernel, the following vulnerability has been resolved: i2c: dev: prevent integer overflow in I2CTIMEOUT ioctl While fuzzing with Syzkaller, a persistent...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099708)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099708 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/komeda: fix integer overflow in AFBC framebuffer size check The AFBC framebuffer size...
Unity Linux 20.1070a Security Update: poppler (UTSA-2026-099553)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099553 advisory. A flaw was found in Poppler's Splash backend. A remote attacker could exploit this vulnerability by crafting a malicious PDF file that, when rendered, triggers an...
Oracle Linux 10 : gstreamer1-plugins-ugly-free (ELSA-2026-55435)
The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-55435 advisory. 1.26.7-2.2 - Fix CVE-2026-19389: integer overflow vulnerabilities in asfdemux Resolves: RHEL-235515 Tenable has extracted the preceding description block...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099475)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099475 advisory. libexpat before 2.8.2 has an integer overflow in copyString. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099486)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099486 advisory. libexpat before 2.8.2 has an integer overflow in addBinding. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099720)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099720 advisory. In the Linux kernel, the following vulnerability has been resolved: ipv6: rpl: fix hdrlen overflow in ipv6rplsrhdecompress ipv6rplsrhdecompress computes:...
RHEL 9 : haproxy (RHSA-2026:55802)
The remote Redhat Enterprise Linux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the RHSA-2026:55802 advisory. The haproxy packages provide a reliable, high-performance network load balancer for TCP and HTTP-based applications. Security Fixes: haprox...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099695)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099695 advisory. In the Linux kernel, the following vulnerability has been resolved: udf: validate sparing table length as an entry count, not a byte count udfloadsparablemap accept...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100185)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100185 advisory. In the Linux kernel, the following vulnerability has been resolved: ext2: Check block size validity during mount Check that log of block size stored in the superbloc...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100905)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100905 advisory. Integer overflow in the Networking: JAR component. This vulnerability was fixed in Firefox 151, Firefox ESR 140.11, Thunderbird 151, and Thunderbird 140.11. Tenable...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099765)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099765 advisory. In the Linux kernel, the following vulnerability has been resolved: tipc: do not update mtu if msgmax is too small in mtu negotiation When doing link mtu negotiation...
PT-2026-76692
Name of the Vulnerable Software and Affected Versions New API versions prior to 1.0.0-rc.18 Description An issue exists where user-controlled quantity parameters can cause overflow conversions during quota calculations in common/quota math.go and related settlement paths. A low-privileged account...
Important: gimp
Issue Overview: A flaw was found in GIMP. A remote attacker could exploit an integer overflow vulnerability in the FITS image loader by providing a specially crafted FITS file. This integer overflow leads to a zero-byte memory allocation, which is then subjected to a heap buffer overflow when...
Important: haproxy security update
The haproxy packages provide a reliable, high-performance network load balancer for TCP and HTTP-based applications. Security Fixes: haproxy: HAProxy: Denial of Service via HPACK dynamic table insertions CVE-2026-55204 haproxy: HAProxy: Response smuggling due to integer overflow in FastCGI record...
Important: pcp security update
Performance Co-Pilot PCP is a suite of tools, services, and libraries for acquisition, archiving, and analysis of system-level performance measurements. Its light-weight distributed architecture makes it particularly well-suited to centralized analysis of complex systems. Security Fixes: PCP: PCP...
Important: gstreamer1-plugins-bad-free and gstreamer1-plugins-ugly-free security update
GStreamer is a streaming media framework based on graphs of filters which operate on media data. The gstreamer1-plugins-bad-free package contains a collection of plug-ins for GStreamer. Security Fixes: gstreamer: gstreamer1-plugins-bad-free: gstreamer: heap out-of-bounds write in adpcmdec IMA/DVI...