72628 matches found
OPENSUSE-SU-2026:11542-1 redis-8.10.1-1.1 on GA media
These are all security issues fixed in the redis-8.10.1-1.1 package on the GA media of openSUSE Tumbleweed...
Linux Distros Unpatched Vulnerability : CVE-2026-72310
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - smb: client: fix overflow in passthrough ioctl bounds check smb2ioctlqueryinfo validates the PASSTHRUFSCTL response payload before copying it to userspace. The...
Linux Distros Unpatched Vulnerability : CVE-2026-72298
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - net: qrtr: fix 32-bit integer overflow in qrtrendpointpost qrtrendpointpost validates an incoming packet with if !size || len != ALIGNsize, 4 + hdrlen goto err;...
Linux Distros Unpatched Vulnerability : CVE-2026-62897
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer overflow or wraparound in .NET Framework allows an unauthorized attacker to execute code locally. CVE-2026-62897 Note that Nessus relies on the presence...
RHEL 10 : haproxy (RHSA-2026:55679)
The remote Redhat Enterprise Linux 10 host has a package installed that is affected by multiple vulnerabilities as referenced in the RHSA-2026:55679 advisory. The haproxy packages provide a reliable, high-performance network load balancer for TCP and HTTP-based applications. Security Fixes:...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102131)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102131 advisory. In the Linux kernel, the following vulnerability has been resolved: netsched: schsfq: reject invalid perturb period Gerrard Tai reported that SFQ perturbperiod has n...
Linux Distros Unpatched Vulnerability : CVE-2026-72105
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: dm-log: fix a bitsetsize overflow on 32bit machines Commit c20e36b7631d dm log: fix...
Linux Distros Unpatched Vulnerability : CVE-2026-74297
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - RDMA/mlx5: Fix undefined shift of user RQ WQE size setrqsize computes the RQ WQE size as 1 rqwqeshift based on the user-provided rqwqeshift, which is only check...
AlmaLinux 9 : haproxy (ALSA-2026:55772)
The remote AlmaLinux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the ALSA-2026:55772 advisory. haproxy: HAProxy: Denial of Service via HPACK dynamic table insertions CVE-2026-55204 haproxy: HAProxy: Response smuggling due to integer overflow in...
PT-2026-77213
Name of the Vulnerable Software and Affected Versions RabbitMQ Java client library versions prior to 5.33.1 Description An issue exists where the ValueReader.readBytes function in src/main/java/com/rabbitmq/client/impl/ValueReader.java allocates a byte array based on a wire-declared contentLength...
Red Hat Security Advisory 2026-55772-03
Red Hat Security Advisory 2026-55772-03 - An update for haproxy is now available for Red Hat Enterprise Linux 9. Issues addressed include denial of service and integer overflow vulnerabilities...
Red Hat Security Advisory 2026-55802-03
Red Hat Security Advisory 2026-55802-03 - An update for haproxy is now available for Red Hat Enterprise Linux 9.2 Update Services for SAP Solutions. Issues addressed include denial of service and integer overflow vulnerabilities...
PT-2026-80349
frp: Unauthenticated Remote Denial of Service in the frp SSH Tunnel Gateway via Integer Overflow in github.com/fatedier/frp...
CVE-2026-62357: Integer Overflow or Wraparound
Dragonfly is an in-memory data store built for modern application workloads. Prior to 1.40.0, CMS.INITBYDIM and CMS.INITBYPROB accept dimensions whose width times depth times sizeofint64t overflows in src/core/cms.cc, allocating an undersized counter buffer while CMS.INCRBY and CMS.QUERY use the...
Linux Distros Unpatched Vulnerability : CVE-2026-72226
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - batman-adv: tt: prevent TVLV OOB check overflow A TT unicast TVLV contains the number of VLANs stored in it. This number is an u16 and gets multiplied by the si...
AlmaLinux 10 : gstreamer1-plugins-ugly-free (ALSA-2026:55435)
The remote AlmaLinux 10 host has a package installed that is affected by a vulnerability as referenced in the ALSA-2026:55435 advisory. gstreamer: gstreamer1-plugins-ugly-free: gstreamer: integer overflow/underflow in asfdemux bounds checks leading to out-of-bounds read CVE-2026-19389 Tenable has...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-101966)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101966 advisory. In the Linux kernel, the following vulnerability has been resolved: net: ipv4: bound TCP reordering sysctl writes and MTU probe sizes Reject invalid...
PT-2026-77010
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 154 Firefox ESR versions prior to 153.1 Thunderbird versions prior to 154 Thunderbird versions prior to 153.1 Description An integer overflow occurs within the Graphics component. An integer overflow is a condition...
PT-2026-76997
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 154 Firefox ESR versions prior to 140.14 Firefox ESR versions prior to 153.1 Thunderbird versions prior to 154 Thunderbird ESR versions prior to 140.14 Thunderbird ESR versions prior to 153.1 Description An integer...
Amazon Linux 2 : pcp, --advisory ALAS2-2026-3857 (ALAS-2026-3857)
The version of pcp installed on the remote host is prior to 4.3.2-12. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3857 advisory. A flaw in the PCP linuxsockets module exposes an unsecured internal connection.An attacker with initial code execution can...