Lucene search
+L

4 matches found

CNNVD
CNNVD
•added 2026/03/13 12:00 a.m.•25 views

WordPress plugin wpDiscuz has a cross-site scripting vulnerability

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. The...

6.1CVSS5.7AI score0.00179EPSS
SaveExploits0References3
Prion
Prion
•added 2019/08/22 1:15 p.m.•24 views

Hardcoded credentials

The ninja-forms plugin before 3.0.31 for WordPress has insufficient HTML escaping in the builder...

4.3CVSS6.3AI score0.00915EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2019/08/22 12:00 a.m.•9 views

PT-2019-8508

Name of the Vulnerable Software and Affected Versions ninja-forms plugin versions prior to 3.0.31 Description The issue is related to insufficient HTML escaping in the builder, which can lead to potential security problems. Recommendations For versions prior to 3.0.31, update to version 3.0.31 or...

6.1CVSS0.00915EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/22 12:00 a.m.•9 views

CVE-2017-18574: Improper Input Validation

The ninja-forms plugin before 3.0.31 for WordPress has insufficient HTML escaping in the builder...

6.1CVSS5.8AI score0.00915EPSS
SaveExploits0References2
Rows per page
Query Builder