2366 matches found
Oracle MySQL Server: Federated Subcomponent Denial of Service Vulnerability
Oracle MySQL is an open source relational database management system from Oracle. A security vulnerability exists in the Server: Federated subcomponent of Oracle MySQL, which can be exploited by an attacker to update, insert, or delete data, and may also cause a denial of service. The integrity a...
Django CMS 3.2.3 Filter Bypass / Script Insertion
Document Title: =============== Django CMS v3.2.3 - Filter Bypass & Persistent Vulnerability References Source: ==================== http://www.vulnerability-lab.com/getcontent.php?id=1821 Release Date: ============= 2016-04-14 Vulnerability Laboratory ID VL-ID: ==================================...
Perli 2.6 Filter Bypass / Script Insertion
Document Title: =============== Perli v2.6 iOS - Filter Bypass & Persistent Vulnerability References Source: ==================== http://www.vulnerability-lab.com/getcontent.php?id=1813 Release Date: ============= 2016-04-05 Vulnerability Laboratory ID VL-ID: ====================================...
Bluethrust Clan Scripts v4 R17 - Multiple Vulnerabilities
Exploit for php platform in category web applications Administrator optionsModify Current Theme" or use site.com/members/console.php?cID=61. You can then insert the PHP code of your choosing into Footer. In order to add or edit code you are required to provide a special Admin Key that was defined...
WordPress ALO EasyMail Newsletter 2.6.01 CSRF
Exploit Title: Wordpress ALO EasyMail Newsletter plugin cross-site request forgery vulnerability Software Link: https://wordpress.org/plugins/alo-easymail/ Affected Version: 2.6.01 Exploit Author: Mohsen Lotfi Contact: [email protected] Twitter: foxonefoxone Date: 01-16-2016 1. Descripti...
WordPress Plugin ALO EasyMail NewsLetter 2.6.01 - Cross-Site Request Forgery
WordPress Plugin ALO EasyMail NewsLetter 2.6.01 - Cross-Site Request Forgery Exploit Title: Wordpress ALO EasyMail Newsletter plugin cross-site request forgery vulnerability Software Link: https://wordpress.org/plugins/alo-easymail/ Affected Version: 2.6.01 Exploit Author: Mohsen Lotfi Contact:...
WordPress ALO EasyMail NewsLetter 2.6.01 Plugin - Cross-Site Request Forgery
Exploit for php platform in category web applications Exploit Title: Wordpress ALO EasyMail Newsletter plugin cross-site request forgery vulnerability Software Link: https://wordpress.org/plugins/alo-easymail/ Affected Version: 2.6.01 Exploit Author: Mohsen Lotfi Contact: email protected Twitter:...
WordPress Plugin ALO EasyMail NewsLetter 2.6.01 - Cross-Site Request Forgery
Exploit Title: Wordpress ALO EasyMail Newsletter plugin cross-site request forgery vulnerability Software Link: https://wordpress.org/plugins/alo-easymail/ Affected Version: 2.6.01 Exploit Author: Mohsen Lotfi Contact: [email protected] Twitter: foxonefoxone Date: 01-16-2016 1. Descripti...
File Hub 3.3 Arbitrary File Upload / Script Insertion
Document Title: =============== File Hub v3.3 iOS Wifi - Multiple Web Vulnerabilities References Source: ==================== http://www.vulnerability-lab.com/getcontent.php?id=1695 Release Date: ============= 2016-02-01 Vulnerability Laboratory ID VL-ID: ==================================== 1695...
libpng DoS
The multiple vulnerabilities in the pngsetPLTE and pnggetPLTE functions of the libpng library are caused by buffer overflows. Exploiting these vulnerabilities could allow an attacker to cause a service failure by inserting the IHDR header into a PNG image...
TYPO3 Multiple Cross-Site Scripting Vulnerabilities (Jan 2016)
TYPO3 is prone to multiple cross-site scripting vulnerabilities. SPDX-FileCopyrightText: 2016 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:typo3:typo3";...
UBUNTU-CVE-2015-6777
Use-after-free vulnerability in the ContainerNode::notifyNodeInsertedInternal function in WebKit/Source/core/dom/ContainerNode.cpp in the DOM implementation in Google Chrome before 47.0.2526.73 allows remote attackers to cause a denial of service or possibly have unspecified other impact via...
WordPress Slideshow Plugin <= 2.1.14 - Multiple Script Insertion Vulnerabilities
This plugin is prone to multiple script insertion vulnerabilities. Attackers can conduct script insertion attacks. Solution Update plugin...
WordPress Slideshow Plugin <= 2.1.14 - Multiple Script Insertion Vulnerabilities
This plugin is prone to multiple script insertion vulnerabilities. Attackers can conduct script insertion attacks. Solution Update plugin...
IBM Security QRadar Incident Forensics Cross-Site Request Forgery Vulnerability
IBM Security QRadar Incident Forensics is a suite of security forensic investigation software from IBM. The software supports in-depth forensic investigations of suspected malicious network security incidents, and repair network security vulnerabilities. A cross-site request forgery vulnerability...
CVE-2015-1997: Cross-Site Request Forgery (CSRF)
Cross-site request forgery CSRF vulnerability in IBM Security QRadar Vulnerability Manager 7.2.x before 7.2.5 Patch 5 allows remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences...
Allen-Bradley MicroLogix Arbitrary File Insertion Vulnerability
Allen-Bradley MicroLogix is a programmable logic controller PLC from Rockwell Automation. An arbitrary file insertion vulnerability exists in Allen-Bradley MicroLogix 1100 before B FRN 15.000 and 1400 before B FRN 15.003. It allows an authenticated remote user to insert the contents of an arbitra...
CVE-2015-6491
Allen-Bradley MicroLogix 1100 devices before B FRN 15.000 and 1400 devices before B FRN 15.003 allow remote authenticated users to insert the content of an arbitrary file into a FRAME element via unspecified vectors...
CVE-2015-6491
Rockwell Automation MicroLogix 1100 and 1400 PLCs are affected by CVE-2015-6491. Specifically, MicroLogix 1100 controllers (Series B) with firmware version 14.000 and earlier are mitigated by updating to 15.000, while MicroLogix 1400 controllers (Series B) with firmware 15.003 and earlier require...
CVE-2015-6491: Undefined Security Weakness
Allen-Bradley MicroLogix 1100 devices before B FRN 15.000 and 1400 devices before B FRN 15.003 allow remote authenticated users to insert the content of an arbitrary file into a FRAME element via unspecified vectors...