94627 matches found
CVE-2026-15115
An insufficient validation of untrusted input flaw was found in the WebAppInstalls component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=520576676...
CVE-2026-14412
An insufficient validation of untrusted input flaw was found in the ANGLE component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=513920834...
CVE-2026-14429
An insufficient validation of untrusted input flaw was found in the Skia component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=520571816...
CVE-2026-14401
An insufficient validation of untrusted input flaw was found in the ANGLE component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=513048822...
CVE-2026-14428
An insufficient validation of untrusted input flaw was found in the Dawn component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=520180257...
CVE-2026-15771
An insufficient validation of untrusted input flaw was found in the Media component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=525177160...
CVE-2026-15122
An insufficient validation of untrusted input flaw was found in the Codecs component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=523717219...
Netmask NPM Package - Server-Side Request Forgery Detection
Netmask NPM Package is susceptible to server-side request forgery because of improper input validation of octal strings in netmask npm package. This allows unauthenticated remote attackers to perform indeterminate SSRF, remote file inclusion, and local file inclusion attacks on many of the...
nginxWebUI ≤ 3.5.0 runCmd - Remote Command Execution Detection
nginxWebUI’s runCmd feature and is caused by incomplete validation of user input. Attackers can exploit the vulnerability by crafting malicious data to execute arbitrary commands on a vulnerable server without authorization. !/usr/bin/env python3 -- coding: utf-8 -- """nginxWebUI’s runCmd feature...
Citrix Gateway and Citrix ADC - Cross-Site Scripting Detection
Citrix ADC and Citrix Gateway versions before 13.1 and 13.1-45.61, 13.0 and 13.0-90.11, 12.1 and 12.1-65.35 contain a cross-site scripting vulnerability due to improper input validation. !/usr/bin/env python3 -- coding: utf-8 -- """Citrix ADC and Citrix Gateway versions before 13.""" from...
Citrix ADC/Gateway - Cross-Site Scripting Detection
Citrix ADC and Citrix Gateway versions before 13.0-58.30, 12.1-57.18, 12.0-63.21, 11.1-64.14 and 10.5-70.18 and Citrix SDWAN WAN-OP versions before 11.1.1a, 11.0.3d and 10.2.7 contain a cross-site scripting vulnerability due to improper input validation. !/usr/bin/env python3 -- coding: utf-8 --...
BIT-THRIFT-2026-58662 Apache Thrift: C++ THeaderTransport::readString() info-header length bounds bypass
Improper Validation of Specified Quantity in Input, Out-of-bounds Read vulnerability in Apache Thrift C++ bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
CVE-2026-16415
A flaw was found in Google Chrome Extensions. This vulnerability, caused by insufficient validation of untrusted input, allows a remote attacker to spoof the contents of the Omnibox URL bar. By crafting a malicious HTML page, an attacker could mislead users about the authenticity of a website...
CVE-2026-18085: Improper Neutralization of Special Elements in Output Used by a Downstream Component
An Improper Input Validation in the BlackBerry UEM Management Console of BlackBerry UEM 12.23.0 QF8 and earlier allows Arbitrary File Download and Potential Denial of Service...
PT-2026-65531
Name of the Vulnerable Software and Affected Versions BlackBerry UEM versions prior to 12.23.0 QF9 Description Improper input validation in the BlackBerry UEM Management Console allows for arbitrary file download and potential denial of service. This occurs when the system fails to properly verif...
Postgres Vulnerabilities in Brocade SANanv before 3.0.1 - CVE-2026-2006, CVE-2026-2005, CVE-2026-2004, CVE-2026-2003
Security update is provided in Brocade SANav for multiple Postgres vulnerabilities. CVE-2026-2006 PostgreSQL missing validation of multibyte character length executes arbitrary code Missing validation of multibyte character length in PostgreSQL text manipulation allows a database user to issue...
EUVD-2026-49867
schreibfaul1 ESP32-audioI2S 3.4.5 has a heap-based buffer overflow vulnerability in the connecttospeech function. The application accepts attacker-controlled long speech text input, performs URL encoding, and directly appends the encoded result into a fixed psptr heap buffer when constructing HTT...
PT-2026-65516
Name of the Vulnerable Software and Affected Versions Microsoft Edge for Android affected versions not specified Description Improper input validation allows an unauthorized attacker to perform tampering over a network. Recommendations At the moment, there is no information about a newer version...
CVE-2026-55554: Improper Input Validation
Dompdf is an HTML to PDF converter for PHP. In versions 3.15 and prior, the validateLocalUri method enforces chroot boundaries with a strpos prefix check after normalizing paths with realpath . Because normalization strips the trailing directory separator from $chrootPath , the check only...
GridFsProducer Component Apache Camel Heap Buffer Overflow DoS
The vulnerability of the GridFsProducer class in the camel-mongodb-gridfs component, as well as the camel-atmosphere-websocket framework from the Apache Camel project, is related to insufficient validation of input data. Exploiting this vulnerability could allow an attacker to gain access to read...