26525 matches found
GO-2026-6147 Apache Answer has an Improper Neutralization of Alternate XSS Syntax vulnerability in github.com/apache/answer
Apache Answer has an Improper Neutralization of Alternate XSS Syntax vulnerability in github.com/apache/answer...
CVE-2026-66633
Unauthenticated Cross Site Scripting XSS in Fluent Forms Pro Add On Pack 6.2.12 versions...
CVE-2026-19447
FileOrbis (by Fileorbis Informatics Services Trade Inc.) is vulnerable to stored XSS due to improper input neutralization during web page generation. Affects versions before 16.5; CVSS 5.4 (MEDIUM), network exploitable with low privileges. No in-the-wild exploitation reported. Upgrade to 16.5 to ...
CVE-2026-75091
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
EUVD-2026-60570
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-75091 Quill Forms <= 5.7.1 - Unauthenticated Stored Cross-Site Scripting
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-75091
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-75091 Quill Forms <= 5.7.1 - Unauthenticated Stored Cross-Site Scripting
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-75091
The Quill Forms WordPress plugin (versions ≤ 5.7.1) has a stored XSS flaw from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject scripts that execute when users view affected pages. CVSS 7.2 HIGH; no confirmed in-the-wild exploitation reported. Patc...
PT-2026-80453
Openshift Migration Advisor: Improper input sanitization allows specially crafted RVTools .xlsx files to include malicious SQL commands in github.com/kubev2v/migration-planner...
CVE-2026-75091: Improper Neutralization of Input During Web Page Generation
The Quill Forms | Conversational Multi Step Forms, Surveys & quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.7.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
PT-2026-78249
Name of the Vulnerable Software and Affected Versions Draft List versions prior to 2.6.5 Description Improper neutralization of input during web page generation in the David Artiss Draft List simple-draft-list plugin allows for Stored Cross-site Scripting XSS. Stored XSS occurs when an applicatio...
PT-2026-78247
Name of the Vulnerable Software and Affected Versions Media Library Assistant versions prior to 3.40 Description Improper neutralization of input during web page generation allows for Stored Cross-site Scripting XSS, a condition where malicious scripts are permanently stored on the target server...
PT-2026-76915
Name of the Vulnerable Software and Affected Versions FileOrbis versions prior to 16.5 Description FileOrbis contains a stored cross-site scripting XSS flaw, which occurs when the application fails to properly neutralize input during the generation of web pages. This allows an attacker to inject...
UBUNTU-CVE-2026-75003
In Roundcube Webmail before 1.6.18 and 1.7.x before 1.7.3, an unclosed url in a FuncIRI attribute of an SVG image could evade the remote image blocking, which may lead to information disclosure or privilege escalation...
BIT-GITLAB-2026-3093 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in GitLab
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 14.0 before 19.0.5, 19.1 before 19.1.3, and 19.2 before 19.2.1 that under certain conditions could have allowed an attacker to execute arbitrary JavaScript in another user's browser via a crafted URL, due to improper...
Exploit for CVE-2026-31367
💥 CVE-2026-31367: EITS Admin Dashboard v2.4.0 - RCE PoC !P...
PT-2026-73299
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 14.0 before 19.0.5, 19.1 before 19.1.3, and 19.2 before 19.2.1 that under certain conditions could have allowed an attacker to execute arbitrary JavaScript in another user's browser via a crafted URL, due to improper...
CVE-2026-10734
The Infility Global plugin for WordPress is vulnerable to Stored Cross-Site Scripting via /cf7record Log Endpoint in all versions up to, and including, 2.15.21 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web...
CVE-2026-2357
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'btbbshortcode' shortcode in all versions up to, and including, 5.6.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...