93463 matches found
CVE-2026-103099
Pexip Infinity versions prior to 41.1 are vulnerable to a denial of service (DoS) condition. The root cause is improper input validation within the media implementation , which can be exploited by a remote attacker to trigger a software abort . No specific exploit information or remediation steps...
PT-2026-103004
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 41.0 Description Improper input validation in the signaling implementation allows a remote attacker to trigger a software abort, leading to a denial of service. This issue can be exploited by accessing a gatewa...
CVE-2026-93995
Improper input validation in sshd-git in Apache MINA SSHD, versions up to 2.19.0 and 3.0.0-M1 to 3.0.0-M5. Apache MINA SSHD is a Java library for client-side and server-side SSH. Component org.apache.sshd:sshd-git provides though class GitPgmCommandFactory a way to configure an Apache MINA SSHD...
PT-2026-103106
Name of the Vulnerable Software and Affected Versions Apache MINA SSHD versions prior to 2.20.0 Apache MINA SSHD versions 3.0.0-M1 through 3.0.0-M5 Description Improper input validation in the sshd-git component allows authenticated SSH clients to potentially execute unauthorized git commands. Th...
CVE-2026-93995: Improper Input Validation
Improper input validation in sshd-git in Apache MINA SSHD, versions up to 2.19.0 and 3.0.0-M1 to 3.0.0-M5. Apache MINA SSHD is a Java library for client-side and server-side SSH. Component org.apache.sshd:sshd-git provides though class GitPgmCommandFactory a way to configure an Apache MINA SSHD...
CVE-2026-85532: Improper Input Validation
Apache WSS4J accepted attacker-controlled derived-key lengths and offsets without adequate bounds. This could permit cryptographically weak keys or excessive CPU and memory consumption when processing crafted WS-Security messages. The fixes enforce a minimum key length of 16 bytes, a maximum leng...
CVE-2026-103100: Reachable Assertion
Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service...
CVE-2026-103099: Reachable Assertion
Pexip Infinity before 41.1 is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service...
CVE-2026-103104: Reachable Assertion
Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation which allows a remote attacker to trigger a software abort resulting in a denial of service...
PT-2026-103396
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A firmware issue exists that allows for improper input validation. This flaw could be exploited to achieve code execution, denial of service, escalatio...
PT-2026-103371
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer of the driver due to improper input validation. This issue could allow an attacker to achieve code execution,...
CVE-2026-47546: Improper Input Validation
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the firmware where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data...
PT-2026-103002
Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service...
ClamAV Insufficient Validation
The vulnerability of the ClamAV antivirus software is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to bypass existing security restrictions remotely...
ClamAV Insufficient Validation
The vulnerability of the ClamAV antivirus software is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to bypass existing security restrictions remotely...
ClamAV Insufficient Validation
The vulnerability of the ClamAV antivirus software is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to bypass existing security restrictions remotely...
ClamAV Insufficient Validation
The vulnerability of the ClamAV antivirus software is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to bypass existing security restrictions remotely...
ClamAV Insufficient Validation
The vulnerability of the ClamAV antivirus software is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to bypass existing security restrictions remotely...
Rocky Linux 9.6 [TuxCare] Security Update: buildah / buildah-tests (ALMALINUX9.6:CLSA-2026:1778254382)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1778254382 advisory. - url.Parse insufficiently validated the host/authority component and accepted some invalid URLs. CVE-2026-25679 Note that Nessus has not...
Rocky Linux 9.6 [TuxCare] Security Update: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1779957268)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779957268 advisory. - Session Fixation vulnerability in Apache Tomcat via rewrite valve. This issue affects Apache Tomcat: from 11.0.0-M1 through...