93494 matches found
CVE-2026-109647 Frappe ERPNext before 15.106.0 SQL Injection via Missing Validation
Frappe ERPNext before 15.106.0 and 16.x before 16.16.0 contains an SQL injection vulnerability in multiple endpoints caused by missing input validation. Authenticated attackers can send specially crafted requests to these endpoints to manipulate database queries and extract sensitive information...
CVE-2026-109647
Frappe ERPNext versions before 15.106.0 and 16.x before 16.16.0 are vulnerable to SQL injection across multiple endpoints. The root cause is missing input validation , which allows authenticated attackers to send specially crafted requests. This vulnerability enables the manipulation of database ...
CVE-2026-109646 Frappe ERPNext before 15.106.0 SQL Injection via Missing Validation
Frappe ERPNext before 15.106.0 and 16.x before 16.16.0 contains an SQL injection vulnerability in some endpoints due to missing input validation. Authenticated low-privileged attackers can send specially crafted requests to these endpoints to inject SQL and extract sensitive information from the...
CVE-2026-109646
Frappe ERPNext versions prior to 15.106.0 and 16.x before 16.16.0 are vulnerable to an SQL injection vulnerability. This flaw originates from missing input validation in certain endpoints, allowing authenticated low-privileged attackers to submit specially crafted requests. Successful exploitatio...
CVE-2026-109638
Frappe ERPNext versions before 15.110.0 and 16.x before 16.21.0 are vulnerable to a SQL injection flaw in certain endpoints. The root cause is missing input validation , which allows authenticated attackers to submit specially crafted requests to manipulate database queries. This vulnerability ca...
CVE-2026-109638 Frappe ERPNext before 15.110.0 SQL Injection via Missing Input Validation
Frappe ERPNext before 15.110.0 and 16.x before 16.21.0 contains a SQL injection vulnerability in some endpoints caused by missing input validation. Authenticated attackers can send specially crafted requests to these endpoints to manipulate database queries and extract sensitive information from...
CVE-2026-109631 Frappe ERPNext before 15.119.1 SQL Injection via Missing Validation
Frappe ERPNext before 15.119.1 and 16.x before 16.32.0 contains an SQL injection vulnerability in some endpoints that lack input validation, allowing crafted input to alter database queries. Authenticated attackers with low privileges can send specially crafted requests to these endpoints to...
CVE-2025-71432 Frappe ERPNext before 15.83.0 Reflected XSS Leading to Account Takeover
Frappe ERPNext before 14.92.1 and 15.x before 15.83.0 contains a reflected cross-site scripting vulnerability due to missing input validation on a certain page, allowing arbitrary JavaScript to execute in authenticated sessions. Remote attackers can lure a logged-in user into opening a crafted UR...
CVE-2026-78673
IBM Maximo AI Service 9.1.0, and 9.2.0 could allow a remote attacker to cause a denial of service due to improper input validation...
CVE-2026-18533
IBM Maximo Application Suite - Location Service for Esri Component 9.2, 9.1, and 9.0 is vulnerable to improper input validation due to an unsanitised container image configuration in a Kubernetes operator template...
CVE-2026-18537
IBM Maximo Application Suite - Location Service for Esri Component 9.2, 9.1, and 9.0 is vulnerable to improper input validation due to an unsanitised container image reference in a Kubernetes operator template...
EUVD-2026-97901
IBM Maximo Application Suite - Location Service for Esri Component 9.2, 9.1, and 9.0 is vulnerable to improper input validation due to an unsanitised container image configuration in a Kubernetes operator template...
CVE-2026-18533 IBM Maximo Application Suite - Location Service for Esri Component Code Execution
IBM Maximo Application Suite - Location Service for Esri Component 9.2, 9.1, and 9.0 is vulnerable to improper input validation due to an unsanitised container image configuration in a Kubernetes operator template...
CVE-2026-18533
The IBM Maximo Application Suite - Location Service for Esri Component versions 9.2 , 9.1 , and 9.0 are vulnerable to improper input validation. The root cause is an unsanitised container image configuration within a Kubernetes operator template , which can lead to Code Injection (CWE-94). This v...
EUVD-2026-97900
IBM Maximo Application Suite - Location Service for Esri Component 9.2, 9.1, and 9.0 is vulnerable to improper input validation due to an unsanitised container image reference in a Kubernetes operator template...
CVE-2026-18537 IBM Maximo Application Suite - Location Service for Esri Component Code Execution
IBM Maximo Application Suite - Location Service for Esri Component 9.2, 9.1, and 9.0 is vulnerable to improper input validation due to an unsanitised container image reference in a Kubernetes operator template...
CVE-2026-18537
The IBM Maximo Application Suite - Location Service for Esri Component versions 9.2 , 9.1 , and 9.0 are vulnerable to improper input validation (CWE-94). The root cause is an unsanitised container image reference within a Kubernetes operator template, which could lead to code execution. To remedi...
EUVD-2026-97898
IBM Maximo AI Service 9.1.0, and 9.2.0 could allow a remote attacker to cause a denial of service due to improper input validation...
CVE-2026-78673 Maximo AI Service Improper Input Validation
IBM Maximo AI Service 9.1.0, and 9.2.0 could allow a remote attacker to cause a denial of service due to improper input validation...
CVE-2026-78673
IBM Maximo AI Service versions 9.1.0 and 9.2.0 are vulnerable to a denial of service (DoS) attack. The root cause is improper input validation , which could be exploited by a remote attacker . To remediate this issue, IBM strongly recommends upgrading to Maximo AI Service 9.1.19 or the latest ava...