11336 matches found
Poppler PDF Rendering Integer Overflow DoS
The vulnerability of the JPXStream::init function in the Poppler PDF rendering library is related to the lack of checks for negative stream lengths. Exploiting this vulnerability allows a remote attacker to cause service interruptions...
OpenLDAP <= 2.4.45 Improper Initialization Vulnerability
OpenLDAP is prone to an improper initialization vulnerability. Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software...
Philips Vue PACS (Update B)
1. EXECUTIVE SUMMARY CVSS v3 9.8 ATTENTION: Exploitable remotely/low attack complexity Vendor: Philips Equipment: Vue PACS Vulnerabilities: Cleartext Transmission of Sensitive Information, Improper Restriction of Operations within the Bounds of a Memory Buffer, Improper Input Validation, Improper...
sortVaultsByDelta doesn't work as expected
Handle gpersoon Vulnerability details Impact The function sortVaultsByDelta doesn't always work as expected. Suppose all the delta's are positive, and delta1 = delta2 = delta3 0 Then maxIndex = 0 And delta minDelta ==0 is never true, so minIndex = 0 Then assuming bigFirst==true: vaultIndexes0 =...
CVE-2021-21589
Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.1.0.0.5.394 do not exit on failed Initialization. A local authenticated Service user could potentially exploit this vulnerability to escalate privileges...
UVI-2021-1001012 bonding: init notify_work earlier to avoid uninitialized use
bonding: init notifywork earlier to avoid uninitialized use This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.12.11 by commit...
GSD-2021-1000939 bonding: init notify_work earlier to avoid uninitialized use
bonding: init notifywork earlier to avoid uninitialized use This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.10.44 by commit...
UVI-2021-1000838 bonding: init notify_work earlier to avoid uninitialized use
bonding: init notifywork earlier to avoid uninitialized use This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.9.273 by commit...
PT-2021-25500
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.12.11 Description: The issue concerns the initialization of the USB2 PHY glue when phy0 is disabled. It was introduced in version v5.8 and fixed in version v5.12.11. The actual impact and attack plausibility...
PT-2021-25528
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.12.13 Description: The issue concerns the initialization of a set before expression setup in the netfilter nf tables component. The actual impact and attack plausibility have not yet been proven...
PT-2021-25513
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v4.17 through v5.12.10 Description: The issue is related to the initialization of CQ fragments buffer in IB/mlx5. The actual impact and attack plausibility have not yet been proven. Recommendations: For Linux Kernel...
ThinkJS code issues and vulnerabilities
ThinkJS is a Javascript-based and ES2015-enabled codebase for developing Node applications organized by ThinkJS. A code issue vulnerability exists in ThinkJS's think-helper, which stems from the component accepting input from upper-level groups for object initialization and modification without...
cloud-init bug fix and enhancement update
The cloud-init packages provide a set of init scripts for cloud instances. Cloud instances need special scripts to run during initialization to retrieve and install SSH keys, and to let the user run various scripts. Bug Fixes and Enhancements: Intermittent failure to start cloud-init due to failu...
Machform input validation vulnerability
MachForm is an HTML form builder that lets you create contact forms, surveys, order forms or any other web form without writing code. An open redirect vulnerability exists in Safariinit.php in versions prior to Machform 16. The vulnerability stems from improper validation of the ref parameter. An...
CVE-2021-33542
Phoenix Contact Classic Automation Worx Software Suite in Version 1.87 and below is affected by a remote code execution vulnerability. Manipulated PC Worx or Config+ projects could lead to a remote code execution when unallocated memory is freed because of incompletely initialized data. The...
GSD-2021-1000812 pid: take a reference when initializing `cad_pid`
pid: take a reference when initializing cadpid This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.12.10 by commit...
UVI-2021-1000741 pid: take a reference when initializing `cad_pid`
pid: take a reference when initializing cadpid This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.19.194 by commit...
PT-2021-29277
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.12.10 Description The issue is related to the initialization of cad pid. The actual impact and attack plausibility have not yet been proven. It was introduced in version v2.6.19 and fixed in version v5.12.10...
PT-2021-29242
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.19 through 5.10.42 Description The issue is related to the initialization of cad pid. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions 2.6.19 through 5.10.4...
PT-2021-25283
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.12.10 Description: The issue is related to the initialization of cad pid. The actual impact and attack plausibility have not yet been proven. It was introduced in version v2.6.19 and fixed in version v5.12.10...