6948 matches found
D-Link DIR-845 authorization issue vulnerability
The D-Link DIR-845 is a wireless router from China-based AUO D-Link. An authorization issue vulnerability exists in the D-Link DIR-845 v1.00-v1.03 versions, which stems from a static default credentials vulnerability contained in /etc/init0.d/S80telnetd.sh...
PT-2022-24453 · Trendnet · Trendnet Tew733Gr
Name of the Vulnerable Software and Affected Versions: Trendnet TEW733GR version 1.03B01 Description: The issue concerns a Static Default Credential vulnerability. This vulnerability is located in the /etc/init0.d/S80telnetd.sh file. Recommendations: For Trendnet TEW733GR version 1.03B01, as a...
TRENDnet TEW-733GR Authorization Issue Vulnerability
The TRENDnet TEW-733GR is a router from Trendnet. An authorization issue vulnerability exists in the TRENDnet TEW-733GR v1.03B01 release, which stems from the inclusion of a static default credentials vulnerability in /etc/init0.d/S80telnetd.sh...
UBUNTU-CVE-2021-4037
A vulnerability was found in the fs/inode.c:inodeinitowner function logic of the LInux kernel that allows local users to create files for the XFS file-system with an unintended group ownership and with group execution and SGID permission bits set, in a scenario where a directory is SGID and belon...
PT-2022-38152
Уязвимость функции tegra20 clock init модуля drivers/clk/tegra/clk-tegra20.c драйвера контроллера тактовой частоты Samsung Exynos ядра операционной системы Linux связана с ошибками при обновлении счетчика ссылок. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании...
PT-2025-49702
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel related to RDMA/rxe functionality. Specifically, a potential NULL pointer dereference can occur within the rxe qp init req function when rxe queue init...
cloudbase-init (>=1.1.0, <=1.1.2), xlmmacrodeobfuscator (>=0.1.2, <=0.2.6) +1 more potentially affected by CVE-2022-33977 via untangle (1.1.1)
untangle PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on untangle and may be impacted: - cloudbase-init =1.1.0, =0.1.2, =1.0.0, =1.0.1 Source cves: CVE-2022-33977 Source advisory: OSV:GHSA-7XR3-6GGC-WC9P...
cloudbase-init (>=1.1.0, <=1.1.2), xlmmacrodeobfuscator (>=0.1.2, <=0.2.6) +1 more potentially affected by CVE-2022-33977 via untangle (1.1.1)
untangle PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on untangle and may be impacted: - cloudbase-init =1.1.0, =0.1.2, =1.0.0, =1.0.1 Source cves: CVE-2022-33977 Source advisory: GHSA-7XR3-6GGC-WC9P...
cloudbase-init (>=1.1.0, <=1.1.2), xlmmacrodeobfuscator (>=0.1.2, <=0.2.6) +1 more potentially affected by CVE-2022-31471 via untangle (1.1.1)
untangle PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on untangle and may be impacted: - cloudbase-init =1.1.0, =0.1.2, =1.0.0, =1.0.1 Source cves: CVE-2022-31471 Source advisory: OSV:GHSA-F83Q-2CP7-QRJG...
cloudbase-init (>=1.1.0, <=1.1.2), xlmmacrodeobfuscator (>=0.1.2, <=0.2.6) +1 more potentially affected by CVE-2022-31471 via untangle (1.1.1)
untangle PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on untangle and may be impacted: - cloudbase-init =1.1.0, =0.1.2, =1.0.0, =1.0.1 Source cves: CVE-2022-31471 Source advisory: GHSA-F83Q-2CP7-QRJG...
mariadb: server crash at Item_subselect::init_expr_cache_tracker
MariaDB v10.2 to v10.6.1 was discovered to contain a segmentation fault via the component Itemsubselect::initexprcachetracker...
Malicious code in chawla-init-3 (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 9b3b83282cb5a7c78b765bc841d165aac2df60547622ff4c760e935dc3eb3997 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
systemd bug fix and enhancement update
An update is available for systemd. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The systemd packages contain systemd, a system and service manager for Linux,...
Malicious Package
Overview chawla-init-3 is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this package was...
[SECURITY] Fedora 36 Update: google-guest-agent-20201217.02-5.fc36
This package contains scripts, configuration, and init files for features specific to the Google Compute Engine cloud environment...
PT-2022-32995
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.204 Description The issue is related to the powerpc/prom init component. It was introduced in version v5.2 and fixed in version v5.4.204. The actual impact and attack plausibility have not yet been proven...
PT-2022-32564
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.18 through v5.18.5 Description The issue is related to a refcount leak in the aic of ic init function. It was introduced in version v5.18 and fixed in version v5.18.6. The actual impact and attack plausibility have not...
PT-2022-32529
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.8 Description The issue is related to a refcount leak in the mdp4 modeset init intf function. This problem was introduced in version v4.12 and is fixed in Linux Kernel version v5.18.8. The actual impact and...
PT-2022-32704
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.53 Description The issue is related to the Linux Kernel, specifically with the seg6 hmac net init function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kern...
PT-2022-33141
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.287 Description The issue concerns an unexported function seg6 hmac net init in the Linux Kernel's IPv6 implementation. The actual impact and attack plausibility have not yet been proven. Recommendations Fo...