18 matches found
CVE-2026-12231
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ exadinfoboximage’ parameter in all versions up to, and including, 2.7.9.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...
EUVD-2026-51984
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ exadinfoboximage’ parameter in all versions up to, and including, 2.7.9.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...
CVE-2026-12231
CVE-2026-12231 affects the WordPress plugin Exclusive Addons for Elementor . The vulnerability is a Stored Cross-Site Scripting via the exad_infobox_image parameter, present in all versions up to 2.7.9.8, due to insufficient input sanitization and output escaping. Exploitation requires authentica...
CVE-2026-12231
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ exadinfoboximage’ parameter in all versions up to, and including, 2.7.9.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...
CVE-2026-12231 Exclusive Addons for Elementor <= 2.7.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'exad_infobox_image'
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ exadinfoboximage’ parameter in all versions up to, and including, 2.7.9.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...
CVE-2026-12231 Exclusive Addons for Elementor <= 2.7.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'exad_infobox_image'
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ exadinfoboximage’ parameter in all versions up to, and including, 2.7.9.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...
PT-2026-67012
Name of the Vulnerable Software and Affected Versions Exclusive Addons for Elementor versions prior to 2.7.9.9 Description Stored Cross-Site Scripting occurs due to insufficient input sanitization and output escaping. Authenticated attackers with Contributor-level access and above can inject...
Mass Processing of Infobox Elements Plugin Arbitrary Command Execution
The vulnerability of the “Massive Processing of Infoblock Elements Products” plugin is related to the failure to take measures to neutralize special elements used in the operating system’s commands. Exploiting this vulnerability allows a remote attacker to execute arbitrary commands...
org.opencms.modules:com.alkacon.opencms.v8.event (>=8.5.0, <=8.5.1), org.opencms.modules:com.alkacon.opencms.v8.flexible (>=8.5.0, <=8.5.1) +63 more potentially affected by CVE-2024-42699 via org.opencms:opencms-core (8.5.0)
org.opencms:opencms-core MAVEN version 8.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.opencms:opencms-core and may be impacted: - org.opencms.modules:com.alkacon.opencms.v8.event =8.5.0, =8.5.0, =8.5.0, =8.5.0, =8.0.2.1, =8.5.0, =8.5.0,...
WordPress plugin Clever Fox security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-2751
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘exadinfoboxanimatingmaskstyle’ parameter in all versions up to, and including, 2.6.9.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
Exclusive Addons for Elementor < 2.6.9.3 - Contributor+ Stored XSS
Description The plugin is vulnerable to Stored Cross-Site Scripting via the ‘exadinfoboxanimatingmaskstyle’ parameter of its InfoBox due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access or higher, to inject arbitra...
CVE-2024-2131
The Move Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's infobox and button widget in all versions up to, and including, 1.2.9 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
WordPress Plugins and Add-ons for Elementor have a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
CVE-2024-2131: Improper Neutralization of Input During Web Page Generation
The Move Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's infobox and button widget in all versions up to, and including, 1.2.9 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
PT-2024-18853 · WordPress · Move Addons For Elementor
Name of the Vulnerable Software and Affected Versions: Move Addons for Elementor plugin for WordPress versions up to, and including, 1.2.9 Description: The issue is related to Stored Cross-Site Scripting via the plugin's infobox and button widget due to insufficient input sanitization and output...
org.opencms.modules:com.alkacon.opencms.v8.event (>=8.5.0, <=8.5.1), org.opencms.modules:com.alkacon.opencms.v8.flexible (>=8.5.0, <=8.5.1) +63 more potentially affected by CVE-2019-13235 via org.opencms:opencms-core (8.5.0)
org.opencms:opencms-core MAVEN version 8.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.opencms:opencms-core and may be impacted: - org.opencms.modules:com.alkacon.opencms.v8.event =8.5.0, =8.5.0, =8.5.0, =8.5.0, =8.0.2.1, =8.5.0, =8.5.0,...
support.infobox.ru XSS vulnerability
Vulnerable URL: http://support.infobox.ru/unsubscribe.php?email=%22%3E%3Csvg/onload=prompt%28/XSSPOSED/%29%3E Details: Description| Value ---|--- Patched:| Yes, at 01.06.2016 Latest check for patch:| 01.06.2016 09:22 GMT Vulnerability type:| XSS Vulnerability status:| Publicly disclosed Alexa Ran...