14536 matches found
VulnCheck KEV: CVE-2021-34470
Microsoft Exchange Server Elevation of Privilege Vulnerability...
CVE-2022-3202
A NULL pointer dereference flaw in diFree in fs/jfs/inode.c in Journaled File System JFSin the Linux kernel. This could allow a local attacker to crash the system or leak kernel internal information...
CVE-2022-3202
A NULL pointer dereference flaw in diFree in fs/jfs/inode.c in Journaled File System JFSin the Linux kernel. This could allow a local attacker to crash the system or leak kernel internal information...
Description of the security update for SharePoint Server 2019 Language Pack: September 13, 2022 (KB5002257)
Description of the security update for SharePoint Server 2019 Language Pack: September 13, 2022 KB5002257 Applies To SharePoint Server 2019 Summary This security update resolves a Microsoft SharePoint Server remote code execution vulnerability. To learn more about the vulnerability, see Microsoft...
Information Disclosure
shopware/shopware is vulnerable to information disclosure. The vulnerability exists in getCustomer function in Customer.php because the hashed passwords and session IDs are exposed in the customer detail view which allows an attacker to gain access to sensitive information and perform unauthorize...
PT-2022-24562 · Transtek · Transtek Mojodat Fam
Name of the Vulnerable Software and Affected Versions: Transtek Mojodat FAM Fixed Asset Management version 2.4.6 Description: The issue allows remote attackers to fetch other users' data upon a successful login request. Recommendations: For Transtek Mojodat FAM Fixed Asset Management version 2.4....
PT-2022-5847 · Microsoft · Visual Studio Code
Name of the Vulnerable Software and Affected Versions: Visual Studio Code affected versions not specified Description: The issue is related to insufficient access control in Visual Studio Code, allowing an attacker to potentially elevate their privileges. Recommendations: At the moment, there is ...
CVE-2022-38068
Authenticated admin+ Stored Cross-Site Scripting XSS vulnerability in Apasionados Export Post Info plugin = 1.1.0 at WordPress...
CVE-2022-36845
A heap-based overflow vulnerability in MHWRECOGLIBINFO function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault...
Cross site scripting
Authenticated admin+ Stored Cross-Site Scripting XSS vulnerability in Apasionados Export Post Info plugin = 1.1.0 at WordPress...
CVE-2022-38068
Authenticated admin+ Stored Cross-Site Scripting XSS vulnerability in Apasionados Export Post Info plugin = 1.1.0 at WordPress...
CVE-2022-38068 WordPress Export Post Info plugin <= 1.1.0 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
Authenticated admin+ Stored Cross-Site Scripting XSS vulnerability in Apasionados Export Post Info plugin = 1.1.0 at WordPress...
CVE-2022-38068
The CVE-2022-38068 entry concerns the WordPress plugin Export Post Info (author Apasionados) with versions
xml-security: XPath Transform abuse allows for information disclosure
All versions of Apache Santuario - XML Security for Java prior to 2.2.3 and 2.1.7 are vulnerable to an issue where the "secureValidation" property is not passed correctly when creating a KeyInfo from a KeyInfoReference element. This allows an attacker to abuse an XPath Transform to extract any...
PT-2022-24183 · WordPress · Apasionados Export Post Info
Name of the Vulnerable Software and Affected Versions: Apasionados Export Post Info plugin version 1.1.0 and earlier Description: The issue is related to an Authenticated Stored Cross-Site Scripting XSS vulnerability. This means that an attacker with admin or higher privileges can inject maliciou...
WordPress plugin Apasionados Export Post Info has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
CVE-2022-38068: Improper Neutralization of Input During Web Page Generation
Authenticated admin+ Stored Cross-Site Scripting XSS vulnerability in Apasionados Export Post Info plugin = 1.1.0 at WordPress...
PT-2022-23649 · Samsung · Libsdkrecognitiontext.Spensdk.Samsung.So
Name of the Vulnerable Software and Affected Versions: libSDKRecognitionText.spensdk.samsung.so versions prior to SMR Sep-2022 Release 1 Description: A heap-based overflow issue in the MHW RECOG LIB INFO function allows an attacker to cause a memory access fault. Recommendations: For versions pri...
PT-2022-37262 · Git +1 · Ghostscript
Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided description. Description: The issue is related to a stack-buffer-underflow read error. Technical details about the crash include the functions gs type2 interpret, copied type1 gly...
WordPress Export Post Info plugin <= 1.1.0 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
Authenticated Stored Cross-Site Scripting XSS vulnerability discovered by Mika Patchstack Alliance in WordPress Export Post Info plugin versions = 1.1.0. Solution Update the WordPress Export Post Info plugin to the latest available version at least 1.2.0...