Lucene search
+L

293 matches found

IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/06 5:59 p.m.•11 views

Security Bulletin:Sensitive Data Exposure in Erlang OTP inets (httpc_response module)

Summary Sensitive Data Exposure vulnerability in Erlang OTP inets httpcresponse module allows Retrieve Embedded Sensitive Data. The httpc client forwards the Authorization and Proxy-Authorization request headers to redirect targets without checking whether the redirect crosses an origin boundary...

8.8CVSS7AI score0.00497EPSS
SaveExploits0Affected Software1
RedhatCVE
RedhatCVE
•added 2026/10/01 7:30 p.m.•18 views

CVE-2026-73270

A flaw was found in Erlang/OTP inets httpd. This vulnerability allows a remote, unauthenticated attacker to bypass directory protection and read sensitive files. The issue occurs on systems with case-insensitive filesystems, where an attacker can request files using different letter casing to...

8.2CVSS5.7AI score0.00927EPSS
SaveExploits0References10
RedhatCVE
RedhatCVE
•added 2026/10/01 4:44 p.m.•15 views

CVE-2026-66357

A flaw was found in the inets component of Erlang/OTP, specifically within its httpd server. This vulnerability arises from the httpd server's failure to correctly implement obs-fold obsolete line folding for HTTP header continuation lines, as defined in RFC 2616 and RFC 7230. This oversight allo...

9.3CVSS5.8AI score0.00577EPSS
SaveExploits0References9
SUSE CVE
SUSE CVE
•added 2026/09/23 5:01 p.m.•14 views

SUSE CVE-2026-73812

httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 6.3 identifies as a probable smuggling attempt. handlebody/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS5.9AI score0.00524EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/09/21 10:49 a.m.•13 views

CVE-2026-66835

A flaw was found in Erlang/OTP inets httpd. A remote unauthenticated attacker can exploit a path equivalence vulnerability to bypass directory protection. By adding an extra slash to the request path, the attacker can read files within a modauth protected directory. This occurs because the server...

8.2CVSS5.9AI score0.00973EPSS
SaveExploits0References10
RedhatCVE
RedhatCVE
•added 2026/09/17 8:51 a.m.•20 views

CVE-2026-70399

A flaw was found in inets. An unauthenticated remote attacker can exploit a resource allocation vulnerability in the Erlang/OTP inets httpd component. This flaw allows the attacker to cause a denial of service by opening and holding open a large number of connections. The server fails to enforce...

8.7CVSS5.8AI score0.00927EPSS
SaveExploits0References10
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•21 views

Astra Linux – Vulnerability in Erlang

An incorrect authorization vulnerability exists in Erlang OTP’s inets modules. This allows unauthenticated access to CGI scripts that are protected by directory rules when they are served via scriptalias. When scriptalias maps a URL prefix to a directory outside of the DocumentRoot, modauth...

9.8CVSS7AI score0.00773EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/09/09 12:28 a.m.•13 views

CVE-2026-73276

A flaw was found in the Erlang/OTP inets httpd server. This vulnerability allows a remote attacker to perform HTTP Request Smuggling due to the server silently dropping HTTP headers that contain whitespace between the header field-name and the colon. When deployed behind a reverse proxy that...

8.3CVSS5.9AI score0.00577EPSS
SaveExploits0References9
Tenable Nessus
Tenable Nessus
•added 2026/09/04 12:00 a.m.•15 views

Linux Distros Unpatched Vulnerability : CVE-2026-66357

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - httpd has never implemented obs-fold RFC 2616 2.2 / RFC 7230 3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a n...

8.3CVSS5.9AI score0.00577EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2026/09/03 4:27 p.m.•20 views

SUSE CVE-2026-73276

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/03 4:27 p.m.•38 views

SUSE CVE-2026-74835

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, from 9.4...

8.7CVSS5.9AI score0.00577EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/03 4:27 p.m.•21 views

SUSE CVE-2026-74994

The modauth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collapses all directory blocks into a single shared user/group namespace. A user added to one protected directory is accepted as valid for all...

6CVSS5.9AI score0.00633EPSS
SaveExploits0References3
Microsoft CVE
Microsoft CVE
•added 2026/09/03 8:06 a.m.•21 views

inets, httpd: Authentication Bypass via Directory Namespace Collapse in httpd mod_auth

...

6CVSS5.8AI score0.00633EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2026/09/03 8:05 a.m.•21 views

inets, httpd: HTTP Request Smuggling via Whitespace-Before-Colon Header Dropping i

...

8.3CVSS5.9AI score0.00577EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/09/03 5:20 a.m.•15 views

CVE-2026-74994

A flaw was found in the modauth module of OTP's inets httpd server. When configured with multiple directory configuration blocks and using dets or mnesia authentication backends, the module incorrectly collapses all directory blocks into a single shared user/group namespace. This allows a user...

6.5CVSS5.8AI score0.00633EPSS
SaveExploits0References9
RedhatCVE
RedhatCVE
•added 2026/09/03 5:20 a.m.•17 views

CVE-2026-74835

A flaw was found in the inets application HTTP server httpd. A remote, unauthenticated attacker can exploit this vulnerability by sending a specially crafted chunked request that fails to enforce a configured body-size limit. This can lead to memory exhaustion, causing a Denial of Service DoS on...

8.7CVSS5.8AI score0.00577EPSS
SaveExploits0References9
RedhatCVE
RedhatCVE
•added 2026/09/03 5:20 a.m.•14 views

CVE-2026-73812

A flaw was found in the inets httpd server, part of Erlang/OTP. The server incorrectly processes HTTP requests that contain both Transfer-Encoding: chunked and Content-Length headers, failing to reject them or close the connection as required by RFC 9112 §6.1. When inets is deployed behind a...

8.3CVSS5.9AI score0.00524EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/09/03 12:00 a.m.•16 views

Linux Distros Unpatched Vulnerability : CVE-2026-55951

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Erlang/OTP httpc HTTP client does not enforce a limit on the total size of response headers received from a server. The maxheadersize option defaults to...

8.2CVSS5.9AI score0.00694EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/03 12:00 a.m.•22 views

Linux Distros Unpatched Vulnerability : CVE-2026-73812

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 6.3 identifies as a...

9.4CVSS7.3AI score0.00524EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/03 12:00 a.m.•15 views

Linux Distros Unpatched Vulnerability : CVE-2026-74994

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The modauth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collaps...

6CVSS5.7AI score0.00633EPSS
SaveExploits0References3
Rows per page
Query Builder