13686 matches found
PT-2012-2113
Name of the Vulnerable Software and Affected Versions DoceboLMS versions 4.0.4 and earlier Description The issue concerns SQL injection vulnerabilities in the save connection function within the iotask module of DoceboLMS. These vulnerabilities allow remote authenticated users with admin or teach...
Directory traversal
Directory traversal vulnerability in update/index.php in PluXml before 5.1.6 allows remote attackers to include and execute arbitrary local files via a ..%2F encoded dot dot slash in the defaultlang parameter...
CVE-2010-5094
The deleteinstallfiles function in control/ContentController.php in SilverStripe 2.3.x before 2.3.7 does not require ADMIN permissions, which allows remote attackers to delete index.php and "disrupt modrewrite-less URL routing."...
CVE-2012-2227
PluXml is affected by a Local File Inclusion in update/index.php before version 5.1.6. The issue arises from using the default_lang parameter in include_once(), enabling an attacker to traverse directories and include arbitrary local files. Public disclosures and exploits reference PluXml 5.1.5 (...
CVE-2012-2227
Directory traversal vulnerability in update/index.php in PluXml before 5.1.6 allows remote attackers to include and execute arbitrary local files via a ..%2F encoded dot dot slash in the defaultlang parameter...
PT-2012-3893
Name of the Vulnerable Software and Affected Versions PluXml versions prior to 5.1.6 Description The issue allows remote attackers to include and execute arbitrary local files. This is achieved by exploiting a directory traversal vulnerability in the update/index.php file. The vulnerability can b...
PT-2012-1337
Name of the Vulnerable Software and Affected Versions SilverStripe versions 2.3.x through 2.3.6 Description The issue concerns the deleteinstallfiles function in control/ContentController.php, which does not require ADMIN permissions. This allows remote attackers to delete index.php, disrupting m...
CVE-2012-2227: Improper Limitation of a Pathname to a Restricted Directory
Directory traversal vulnerability in update/index.php in PluXml before 5.1.6 allows remote attackers to include and execute arbitrary local files via a ..%2F encoded dot dot slash in the defaultlang parameter...
WordPress Finder Cross Site Scripting
Exploit Title: Wordpress Finder Cross Site Scripting Vulnerability Google Dork: inurl:wp-content/plugins/finder/ Date: 08/24/2012 Author: Crim3R Tested on: all $ $ ----Author will be not responsible for any damage---- $ ======================================== the order parametr is Vulnerable to...
CVE-2011-5112
SQL injection vulnerability in Alameda comalameda component before 1.0.1 for Joomla! allows remote attackers to execute arbitrary SQL commands via the storeid parameter to index.php...
CVE-2011-5103
SQL injection vulnerability in Alurian Prismotube PHP Video Script allows remote attackers to execute arbitrary SQL commands via the id parameter to index.php...
Sql injection
Multiple SQL injection vulnerabilities in Kajian Website CMS Balitbang 3.x allow remote attackers to execute arbitrary SQL commands via the hal parameter to 1 the data module in alumni.php; or the 2 lihbuku, 3 artikel, 4 album, or 5 berita module in index.php...
CVE-2011-5115
DLGuard is affected by an XSS vulnerability (likely in version 4.6 and earlier) that can be triggered via the searchCart parameter to index.php. The root cause is insufficient input sanitization, allowing injection of arbitrary scripts/HTML. OpenVAS notes the vulnerability with a WillNotFix remed...
PT-2012-2090
Name of the Vulnerable Software and Affected Versions com alameda component versions prior to 1.0.1 for Joomla! Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the storeid parameter to the "index.php" endpoint. Recommendations For versions pri...
PT-2012-2093
Name of the Vulnerable Software and Affected Versions DLGuard versions 4.6 and earlier Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via the searchCart parameter to "index.php". Recommendations For DLGuard versions 4.6 and earlier,...
PT-2012-2089
Name of the Vulnerable Software and Affected Versions Kajian Website CMS Balitbang version 3.x Description The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the hal parameter to various modules, including the data module in alumni.php, and the lih buku,...
CVE-2011-5115: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in DLGuard, possibly 4.6 and earlier, allows remote attackers to inject arbitrary web script or HTML via the searchCart parameter to index.php...
CVE-2011-5103: Improper Neutralization of Special Elements used in an SQL Command
SQL injection vulnerability in Alurian Prismotube PHP Video Script allows remote attackers to execute arbitrary SQL commands via the id parameter to index.php...
CVE-2011-5112: Improper Neutralization of Special Elements used in an SQL Command
SQL injection vulnerability in Alameda comalameda component before 1.0.1 for Joomla! allows remote attackers to execute arbitrary SQL commands via the storeid parameter to index.php...
PT-2012-2081
Name of the Vulnerable Software and Affected Versions Alurian Prismotube PHP Video Script affected versions not specified Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the id parameter to the "index.php" endpoint. Recommendations At the...