13686 matches found
CVE-2013-3515: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in OpenX Source 2.8.10 and earlier allow remote attackers to inject arbitrary web script or HTML via the 1 package parameter to www/admin/plugin-index.php or the 2 group parameter to www/admin/plugin-settings.php...
PT-2013-4449
Name of the Vulnerable Software and Affected Versions OpenX Source versions 2.8.10 and earlier Description The issue allows remote attackers to inject arbitrary web script or HTML, which can lead to cross-site scripting XSS attacks. This is possible via the package parameter to...
PT-2013-5321
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 3.5.x through 3.5.8.1 Description The issue allows remote attackers to inject arbitrary web script or HTML via vectors involving a JavaScript event in 1 an anchor identifier to "setup/index.php" or 2 a chartTitle aka chart...
CVE-2013-2242
Summary: CVE-2013-2242 affects Moodle versions up to 2.5.x, where the chat daemon could be accessed by remote authenticated users due to insufficient checks on mod/chat:chat capability before authorizing daemon-mode chat. This could bypass intended access restrictions via an HTTP session to a cha...
CVE-2013-2242
mod/chat/guisockets/index.php in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, and 2.5.x before 2.5.1 does not consider the mod/chat:chat capability before authorizing daemon-mode chat, which allows remote authenticated users to bypass intended access...
metinfo 5.1.7 getshell 0day vulnerabilities attached to the use of the Exp-bug warning-the black bar safety net
1:code analysis about/index.php $filpy = basenamedirnameFILE; $fmodule=1; requireonce ‘../include/module.php’; requireonce $module; Binding metinfo global variables covering the mechanisms can contain files Test:http://w/coder/metinfo/about/? module=../robots. txt&fmodule=7 2:getshell Find a can...
CVE-2013-2242: Undefined Security Weakness
mod/chat/guisockets/index.php in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, and 2.5.x before 2.5.1 does not consider the mod/chat:chat capability before authorizing daemon-mode chat, which allows remote authenticated users to bypass intended access...
PT-2013-3617
Name of the Vulnerable Software and Affected Versions Moodle versions 2.1.10 and earlier, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x before 2.5.1 Description The issue allows remote authenticated users to bypass intended access restrictions via an HTTP session to a chat...
CVE-2013-1955: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in 1 index.php and 2 datePicker.php in Easy PHP Calendar 6.x and 7.x before 7.0.13 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2013-3488
Name of the Vulnerable Software and Affected Versions Easy PHP Calendar versions 6.x through 7.0.12 Description The issue concerns multiple cross-site scripting XSS vulnerabilities found in the index.php and datePicker.php files. These vulnerabilities allow remote attackers to inject arbitrary we...
Elemata CMS SQLi Vulnerability
Elemata CMS is prone to an SQL injection SQLi vulnerability. SPDX-FileCopyrightText: 2013 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PHP-Charts 1.0 - index.php?type Remote Code Execution
PHP-Charts 1.0 - index.php?type Remote Code Execution !/usr/bin/python Original Advisory came from: http://packetstormsecurity.com/files/119582/PHP-Charts-1.0-Code-Execution.html infodox - insecurety.net import requests import random import threading import sys def genpayloadhost, port: """ Perl...
易思espcms某处sql注入漏洞,附详细分析与POC代码
简要描述: 小菜刚学代码审核 详细说明: 文件 /interface/forummain.php中$userid未过滤进入sql语句 第17行到32行 function inlist parent::startpagetemplate; parent::memberpurview0, $this-mlink'orderlist'; includeonce adminROOT . 'public/classpagebotton.php'; $lng = adminLNG == 'big5' ? $this-CON'islancode' : adminLNG; $page =...
mkCMS - 'index.php' Arbitrary PHP Code Execution
source: https://www.securityfocus.com/bid/60488/info mkCMS is prone to an arbitrary PHP code-execution vulnerability. An attacker can exploit this issue to execute arbitrary PHP code within the context of the affected application. mkCMS 3.6 is vulnerable; other versions may also be affected...
PHPMyWind CMS v4. 6. 3 Beta 0day-vulnerability warning-the black bar safety net
BUG-1: permission to bypass File location: goodsshow.php Problem code: 2 0 //Do not allow visitors under the single jump landing 2 1 ifempty$COOKIE'username' /just a simple determination of whether or not it is empty 2 2 2 3 header'location:member. php? c=login'; 2 4 exit; 2 5 2 6 Brief...
Cross site scripting
Cross-site scripting XSS vulnerability in engine/lib/views.php in Elgg before 1.8.5 allows remote attackers to inject arbitrary web script or HTML via the view parameter to index.php. NOTE: some of these details are obtained from third party information...
CVE-2012-6561
Cross-site scripting XSS vulnerability in engine/lib/views.php in Elgg before 1.8.5 allows remote attackers to inject arbitrary web script or HTML via the view parameter to index.php. NOTE: some of these details are obtained from third party information...
CVE-2012-6561: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in engine/lib/views.php in Elgg before 1.8.5 allows remote attackers to inject arbitrary web script or HTML via the view parameter to index.php. NOTE: some of these details are obtained from third party information...
PT-2013-2015
Name of the Vulnerable Software and Affected Versions Elgg versions prior to 1.8.5 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via the view parameter to "index.php". Recommendations For versions prior to 1.8.5, update to version 1.8....
PHP-Charts 1.0 - Code Execution
PHP-Charts 1.0 - Code Execution Exploit Title: PHP-CHARTS v1.0 code execution vulnerability Date: 05/15/2013 Exploit Author: fizzle stick Vendor Homepage: http://php-charts.com/ Software Link: http://php-charts.com/downloads/php-chartv1.0.zip Version: v1.0 Tested on: Windows Summary: PHP-charts...