Lucene search
+L

15 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•15 views

EUVD-2018-16990

Malware in sbrugna...

7.5CVSS8.1AI score0.02439EPSS
SaveExploits0References8
OpenVAS
OpenVAS
•added 2020/01/23 12:00 a.m.•50 views

Huawei EulerOS: Security Advisory for irssi (EulerOS-SA-2019-2161)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS8.7AI score0.02439EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2019/11/12 12:00 a.m.•47 views

EulerOS 2.0 SP5 : irssi (EulerOS-SA-2019-2161)

According to the versions of the irssi package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - When using an incomplete variable argument, Irssi before 1.0.6 may access data beyond the end of the string.CVE-2018-5207 - When the channel topic...

9.8CVSS8AI score0.02439EPSS
SaveExploits0References4
ArchLinux
ArchLinux
•added 2018/01/16 12:00 a.m.•43 views

[ASA-201801-12] irssi: denial of service

Arch Linux Security Advisory ASA-201801-12 ========================================== Severity: Medium Date : 2018-01-16 CVE-ID : CVE-2018-5205 CVE-2018-5206 CVE-2018-5207 CVE-2018-5208 Package : irssi Type : denial of service Remote : Yes Link : https://security.archlinux.org/AVG-575 Summary...

9.8CVSS1.2AI score0.02439EPSS
SaveExploits0References11
Mageia
Mageia
•added 2018/01/12 7:49 p.m.•48 views

Updated irssi packages fix security vulnerabilities

Joseph Bisch discovered that Irssi incorrectly handled incomplete escape codes. If a user were tricked into using malformed commands or opening malformed files, an attacker could use this issue to cause Irssi to crash, resulting in a denial of service CVE-2018-5205. Joseph Bisch discovered that...

9.8CVSS2.5AI score0.02439EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2018/01/11 12:00 a.m.•37 views

Ubuntu 14.04 LTS / 16.04 LTS : Irssi vulnerabilities (USN-3527-1)

The remote Ubuntu 14.04 LTS / 16.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-3527-1 advisory. Joseph Bisch discovered that Irssi incorrectly handled incomplete escape codes. If a user were tricked into using malformed commands or openi...

9.8CVSS8.6AI score0.02439EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2018/01/09 12:16 p.m.•34 views

CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS3.6AI score0.02439EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2018/01/08 12:00 a.m.•39 views

FreeBSD : irssi -- multiple vulnerabilities (a3764767-f31e-11e7-95f2-005056925db4)

Irssi reports : When the channel topic is set without specifying a sender, Irssi may dereference NULL pointer. Found by Joseph Bisch. When using incomplete escape codes, Irssi may access data beyond the end of the string. Found by Joseph Bisch. A calculation error in the completion code could cau...

9.8CVSS8.1AI score0.02439EPSS
SaveExploits0References7
osv_cve
osv_cve
•added 2018/01/06 4:29 p.m.•29 views

CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS7.2AI score
SaveExploits0References3
osv_alpine
osv_alpine
•added 2018/01/06 4:29 p.m.•14 views

ALPINE-CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS7AI score0.02439EPSS
SaveExploits0References1
NVD
NVD
•added 2018/01/06 4:29 p.m.•24 views

CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS8.7AI score0.02439EPSS
SaveExploits0References3
Debian CVE
Debian CVE
•added 2018/01/06 4:00 p.m.•52 views

CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS8.8AI score0.02439EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2018/01/06 4:00 p.m.•90 views

CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS8.8AI score0.02439EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2018/01/06 12:00 a.m.•37 views

CVE-2018-5205

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string...

7.5CVSS7.1AI score0.02439EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2018/01/06 12:00 a.m.•5 views

PT-2018-16799

Name of the Vulnerable Software and Affected Versions Irssi versions prior to 1.0.6 Description The issue arises when using incomplete escape codes, potentially allowing access to data beyond the end of the string. Recommendations For versions prior to 1.0.6, update to version 1.0.6 or later to...

9.8CVSS0.06084EPSS
SaveExploits0References84
Rows per page
Query Builder