Lucene search
+L

10490 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•17 views

EUVD-2025-28451

Malicious code in bioql PyPI...

7.5CVSS6.5AI score0.00691EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2025-26008

Malicious code in bioql PyPI...

8.1CVSS6.5AI score0.00268EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•17 views

EUVD-2025-30761

Malicious code in bioql PyPI...

7.5CVSS6.5AI score0.00853EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2025-5321

Malicious code in bioql PyPI...

6.8CVSS6.9AI score0.00847EPSS
SaveExploits1References6
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2024-42568

Malicious code in bioql PyPI...

6.5CVSS6.5AI score0.00253EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•16 views

EUVD-2025-21677

Malicious code in bioql PyPI...

6.6CVSS6.4AI score0.00591EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2025-28204

Malicious code in bioql PyPI...

8.1CVSS7.9AI score0.00664EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2025-27799

Malicious code in bioql PyPI...

8.1CVSS8AI score0.00818EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2025-28145

Malicious code in bioql PyPI...

8.1CVSS6.5AI score0.00649EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/03 12:00 a.m.•7 views

CVE-2025-60451: Improper Neutralization of Input During Web Page Generation

A stored Cross-Site Scripting XSS vulnerability has been discovered in MetInfo CMS version 8.0. The vulnerability exists due to insufficient validation and sanitization of SVG file uploads in the app\system\include\module\uploadify.class.php component, specifically in the website settings module...

6.1CVSS5.8AI score0.00228EPSS
SaveExploits1References1
Wordfence Blog
Wordfence Blog
•added 2025/10/02 6:08 p.m.•62 views

How to Find Local File Inclusion (LFI) Vulnerabilities in WordPress Plugins and Themes

Local File Inclusion LFI occurs when user-controlled input is used to build a path to a file that is then included by the application. In WordPress and PHP web applications in general, this means values from $GET, $POST, $REQUEST, or other user-controlled sources end up in the include, require,...

9.8CVSS9.8AI score0.7836EPSS
SaveExploits17
RedhatCVE
RedhatCVE
•added 2025/09/30 8:16 p.m.•18 views

CVE-2025-59940

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8. Mitigation Mitigation for this issue is either not available or the...

6.5CVSS5.9AI score0.00341EPSS
SaveExploits0References7
NVD
NVD
•added 2025/09/29 11:15 p.m.•36 views

CVE-2025-59940

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS0.00341EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2025/09/29 10:27 p.m.•8 views

CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0References4
Mend
Mend
•added 2025/09/29 10:27 p.m.•11 views

CVE-2025-59940

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.9CVSS5.8AI score0.00341EPSS
SaveExploits0References9
Cvelist
Cvelist
•added 2025/09/29 10:27 p.m.•45 views

CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS0.00341EPSS
SaveExploits0References4
vulnersOsv
vulnersOsv
•added 2025/09/29 10:27 p.m.•6 views

aiagents4pharma (>=1.3.0, <=1.48.1), aiagents4pharma-ansh (0.0.0) +11 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (>=3.8.1, <=7.1.7)

mkdocs-include-markdown-plugin PYPI version =3.8.1, =1.3.0, =0.7.0, =2025.9.131446, =0.5.17, =0.1.0, =0.0.4, =2023.6.1, =0.0.130, =0.1.0, =0.1.1 Source cves: CVE-2025-59940 Source advisory: MEND:CVE-2025-59940...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0
osv_cve
osv_cve
•added 2025/09/29 10:27 p.m.•21 views

CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0References6
vulnersOsv
vulnersOsv
•added 2025/09/29 4:29 p.m.•6 views

aiagents4pharma (>=1.3.0, <=1.48.1), aiagents4pharma-ansh (0.0.0) +3 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (>=7.1.2, <=7.1.7)

mkdocs-include-markdown-plugin PYPI version =7.1.2, =1.3.0, =2025.9.131446, =2025.9.191330 Source cves: CVE-2025-59940 Source advisory: OSV:GHSA-V39M-5M9J-M9W9...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/09/29 4:29 p.m.•6 views

booklab (>=0.7.0, <=0.8.0) potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (6.0.0)

mkdocs-include-markdown-plugin PYPI version 6.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on mkdocs-include-markdown-plugin and may be impacted: - booklab =0.7.0, =0.8.0 Source cves: CVE-2025-59940 Source advisory: OSV:GHSA-V39M-5M9J-M9W9...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0
Rows per page
Query Builder