63034 matches found
SUSE CVE-2026-8926
When asking curl to use a .netrc file to find credentials and at the same time specifying a URL with a username without a password, like https://[email protected]/, curl could wrongly get and use the password for another user set in the .netrc file for that host if such a one exists and there is n...
SUSE CVE-2026-59946
Composer is a dependency Manager for the PHP language. Prior to 2.2.29 and 2.10.2, a Composer package bin entry containing .. path segments can resolve outside the package install directory and cause Composer's binary installation flow to chmod an existing host file to a world-readable and...
[SECURITY] Fedora 43 Update: kind-0.31.0-4.fc43
Kubernetes IN Docker - local clusters for testing Kubernetes...
[SECURITY] Fedora 44 Update: kind-0.31.0-4.fc44
Kubernetes IN Docker - local clusters for testing Kubernetes...
CVE-2026-54919: Improper Certificate Validation
cpp-httplib is a C++11 single-file header-only cross platform HTTP/HTTPS library. In affected Mbed TLS backend versions from 0.31.0 through 0.46.1 and wolfSSL backend versions from 0.33.0 through 0.46.1, when cpp-httplib is built with CPPHTTPLIBMBEDTLSSUPPORT or CPPHTTPLIBWOLFSSLSUPPORT and a...
CVE-2026-56254: Undefined Security Weakness
In @capgo/capacitor-updater Cap-go/capgo before 12.128.2, the end-to-end encryption scheme distributes the private key to each device that downloads the app. Because the public key can be derived from the private key, an attacker performing a man-in-the-middle attack or compromising the Capgo...
CVE-2026-22660: Incorrect Comparison
FlaskBB through 2.2.0, fixed in commit a5da9a5, contains a logic flaw vulnerability that allows authenticated administrators to delete all built-in authorization groups by exploiting a type mismatch in the bulk delete protection check. The bulk AJAX endpoint in the management views compares...
CVE-2026-12123: Server-Side Request Forgery (SSRF)
The All-in-One Video Gallery plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 4.8.5 via the 'vdl' parameter. This makes it possible for authenticated attackers, with subscriber-level access and above, to make web requests to arbitrary locatio...
PT-2026-57295
Name of the Vulnerable Software and Affected Versions FreeRDP versions 3.21.0 through 3.27.0 Description FreeRDP clients using the GFX pipeline contain an incomplete fix in the planar decompress plane rle only function within libfreerdp/codec/planar.c. This allows a malicious RDP server to send a...
CVE-2026-15084: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal UI Patterns SDC in Drupal UI allows Stored XSS. This issue affects UI Patterns SDC in Drupal UI versions: from 2.0.0 to 2.0.17...
PT-2026-57163
FlaskBB through 2.2.0, fixed in commit a5da9a5, contains a logic flaw vulnerability that allows authenticated administrators to delete all built-in authorization groups by exploiting a type mismatch in the bulk delete protection check. The bulk AJAX endpoint in the management views compares...
PT-2026-57048
The WP Hotel Booking plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'check in date' and 'check out date' parameters in all versions up to, and including, 2.3.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated...
PT-2026-57371
Name of the Vulnerable Software and Affected Versions apko affected versions not specified Description Incomplete package integrity verification allows for data section substitution. The software verified the control section hash such as .PKGINFO against the signed APKINDEX but failed to verify t...
PT-2026-57218
cpp-httplib is a C++11 single-file header-only cross platform HTTP/HTTPS library. In affected Mbed TLS backend versions from 0.31.0 through 0.46.1 and wolfSSL backend versions from 0.33.0 through 0.46.1, when cpp-httplib is built with CPPHTTPLIB MBEDTLS SUPPORT or CPPHTTPLIB WOLFSSL SUPPORT and a...
EulerOS 2.0 SP12 : sed (EulerOS-SA-2026-2628)
According to the versions of the sed packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : When sed is invoked with both -i in-place edit and --follow-symlinks, the function opennextfile performs two separate, non-atomic filesystem operatio...
EulerOS 2.0 SP12 : sed (EulerOS-SA-2026-2568)
According to the versions of the sed packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : When sed is invoked with both -i in-place edit and --follow-symlinks, the function opennextfile performs two separate, non-atomic filesystem operatio...
EulerOS 2.0 SP12 : python-lxml (EulerOS-SA-2026-2618)
According to the versions of the python-lxml packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : lxml is a library for processing XML and HTML in the Python language. Prior to 6.1.0, using either of the two parsers in the default...
Palo Alto Networks Prisma Access Agent Man-in-the-Middle
The vulnerability of the user remote access agent for corporate resources and applications in Palo Alto Networks Prisma Access Agent is related to errors in the certificate validation process. Exploiting this vulnerability allows a malicious actor to carry out a “man-in-the-middle” attack...
FreeBSD : httpclient -- Improper Certificate Validation (de3f0385-7c37-11f1-8dc2-dca632daf43b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the de3f0385-7c37-11f1-8dc2-dca632daf43b advisory. MITRE reports: Apache Commons HttpClient 3.x, as used in ..., does not verify that the server hostname...
Oracle Linux 7 : tigervnc (ELSA-2026-22456)
The remote Oracle Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-22456 advisory. - Fix CVE-2026-33999, CVE-2026-34000, CVE-2026-34001, CVE-2026-34002, CVE-2026-34003 and CVE-2026-34352 Orabug: 39478221 - Fix CVE-2025-62229:...