161729 matches found
Grafana Labs 12.0.x < 12.4.12 / 13.0.x < 13.0.10 / 13.1.x < 13.1.7 / 13.2.x < 13.2.3 Improper Authorization (CVE-2026-13720)
The version of Grafana Labs installed on the remote host is 12.0.x through 12.4.x prior to 12.4.12, or 13.0.x prior to 13.0.10, or 13.1.x prior to 13.1.7, or 13.2.x prior to 13.2.3. It is, therefore, affected by an improper authorization vulnerability: - An Editor can set file-provisioning metada...
CVE-2026-85087: Improper Certificate Validation
Improper certificate validation, Return of wrong status code vulnerability in Apache Thrift python bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-85086: Improper Certificate Validation
Improper certificate validation, Initialization of a resource with an insecure default vulnerability in Apache Thrift perl bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-51916: Improper Access Control
TransformerOptimus SuperAGI v0.0.14 contains an incorrect access control vulnerability in deleteuserknowledge in superagi/controllers/knowledges.py. In affected source snapshots, POST /knowledges/delete/knowledgeid deletes the selected knowledge object without requiring authentication in the rout...
CVE-2026-51904: Improper Access Control
SuperAGI up to v0.0.14 contains an improper access control vulnerability in the agent execution controller. In affected source snapshots, createagentexecution and createagentrun in superagi/controllers/agentexecution.py accept a caller-supplied agentid and fail to verify that the referenced agent...
CVE-2026-63571: Improper Verification of Cryptographic Signature
Improper verification of cryptographic signature in the attribute certificate path validator PkixAttrCertPathValidator, also used by PkixAttrCertPathBuilder in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows a remote attacker to have a forged X.509 attribute certificate accepted as...
CVE-2026-102798: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ThemeREX Group ThemeREX Addons trxaddons allows Stored XSS.This issue affects ThemeREX Addons: from n/a through 2.46.0...
CVE-2026-81740: Improper Authentication
The Paytm Payment Gateway WordPress plugin before 2.8.9 does not verify that payment callbacks genuinely originate from the payment provider when its secret key has not been configured, which is its state immediately after activation, allowing unauthenticated attackers to change the status of...
CVE-2026-80443: Improper Certificate Validation
Improper certificate validation vulnerability in HAVELSAN Inc. Sef - AI Chatbot Platform allows Adversary in the Middle AiTM. This issue affects Sef - AI Chatbot Platform: before 2.1. NOTE: The vendor was contacted and it was learned that the product is not supported...
PT-2026-104408
Name of the Vulnerable Software and Affected Versions Apache Traffic Server versions 9.0.0 through 9.2.14 Apache Traffic Server versions 10.0.0 through 10.1.3 Description An improper access control issue exists where SNI-to-Host access control is not enforced. Approximately 311,500 instances are...
CVE-2026-94639: Improper Handling of Exceptional Conditions
improper handling of exceptional conditions, Allocation of resources without limits or throttling, Uncaught exception vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-63569: Improper Input Validation
Improper input validation in DHAgreement.CalculateAgreement MTI/A0 two-pass Diffie-Hellman in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows an on-path attacker to make the local party compute an agreed value the attacker already knows, defeating the key authentication MTI/A0 is...
CVE-2026-51904
SuperAGI up to v0.0.14 contains an improper access control vulnerability in the agent execution controller. In affected source snapshots, createagentexecution and createagentrun in superagi/controllers/agentexecution.py accept a caller-supplied agentid and fail to verify that the referenced agent...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-64545)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505961; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-52999)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505976; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-53268)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505992; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-23255)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid506009; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-46306)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid506012; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-53219)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid506006; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Joomla 5.0.x < 5.4.9 / 6.0.x < 6.1.4 Improper ACL Checks For Workflow Stage Changes
According to its self-reported version, the instance of Joomla! running on the remote web server is 5.0.x prior to 5.4.9 or 6.0.x prior to 6.1.4. It is, therefore, affected by a vulnerability. - Joomla! Core - 20260910 - Core - Improper ACL checks for workflow stage changes in Joomla 5.0.0-5.4.8,...