161302 matches found
CVE-2026-104914
MISP versions prior to v2.5.48 are vulnerable to an improper access control vulnerability in its attribute search and paginated attribute view endpoints. The root cause is a lack of visibility restrictions in these specific code paths; while the event detail view correctly restricts soft-deleted ...
CVE-2026-104914 MISP: Soft-Deleted Attributes from Other Organizations Exposed via Attribute Search and Paginated View
MISP contains an improper access control vulnerability in its attribute search and paginated attribute view endpoints. When a user queries for soft-deleted attributes e.g., via the deleted-attributes search or the paginated attribute listing, the application returned soft-deleted attributes...
CVE-2026-104914
MISP contains an improper access control vulnerability in its attribute search and paginated attribute view endpoints. When a user queries for soft-deleted attributes e.g., via the deleted-attributes search or the paginated attribute listing, the application returned soft-deleted attributes...
EUVD-2026-91745
MISP contains an improper input validation vulnerability in the decaying model import functionality. The import endpoint was intended to create a new decaying model belonging exclusively to the importing user's organisation, with the default flag forced to off. However, the application stripped...
CVE-2026-104908
MISP versions prior to 2.5.48 are vulnerable to an improper input validation vulnerability in the decaying model import functionality. The application fails to adequately sanitize nested model keys during the import process, as it only strips top-level id and uuid fields while pinning org_id and ...
CVE-2026-104908
MISP contains an improper input validation vulnerability in the decaying model import functionality. The import endpoint was intended to create a new decaying model belonging exclusively to the importing user's organisation, with the default flag forced to off. However, the application stripped...
CVE-2026-5782
Improper neutralization of input during web page generation 'cross-site scripting' vulnerability in MRV Technology Foreign Trade Ltd. Co. TurkHotspot allows Reflected XSS. This issue affects TurkHotspot: through 2026-10-02. NOTE: The vendor was contacted and it was learned that the product is not...
CVE-2026-104638
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
CVE-2026-104638 onetwothreeneth HospitalManagementSystem sessions.php improper authentication
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
EUVD-2026-91666
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
CVE-2026-104638
A security vulnerability exists in the onetwothreeneth HospitalManagementSystem (up to commit 9ef91ed6007314b6473110ed699dff76d158f61d) within an unknown function in the php/sessions.php file. The root cause is the manipulation of the ID argument , which leads to improper authentication . This fl...
CVE-2026-104638 onetwothreeneth HospitalManagementSystem sessions.php improper authentication
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
CVE-2026-104638 onetwothreeneth HospitalManagementSystem sessions.php improper authentication
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
CVE-2026-17507
A flaw was found in Bouncy Castle's Messaging Layer Security MLS implementation. Due to an improper signed integer comparison, an out-of-range leaf identifier incorrectly bypasses group membership checks. A group member can exploit this flaw by sending a specially crafted message, causing unbound...
Improper Certificate Validation
Overview Affected versions of this package are vulnerable to Improper Certificate Validation due to the TLS client disabling certificate verification by default. An attacker can intercept or manipulate encrypted communications by performing a man-in-the-middle attack. Remediation Upgrade thrift t...
Improper Certificate Validation
Overview thrift is a Python bindings package for Apache Thrift. Affected versions of this package are vulnerable to Improper Certificate Validation in the host name check, which stops taking effect on Python 3.12 and later and reports success rather than signalling that no check was performed. An...
CVE-2026-96277
Uncaught exception, Improper Handling of Exceptional Conditions vulnerability in Apache Thrift Ruby bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
DEBIAN-CVE-2026-96277
Uncaught exception, Improper Handling of Exceptional Conditions vulnerability in Apache Thrift Ruby bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
AZL-105929 CVE-2026-96277 affecting package thrift 0.24.0-1
Uncaught exception, Improper Handling of Exceptional Conditions vulnerability in Apache Thrift Ruby bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-96277
Uncaught exception, Improper Handling of Exceptional Conditions vulnerability in Apache Thrift Ruby bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...