159341 matches found
PT-2026-102453
Name of the Vulnerable Software and Affected Versions realjerrytang tacomall version 1.0.0 Description An improper authorization issue exists in the api-admin Backend component within the file ApiMaApplication.java. The flaw occurs in the OrgStaffServiceImpl.add function, where manipulating the...
PT-2026-102442
A vulnerability was identified in Rebuild up to 4.4.7/4.5.0-beta5. This affects an unknown part of the file /user/login of the component Login Endpoint. The manipulation leads to improper authentication. It is possible to initiate the attack remotely. The exploit is publicly available and might b...
CVE-2026-79417: Improper Access Control
Improper Access Control in ArgusMonitor.sys in Argotronic eGbR ArgusMonitor 7.4.02 and earlier allows local, low-privileged users to bypass device handle access restrictions via a TOCTOU condition in IRPMJCREATE and send a crafted IOCTL 0x9C4024A8 request, causing denial-of-service...
ROS-20260929-73-0028
The vulnerability of the ext4prepareInlinedata function in the fs/ext4/inline.c file of the Ext4 file system in the Linux operating system is related to the improper disabling or release of resources. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20260929-73-0007
The vulnerability of the scsihostbusy function in the drivers/scsi/hosts.c module of the Linux SCSI device driver framework is related to improper initialization of resources. Exploiting this vulnerability could allow an attacker to cause service failures...
Security Bulletin: NVIDIA Networking BlueField, ConnectX - September 2026
NVIDIA has released a software update for NVIDIA® Networking BlueField, ConnectX. To protect your system, download and install the latest NVIDIA firmware from the links provided in this bulletin. Go to NVIDIA Product Security. Details The following table summarizes the potential vulnerabilities...
ROS-20260929-73-0078
The vulnerability of the stratix10svcprobe function in the drivers/firmware/stratix10-svc.c file of the Linux kernel firmware driver is related to the improper disabling or release of resources. Exploiting this vulnerability could allow a remote attacker to cause service failures...
PT-2026-102475
An improper authorization vulnerability in the end-of-life versions of RTU500’s web application allows an authenticated user to trigger the RTU500 to reboot through the reset endpoint. Successful exploitation could cause temporary device unavailability and disruption of its intended operation...
PT-2026-102950
Name of the Vulnerable Software and Affected Versions WatchGuard Fireware OS affected versions not specified Description An improper authorization issue exists in the SAML login process. This allows a remote, authenticated SAML user who only has access to the Access Portal to gain unauthorized...
PT-2026-102739
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.3 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1 that under certain conditions could have allowed an authenticated user with an MCP-scoped token to perform actions beyond the intended scope of that token due ...
ROS-20260929-73-0071
The vulnerability of the f2fsallocnid function in the fs/f2fs/node.c module of the F2FS file system in the Linux operating system is related to the improper disabling or release of resources. Exploiting this vulnerability can allow a remote attacker to cause service interruptions...
CVE-2026-92224: Improper Neutralization of Input During Web Page Generation
Joomla! Core - 20260911 - Core - XSS in link toolbar layout in Joomla 4.0.0-5.4.8, 6.0.0-6.1.3 - The link toolbar layout did not properly escape inputs, leading to an XSS vector...
CVE-2026-102822: Improper Validation of Array Index
Russh is a Rust SSH client and server library. Prior to 0.63.1, a connection configured to permit mac=none can negotiate it with a MAC-requiring CTR or CBC block cipher because the selection logic validates needsmac only when MAC selection fails. A remote peer can then send a packet with a...
ROS-20260929-73-0032
The vulnerability of the Linux operating system’s kernel is related to the improper checking of the specified index, position, or offset in input data. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2026-102751
Improper link resolution CWE-59 / CWE-22 in the allowedLocalRoots path validation in Google MCP Toolbox for Databases versions 1.2.0 through 1.9.0 allows a remote authenticated attacker with tool execution permissions to bypass directory boundary restrictions via symbolic links. Because path...
CVE-2026-101860: Improper Privilege Management
A vulnerability was found in RaspAP raspap-webgui up to 3.5.5. Affected by this issue is the function PluginInstaller::addSudoers of the file src/RaspAP/Plugins/PluginInstaller.php of the component sudo Configuration. Performing a manipulation results in improper privilege management. The attack...
CVE-2026-100814: Improper Restriction of Operations within the Bounds of a Memory Buffer
Incorrect boundary conditions in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox ESR 153.4, Thunderbird 157, Thunderbird 153.4, and Firefox 157...
GitLab 17.9 < 19.2.7 / 19.3 < 19.3.3 / 19.4 < 19.4.1 (CVE-2026-10518)
The version of GitLab installed on the remote host is affected by a vulnerability, as follows: - GitLab has remediated an issue in GitLab EE affecting all versions from 17.9 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1 that under certain conditions could have allowed an authenticated...
Linux Distros Unpatched Vulnerability : CVE-2026-87799
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper link resolution in the migration receive path in Canonical LXD versions 4.0 and later fixed in 4.0.14, 5.0.10, 5.21.8 and 6.10 on Linux allows an...
Linux Distros Unpatched Vulnerability : CVE-2026-87798
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper link resolution in the recursive file pull feature of the LXD CLI client in Canonical LXD versions 4.0.2 up to 6.9 fixed in 4.0.14, 5.0.10 and 5.21.8 o...